<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">        <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">               <![endif]-->
<!--[if gt IE 8]> <html class="no-js lt-ie lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">               <![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mtltimes.ca/xmlrpc.php">
	<title>Expo 67 new passport celebrating 50 years later #375mtl &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A new, free connected passport will be available for 14 events commemorating the 50th anniversary of Expo 67 that are part of Montréal 375th"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://mtltimes.ca/expo-67-new-passport-celebrating-50-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Expo 67 new passport celebrating 50 years later #375mtl &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper" />
<meta property="og:description" content="A new, free connected passport will be available for 14 events commemorating the 50th anniversary of Expo 67 that are part of Montréal 375th" />
<meta property="og:url" content="http://mtltimes.ca/expo-67-new-passport-celebrating-50-years/" />
<meta property="og:site_name" content="Montreal Times -  Montreal&#039;s English Weekly Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/MontrealTimes.ca/" />
<meta property="article:tag" content="375mtl" />
<meta property="article:tag" content="expo 67 50 years later" />
<meta property="article:tag" content="Expo 67 new passport" />
<meta property="article:tag" content="Expo 67 passport" />
<meta property="article:tag" content="New expo 67 passport" />
<meta property="article:section" content="357Mtl" />
<meta property="article:published_time" content="2017-04-22T08:56:46+00:00" />
<meta property="article:modified_time" content="2017-04-22T09:01:38+00:00" />
<meta property="og:updated_time" content="2017-04-22T09:01:38+00:00" />
<meta property="fb:app_id" content="385062271576655" />
<meta property="og:image" content="http://mtltimes.ca/wp-content/uploads/2017/04/375mtl_889_Hotesses_002.jpg" />
<meta property="og:image:width" content="651" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A new, free connected passport will be available for 14 events commemorating the 50th anniversary of Expo 67 that are part of Montréal 375th" />
<meta name="twitter:title" content="Expo 67 new passport celebrating 50 years later #375mtl &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper" />
<meta name="twitter:site" content="@MTLTimes" />
<meta name="twitter:image" content="http://mtltimes.ca/wp-content/uploads/2017/04/375mtl_889_Hotesses_002.jpg" />
<meta name="twitter:creator" content="@MTLTimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Feed" href="http://mtltimes.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Comments Feed" href="http://mtltimes.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Expo 67 new passport celebrating 50 years later #375mtl Comments Feed" href="http://mtltimes.ca/expo-67-new-passport-celebrating-50-years/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtltimes.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://mtltimes.ca/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='droidarabickufi-css'  href='http://fonts.googleapis.com/earlyaccess/droidarabickufi.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/base.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/bootstrap.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/prettyPhoto.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/font-awesome/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='EnFonto-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/EnFonto/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate_custom-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/animate-custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main_style-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/main.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dark_style-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/dark.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='skin_default-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/skins/skins.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='worldplus_custom-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/custom.css?ver=4.7.4' type='text/css' media='all' />
<style id='worldplus_custom-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mtltimes.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtltimes.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtltimes.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://mtltimes.ca/?p=36632' />
<link rel="alternate" type="application/json+oembed" href="http://mtltimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtltimes.ca%2Fexpo-67-new-passport-celebrating-50-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtltimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtltimes.ca%2Fexpo-67-new-passport-celebrating-50-years%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mtltimes.ca/?wordfence_logHuman=1&hid=9562634E18CE8395F669764E04F2E28A');
</script><link rel="shortcut icon" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico" type="image/x-icon">
<link rel="apple-touch-icon-precomposed" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<meta property="fb:app_id" content="385062271576655">
<meta property="og:site_name" content="Montreal Times -  Montreal&amp;#039;s English Weekly Newspaper">
<meta property="og:type" content="website">
<meta property="og:image" content="http://img.youtube.com/vi/q9ZI6N86b50/0.jpg">
<meta property="og:title" content="Expo 67 new passport celebrating 50 years later #375mtl">
<meta property="og:url" content="http://mtltimes.ca/expo-67-new-passport-celebrating-50-years/">
<meta property="og:description" content="Expo 67 new passport &amp;#8211; A new, free connected passport will be available for 14 events commemorating the 50th anniversary of Expo 67 that are part of the official program for Montréal’s 375th anniversary. Inspired by the iconic original passport as a tribute, the new version, connected via RFID chip, will allow holders to take [&amp;hellip;]">
<meta name="keywords" content="375mtl,expo 67 50 years later,Expo 67 new passport,Expo 67 passport,New expo 67 passport">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30554712-33', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-36632 single-format-standard border-style-body ">
	<div class="background-cover"></div>
	<div id="wrap" class="grid_1200 ">
	<div class="wrap-content">
		
		<div class="clearfix"></div>
		
				
		<div class="clearfix"></div>
		
		<header id="header" class="header-1">
									<div class="top-header main-block top-header-2">
							<div class="container">
																	<div class="top-search top-search-right top-search-border">
										<form role="search" method="get" class="searchform" action="http://mtltimes.ca/">
	<a href="#"><i class="fa fa-search"></i></a>
	<div class="search-inner">
		<input type="search" name="s" value="Type to Search" onfocus="if(this.value=='Type to Search')this.value='';" onblur="if(this.value=='')this.value='Type to Search';">
		<input value="Search" type="submit">
	</div>
</form>									</div>
																	<div class="header-follow header-follow-right">
										<ul>
						<li class="social-facebook"><a data-title="" class="tooltip-s" href="https://www.facebook.com/MontrealTimes.ca/" target='_blank'><i class="fa fa-facebook"></i></a></li>
									<li class="social-twitter"><a data-title="" class="tooltip-s" href="https://twitter.com/MTLTimes" target='_blank'><i class="fa fa-twitter"></i></a></li>
									<li class="social-gplus"><a data-title="" class="tooltip-s" href="https://plus.google.com/+MtltimesCa" target='_blank'><i class="fa fa-google-plus"></i></a></li>
									<li class="social-pinterest"><a data-title="" class="tooltip-s" href="https://www.pinterest.com/montrealtimesne/montreal-times-articles/" target='_blank'><i class="fa fa-pinterest"></i></a></li>
									<li class="social-instagram"><a data-title="" class="tooltip-s" href="https://www.instagram.com/montreal_times/?hl=en" target='_blank'><i class="fa fa-instagram"></i></a></li>
									<li class="social-rss"><a data-title="Feed" class="tooltip-s" href="http://mtltimes.ca/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
				</ul>									</div><!-- End header-follow -->
																	<div class="custom-text custom-text-left">Weekly English Newspaper Of Montreal</div>
															</div><!-- End container -->
						</div><!-- End top-header -->
											<div class="main-header">
							<div class="container">
								<div class="logo">
		    <a class="logo-img" href="http://mtltimes.ca/" title="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper">
	    		    		<img class="default_logo" alt="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper" src="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1.png">
	    		    		<img class="retina_logo" alt="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper" src="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1.png">
	    		    </a>
	</div><!-- End logo --><div class="worldplus-ad worldplus-ad-header-1"><a href="#"><img alt="" src="http://mtltimes.ca/wp-content/uploads/2016/10/Wednesday-Logo-1.jpg"></a></div><!-- End worldplus-ad -->
									<div class="worldplus-ad-clearfix clearfix"></div>							</div><!-- End container -->
						</div><!-- End main-header -->
											<div class="hidden-header">
							<div class="bottom-header main-block">
								<div class="container">
																			<nav class="navigation" rel="navigation_main">
											<div class="header-menu"><ul id="menu-bottom-menu" class=""><li id="menu-item-32953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32953 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/" class="">Home</a></li><li id="menu-item-32930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32930 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/" class="">Social Life</a><ul class="sub-menu">	<li id="menu-item-32955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32955 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/community/" class="">Community</a></li>	<li id="menu-item-32956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32956 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/west-end-times-environment-information/" class="">Environment</a></li>	<li id="menu-item-32957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32957 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/food/" class="">Food</a></li>	<li id="menu-item-32958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32958 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/health/" class="">Health</a></li>	<li id="menu-item-32943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32943 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-fashion/" class="">Montreal Fashion</a></li>	<li id="menu-item-32975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32975 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/technology/" class="">Technology</a></li>	<li id="menu-item-32976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32976 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/west-end-times-travel-destinations-and-reviews/" class="">Travel</a></li>	<li id="menu-item-32959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32959 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/opinion/" class="">Opinion</a></li></ul></li><li id="menu-item-32932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32932 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/" class="">Entertainment</a><ul class="sub-menu">	<li id="menu-item-32939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32939 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/movies/" class="">Movies</a></li>	<li id="menu-item-32940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32940 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/musics/" class="">Musics</a></li>	<li id="menu-item-32931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32931 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/books/" class="">Books</a></li>	<li id="menu-item-32935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32935 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/" class="">Festivals</a></li>	<li id="menu-item-32934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32934 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/comedy/" class="">Comedy</a></li>	<li id="menu-item-32938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32938 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/montreal-nightlife/" class="">Montreal Nightlife</a></li></ul></li><li id="menu-item-32933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32933 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/art/" class="">Art</a></li><li id="menu-item-32974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32974 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/" class="">Festivals</a><ul class="sub-menu">	<li id="menu-item-32936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32936 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/just-for-laughs/" class="">Just For Laughs</a></li>	<li id="menu-item-32937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32937 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/montreal-jazz-festival/" class="">Montreal Jazz Festival</a></li></ul></li><li id="menu-item-32942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32942 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/" class="">Montreal</a><ul class="sub-menu">	<li id="menu-item-32941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32941 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/local-businesses/" class="">Local Businesses</a></li>	<li id="menu-item-32945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32945 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-then-now/" class="">Montreal Then &#038; Now</a></li>	<li id="menu-item-32944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32944 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-restaurants/" class="">Montreal Restaurants</a></li>	<li id="menu-item-32977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32977 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/real-estate/" class="">Real Estate</a></li>	<li id="menu-item-32978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32978 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/west-island/" class="">West Island</a></li></ul></li><li id="menu-item-32946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32946 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/" class="">News</a><ul class="sub-menu">	<li id="menu-item-32947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32947 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/sport/" class="">Sport</a></li>	<li id="menu-item-32979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32979 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/world/" class="">World</a></li></ul></li><li id="menu-item-32954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32954 has-a-sub no-mega-menu menu-no-title"><a href="#" class="">Writers</a><ul class="sub-menu">	<li id="menu-item-32960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32960 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/alyssa-de-rosa/" class="">Alyssa De Rosa</a></li>	<li id="menu-item-32961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32961 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/bonnie-wurst/" class="">Bonnie Wurst</a></li>	<li id="menu-item-32962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32962 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/chloe-bellande/" class="">Chloë Bellande</a></li>	<li id="menu-item-32963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32963 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/dan-laxer/" class="">Dan Laxer</a></li>	<li id="menu-item-32964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32964 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/dick-nieuwendyk/" class="">Dick Nieuwendyk</a></li>	<li id="menu-item-32966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32966 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/jillian-clarke/" class="">Jillian Clark</a></li>	<li id="menu-item-32967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32967 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/john-symon/" class="">John Symon</a></li>	<li id="menu-item-32968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32968 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/marco-giovanetti/" class="">Marco Giovanetti</a></li>	<li id="menu-item-32969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32969 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/michael-joffre/" class="">Michael Joffre</a></li>	<li id="menu-item-32971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32971 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/sergio-martinez/" class="">Sergio Martinez</a></li>	<li id="menu-item-32972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32972 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/sharman-yarnell/" class="">Sharman Yarnell</a></li>	<li id="menu-item-32973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32973 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/stuart-nulman/" class="">Stuart Nulman</a></li></ul></li><li id="menu-item-32948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32948 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/advertising/" class="">Advertising</a></li><li id="menu-item-32949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32949 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/contact/" class="">Contact</a></li><li id="menu-item-36616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36616 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/all-about-you/" class="">All About You</a></li></ul></div>										</nav><!-- End navigation -->
										<nav class="navigation_main navigation_mobile navigation_mobile_main">
											<div class="navigation_mobile_click">Go to...</div>
											<ul></ul>
										</nav><!-- End navigation_mobile -->
																			<div class="top-search top-search-right top-search-border">
											<form role="search" method="get" class="searchform" action="http://mtltimes.ca/">
	<a href="#"><i class="fa fa-search"></i></a>
	<div class="search-inner">
		<input type="search" name="s" value="Type to Search" onfocus="if(this.value=='Type to Search')this.value='';" onblur="if(this.value=='')this.value='Type to Search';">
		<input value="Search" type="submit">
	</div>
</form>										</div>
																	</div><!-- End container -->
							</div><!-- End bottom-header -->
							<div class="clearfix"></div>
						</div><!-- End hidden-header -->
												<div class="breadcrumbs-main main-block breadcrumbs-main-3">
								<div class="container">
									<div class="breadcrumbs"><div class="crumbs">
    <a href="http://mtltimes.ca/"><i class="fa fa-home"></i>Home</a><span class="crumbs-span">&raquo;</span><span class="current"><a href="http://mtltimes.ca/category/entertainment/">Entertainment</a> <span class="crumbs-span">&raquo;</span><span class="current"></span> <a href="http://mtltimes.ca/category/entertainment/festivals/">Festivals</a> <span class="crumbs-span">&raquo;</span><span class="current"></span> <a href="http://mtltimes.ca/category/entertainment/festivals/357mtl/">357Mtl</a> <span class="crumbs-span">&raquo;</span><span class="current"></span> Expo 67 new passport celebrating 50 years later #375mtl</div></div>								</div><!-- End container -->
							</div><!-- End breadcrumbs-main -->
								</header><!-- End header -->
		
		<div class="main-header-footer">
		
						<div class="clearfix"></div>
			
						
			<div class="main-sections">
				
<div class="sections sections-content sections-both sections-both-sidebar">
	<div class="container">
		<div class="row">	
			<div class="with-sidebar-container">
				<div class="col-md-9 main-container">
											<div class="row">
							<div class="col-md-8 main-content">
							<article class="v-post single-article clearfix article-title-meta-image post--tags post--content video_y_post post-border post-review-active post-36632 post type-post status-publish format-standard has-post-thumbnail hentry category-357mtl category-festivals category-social-life tag-375mtl tag-expo-67-50-years-later tag-expo-67-new-passport tag-expo-67-passport tag-new-expo-67-passport" itemscope="" itemtype="http://schema.org/Article">
				<h1 class="post-head-title">
		Expo 67 new passport celebrating 50 years later #375mtl	</h1>
<div class="clearfix"></div>		<div class="post-meta">
								<div class="post-meta-category"><i class="fa fa-folder-o"></i><a href="http://mtltimes.ca/category/entertainment/festivals/357mtl/" rel="category tag">357Mtl</a>, <a href="http://mtltimes.ca/category/entertainment/festivals/" rel="category tag">Festivals</a>, <a href="http://mtltimes.ca/category/social-life/" rel="category tag">Life</a></div>
								<div class="post-meta-view"><i class="fa fa-eye"></i>Views : 119</div>
					</div><!-- End post-meta -->
	<div class="clearfix"></div>				    		<div class="post-img post-iframe post-img-6">
			    				<iframe frameborder="0" allowfullscreen height="300" src="http://www.youtube.com/embed/q9ZI6N86b50"></iframe>				    		</div><!-- End post-img -->					    				<div class="post-share">
				    						<i class="fa fa-share"></i>
	<span>Share : </span>
	<ul>
					<li class="social-facebook"><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmtltimes.ca%2Fexpo-67-new-passport-celebrating-50-years%2F', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');return false"><i class="fa fa-facebook"></i>Facebook</a></li>
					<li class="social-twitter"><a href="#" onclick="window.open('http://twitter.com/share?text=Expo 67 new passport celebrating 50 years later #375mtl&url=http%3A%2F%2Fmtltimes.ca%2Fexpo-67-new-passport-celebrating-50-years%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');return false;"><i class="fa fa-twitter"></i>Twitter</a></li>
					<li class="social-google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fmtltimes.ca%2Fexpo-67-new-passport-celebrating-50-years%2F" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><i class="fa fa-google-plus"></i>Google+</a></li>
					<li class="social-pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fimg.youtube.com%2Fvi%2Fq9ZI6N86b50%2F0.jpg&amp;
		url=http%3A%2F%2Fmtltimes.ca%2Fexpo-67-new-passport-celebrating-50-years%2F&amp;is_video=false&amp;description=Expo 67 new passport celebrating 50 years later #375mtl" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-pinterest"></i>Pinterest</a></li>
					<li class="social-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmtltimes.ca%2Fexpo-67-new-passport-celebrating-50-years%2F&title=Expo 67 new passport celebrating 50 years later #375mtl&source=http%3A%2F%2Fmtltimes.ca%2F"
		onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-linkedin"></i>Linkedin</a></li>
					<li class="social-email"><a target="_blank" onClick="popup = window.open('mailto:?subject=Expo 67 new passport celebrating 50 years later #375mtl&amp;body=http://mtltimes.ca/expo-67-new-passport-celebrating-50-years/', 'PopupPage', 'height=450,width=500,scrollbars=yes,resizable=yes'); return false" href="#"><i class="fa fa-envelope"></i>Email</a></li>
			</ul>
	<div class="clearfix"></div>
					    				</div><!-- End post-share -->
				    			
			    			    		<div class="post-inner">
											<div class="post-inner-content">
							<p>Expo 67 new passport &#8211; A new, free connected passport will be available for 14 events commemorating the 50th anniversary of Expo 67 that are part of the official program for Montréal’s 375th anniversary. Inspired by the iconic original passport as a tribute, the new version, connected via RFID chip, will allow holders to take advantage of a range of exclusive content and additional offers for the exhibitions.</p>
<div id="attachment_36634" style="width: 537px" class="wp-caption aligncenter"><img class="size-full wp-image-36634" src="http://mtltimes.ca/wp-content/uploads/2017/04/expo67_passports.jpg" alt="" width="527" height="500" srcset="http://mtltimes.ca/wp-content/uploads/2017/04/expo67_passports.jpg 527w, http://mtltimes.ca/wp-content/uploads/2017/04/expo67_passports-300x285.jpg 300w" sizes="(max-width: 527px) 100vw, 527px" /><p class="wp-caption-text">New expo 67 passports</p></div>
<p>The new passport will be available in paper and electronic formats. As they did at the time, holders will be able to collect stamps – this time either physical or virtual – showing the activities they visited. The limited edition paper passport will be available from participating businesses, and the electronic version can be found on the 375 MTL app <a href="http://www.375mtl.com/en/app/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/app/ </a></p>
<p>Two Montrealers from different generations who have their own special stories about Expo year are spokespeople for Expo 67 – 50 years later and share their experience.</p>
<div id="attachment_36635" style="width: 677px" class="wp-caption aligncenter"><img class="size-full wp-image-36635" src="http://mtltimes.ca/wp-content/uploads/2017/04/Expo-67-passport-visa-stamps.jpg" alt="" width="667" height="500" srcset="http://mtltimes.ca/wp-content/uploads/2017/04/Expo-67-passport-visa-stamps.jpg 667w, http://mtltimes.ca/wp-content/uploads/2017/04/Expo-67-passport-visa-stamps-300x225.jpg 300w" sizes="(max-width: 667px) 100vw, 667px" /><p class="wp-caption-text">Expo 67 passport visa stamps</p></div>
<p><em>“During Expo 67, the world opened up to us and Montréal opened up to the world. The conversations, celebrations and encounters would make Montréal a city everyone wanted to visit and get to know. It had a major cultural impact on all Quebecers, me included.” &#8211; <strong>Louise Latraverse</strong> </em></p>
<p><em>“My parents met at Expo 67. My father is from Africa, and my mother is from Montreal. I am a living, breathing example of the impact this exhibition had on Québec and Montréal, but also of new encounters between people of all origins!”  <strong>&#8211; Philippe Fehmiu </strong></em></p>
<p>For Montréal’s 375th anniversary, it is important to highlight an event that left an indelible mark on Québec and Montréal. “It’s an incredible opportunity for every generation to relive this important moment in Montréal’s history. Those who experienced it can delve into their memories. Younger people can discover this major milestone, which was a forerunner of a knowledge base rich in innovations and that left a legacy that endures 50 years later. After all these years, we can still see the permanent traces Expo 67 left in many fields, such as architecture, design and fashion, as well as an openness to the world and the ability to live together in harmony that are so typical of Montréal. It’s a priceless legacy!” Alain Gignac, director of the Celebrations of Montréal’s 375th anniversary</p>
<p>Passports are available from participating businesses presenting an event during Expo 67 – 50 years later beginning April 28, 2017, the anniversary of the start of Expo 67. <a href="http://www.375mtl.com/en/programming/expo-67-50-ans-plus-tard-84/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/expo-67-50-ans-plus-tard-84/ </a></p>
<h3 style="text-align: center"><strong><em>The passport at a glance: </em></strong></h3>
<p>• Free and for everyone</p>
<p class="p1"><span class="s1">• </span><span class="s3">Connected to the 375 MTL app <a href="http://www.375mtl.com/en/app/"><span class="s4">http://www.375mtl.com/en/app/</span></a></span></p>
<p>• Exclusive content and promotional offers</p>
<p>• Fun to activate through terminals at exhibition sites</p>
<p>• Connected to the 375 MTL app http://www.375mtl.com/en/app/</p>
<p>• Allows holders to collect stamps (physical and virtual)</p>
<p>• Offers a unique Expo 67 experience EXPO 67 – 50 YEARS LATER EVENTS</p>
<p class="p1" style="text-align: center"><span class="s1"><b>EXPO 67 – 50 YEARS LATER EVENTS</b></span></p>
<p class="p2"><span class="s2"><b>Mode Expo 67</b> – McCord Museum &#8211; March 17 to October 1</span></p>
<p class="p1"><span class="s2">The McCord Museum plunges you into the world of Expo 67, taking a look at cutting-edge fashion in Montréal and Canada at the time.</span></p>
<p class="p3" style="text-align: center"><span class="s1"><a href="http://www.375mtl.com/en/programming/mode-expo-67-339/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/mode-expo-67-339/</a></span></p>
<p class="p2"><span class="s2"><b>The 1960s in Montréal</b> – Montréal City Hall &#8211; April 22 to May 6</span></p>
<p class="p1"><span class="s2">Montréal reinvents itself. The 1960s shook things up in Québec, and in particular in Montréal. Place Ville-Marie, the metro, Expo 67… Discover life in Montréal at the time through photos from the Montréal Archives.</span></p>
<p class="p3" style="text-align: center"><span class="s1"><a href="http://www.375mtl.com/en/programming/les-annees-60-a-montreal-photographies-des-archives-de-montreal-612/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/les-annees-60-a-montreal-photographies-des-archives-de-montreal-612/</a></span></p>
<p class="p1"><span class="s2"><b> </b></span><span class="s2"><b>Expo 67 – A World of Dreams – </b>Stewart Museum &#8211; April 26 to October 8</span></p>
<p class="p1"><span class="s2">The Stewart Museum celebrates the big dreams and innovative spirit of Expo 67 through an immersive multimedia exhibition put together from the archives of the NFB and Radio-Canada.</span></p>
<p class="p3" style="text-align: center"><span class="s1"><a href="http://www.375mtl.com/en/programming/expo-67-rever-le-monde-348/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/expo-67-rever-le-monde-348/</a></span></p>
<p class="p1"><span class="s2"><b>Écho 67</b> &#8211; Biosphère &#8211; From April 27</span></p>
<p class="p1" style="text-align: left"><span class="s2">La Biosphère showcases the environmental legacy and heritage of this major event firmly rooted in the collective memory of Québec.</span></p>
<p class="p3" style="text-align: center"><span class="s1"><a href="http://www.375mtl.com/en/programming/echo-67-349/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/echo-67-349/</a></span></p>
<p class="p3" style="text-align: left"><b>Cité Mémoire, Expo 67 – </b>At the corner of McGill and Saint-Maurice &#8211; From May 10</p>
<p class="p1"><span class="s2">Expo 67 will be the theme for a new piece by Michel Lemieux and Victor Pilon, in collaboration with Michel Marc Bouchard, which will be added to the multimedia work <i>Cité Mémoire</i>.</span></p>
<p class="p1"><span class="s2">Can be viewed every night using the free Montréal en Histoires app.</span></p>
<p class="p3" style="text-align: center"><span class="s1"><a href="http://www.375mtl.com/en/programming/cite-memoire-tableau-expo-67-623/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/cite-memoire-tableau-expo-67-623/</a></span></p>
<p class="p1"><span class="s2"><b> </b></span></p>
<p class="p2"><span class="s2"><b>The Shape of Things to Come &#8211; </b>Centre de design de l’UQAM &#8211; June 1 to August 13</span></p>
<p class="p1"><span class="s2">This exhibition celebrates Habitat 67, the revolutionary housing complex created by architect Moshe Safdie. The exhibition also takes a look at the architect’s subsequent projects to present-day, through work directly inspired by Habitat 67</span></p>
<p class="p3" style="text-align: center"><span class="s1"><a href="http://www.375mtl.com/en/programming/habitat-67-vers-lavenir-605/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/habitat-67-vers-lavenir-605/</a></span></p>
<p class="p2"><span class="s2"><b>La Balade pour la Paix: An Open-Air Museum &#8211; </b>Sherbrooke St. between Bishop and Robert-Bourassa &#8211; June 5 to October 29</span></p>
<p class="p1"><span class="s2">A major international public art exhibition designed and organized by the Montreal Museum of Fine Arts will showcase 67 pieces that convey a message of peace, reflecting the universal values of humanism, tolerance and openness that inspired Expo 67.</span></p>
<p class="p3" style="text-align: center"><span class="s1"><a href="http://www.375mtl.com/en/programming/la-balade-pour-la-paix-un-musee-a-ciel-ouvert-40/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/la-balade-pour-la-paix-un-musee-a-ciel-ouvert-40/</a></span></p>
<p class="p2"><span class="s2"><b>Expo 67: The Place to Be &#8211; </b>McGill College Avenue, near the McCord Museum &#8211; June 9 to October 15</span></p>
<p class="p1"><span class="s2">An initiative of the McCord Museum, this outdoor exhibition of 24 colour photographs reveals the atmosphere at the Expo 67 site and looks at the buzz felt on the islands at the time.</span></p>
<p class="p3" style="text-align: center"><span class="s1"><a href="http://www.375mtl.com/en/programming/incontournable-expo-67-346/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/incontournable-expo-67-346/</a></span></p>
<p class="p2"><span class="s2"> </span></p>
<p class="p2"><span class="s2"><b>Explosion 67 – Youth and Their World… &#8211; </b>Centre d’histoire de Montréal &#8211; From June 16</span></p>
<p class="p1"><span class="s2">The social and cultural explosion experienced by the youth of the day set off by this landmark event so cherished by Montrealers.</span></p>
<p class="p3" style="text-align: center"><span class="s1"><a href="http://www.375mtl.com/en/programming/explosion-67-terre-des-jeunes-566/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/explosion-67-terre-des-jeunes-566/</a></span></p>
<p class="p2"><span class="s2"> </span><span class="s2"><b>Révolution: “You say you want a revolution” </b>Montreal Museum of Fine Arts &#8211; June 17 to October 9</span></p>
<p class="p1"><span class="s2">An immersive exhibition that takes a look back at the ideals of the late 1960s as expressed in music, film, fashion, design and militancy.</span></p>
<p class="p3"><span class="s1"><a href="http://www.375mtl.com/en/programming/revolution-you-say-you-want-a-revolution-565/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/revolution-you-say-you-want-a-revolution-565/</a></span></p>
<p class="p2"><span class="s2"><b>Terre d’expériences &#8211; </b>Parc Jean-Drapeau &#8211; From June 21</span></p>
<p class="p2"><span class="s2">Parc Jean-Drapeau invites visitors to experience Expo 67 through virtual and augmented reality. A journey through the past, present and future of the Expo site.</span></p>
<p class="p4" style="text-align: center"><span class="s4"><a href="http://www.375mtl.com/en/programming/terre-dexperiences-617/" target="_blank" rel="noopener noreferrer"><span class="s3">http://www.375mtl.com/en/programming/terre-dexperiences-617/</span></a></span></p>
<p class="p2"><span class="s2"><b>In Search of Expo 67 &#8211; </b>Musée d’art contemporain &#8211; June 21 to October 8</span></p>
<p class="p1"><span class="s2">An exhibition of new works inspired by Expo 67 created by Québec and Canadian artists exploring the most innovative and influential avenues the event opened up and how they still resonate.</span></p>
<p class="p3" style="text-align: center"><span class="s1"><a href="http://www.375mtl.com/en/programming/a-la-recherche-dexpo-67-354/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/a-la-recherche-dexpo-67-354/</a></span></p>
<p class="p1"><span class="s2"><b>Expo 67 Live &#8211; </b>Esplanade de la Place des Arts &#8211; September 18 to 30</span></p>
<p class="p1"><span class="s2">An immersive cinematographic experience on a dozen screens at the heart of the event that put Montréal on the international map. A National Film Board of Canada production.</span></p>
<p class="p3" style="text-align: center"><span class="s1"><a href="http://www.375mtl.com/en/programming/expo67-live-95/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/expo67-live-95/</a></span></p>
<p class="p2"><span class="s2"><b>Expo 67 Mission Impossible </b>Online at <a href="http://expo-67.ca/en/" target="_blank" rel="noopener noreferrer"><span class="s5">http://expo-67.ca/en/</span></a></span></p>
<p class="p1"><span class="s2">The documentary thriller that takes the audience on the wild ride behind the greatest universal exposition of the 20</span><span class="s6"><sup>th</sup></span><span class="s2"> century. Thousands of never-before-seen archives and exclusive accounts.</span></p>
<p class="p3"><span class="s1"><a href="http://www.375mtl.com/en/programming/expo-67-mission-impossible-le-film-616/" target="_blank" rel="noopener noreferrer">http://www.375mtl.com/en/programming/expo-67-mission-impossible-le-film-616/</a></span></p>
						</div>
								    			<div class="clearfix"></div>
		    						    			<div class="post-tag-share post-tag-and-share">
				    							    				<div class="post-tags">
				    					<i class="fa fa-tags"></i>
				    					<span>Tags : </span>
				    					<a href="http://mtltimes.ca/tag/375mtl/" rel="tag">375mtl</a>, <a href="http://mtltimes.ca/tag/expo-67-50-years-later/" rel="tag">expo 67 50 years later</a>, <a href="http://mtltimes.ca/tag/expo-67-new-passport/" rel="tag">Expo 67 new passport</a>, <a href="http://mtltimes.ca/tag/expo-67-passport/" rel="tag">Expo 67 passport</a>, <a href="http://mtltimes.ca/tag/new-expo-67-passport/" rel="tag">New expo 67 passport</a>				    				</div>
				    							    				<div class="post-share">
				    						<i class="fa fa-share"></i>
	<span>Share : </span>
	<ul>
					<li class="social-facebook"><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmtltimes.ca%2Fexpo-67-new-passport-celebrating-50-years%2F', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');return false"><i class="fa fa-facebook"></i>Facebook</a></li>
					<li class="social-twitter"><a href="#" onclick="window.open('http://twitter.com/share?text=Expo 67 new passport celebrating 50 years later #375mtl&url=http%3A%2F%2Fmtltimes.ca%2Fexpo-67-new-passport-celebrating-50-years%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');return false;"><i class="fa fa-twitter"></i>Twitter</a></li>
					<li class="social-google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fmtltimes.ca%2Fexpo-67-new-passport-celebrating-50-years%2F" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><i class="fa fa-google-plus"></i>Google+</a></li>
					<li class="social-pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fimg.youtube.com%2Fvi%2Fq9ZI6N86b50%2F0.jpg&amp;
		url=http%3A%2F%2Fmtltimes.ca%2Fexpo-67-new-passport-celebrating-50-years%2F&amp;is_video=false&amp;description=Expo 67 new passport celebrating 50 years later #375mtl" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-pinterest"></i>Pinterest</a></li>
					<li class="social-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmtltimes.ca%2Fexpo-67-new-passport-celebrating-50-years%2F&title=Expo 67 new passport celebrating 50 years later #375mtl&source=http%3A%2F%2Fmtltimes.ca%2F"
		onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-linkedin"></i>Linkedin</a></li>
					<li class="social-email"><a target="_blank" onClick="popup = window.open('mailto:?subject=Expo 67 new passport celebrating 50 years later #375mtl&amp;body=http://mtltimes.ca/expo-67-new-passport-celebrating-50-years/', 'PopupPage', 'height=450,width=500,scrollbars=yes,resizable=yes'); return false" href="#"><i class="fa fa-envelope"></i>Email</a></li>
			</ul>
	<div class="clearfix"></div>
					    				</div><!-- End post-share -->
				    						    			</div><!-- End post-tag-share -->
			    			    			<div class="clearfix"></div>
	    		</div><!-- End post-inner -->
	    			</article><!-- End post -->
					<div class="page-navigation page-navigation-single clearfix row">
											<div class="col-md-6 col-nav-previous">
							<div class="nav-previous">
								<div class='navigation-image'><a title='Celtic Legends Premiere at the Montreal Casino Cabaret review' itemprop='url' rel='bookmark' href='http://mtltimes.ca/celtic-legends-premiere-at-the-montreal-casino-cabaret-review/'><img alt='Celtic Legends Premiere at the Montreal Casino Cabaret review' src='http://img.youtube.com/vi/tgWo-Pbesb8/0.jpg'></a></div>								<div class="navigation-content">
									<span class="navigation-i"><i class="fa fa-long-arrow-left"></i></span>
									<span class="navigation-text">Previous article</span>
									<div class="clearfix"></div>
									<a href="http://mtltimes.ca/celtic-legends-premiere-at-the-montreal-casino-cabaret-review/" rel="prev">Celtic Legends Premiere at the Montreal Casino Cabaret review</a>								</div>
							</div>
						</div>
									</div><!-- End page-navigation -->
								<div class="v-post related-posts-div">
						<div class="post-inner">
							<div class="post-title"><h3>Related Posts</h3></div><div class="clearfix"></div>
															<div class="row">
															<div class="head-slide related-posts head-slide-show related-posts-half-half">
																		<ul>
										<li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/celtic-legends-premiere-at-the-montreal-casino-cabaret-review/" title="Celtic Legends Premiere at the Montreal Casino Cabaret review" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/entertainment/art/" title="View all posts in Art">Art</a>, <a href="http://mtltimes.ca/category/entertainment/" title="View all posts in Entertainment">Entertainment</a>								</span>
															<span class="slide-date">April 22, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/celtic-legends-premiere-at-the-montreal-casino-cabaret-review/" title="Celtic Legends Premiere at the Montreal Casino Cabaret review" rel="bookmark">Celtic Legends Premiere at the </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Celtic Legends Premiere at the Montreal Casino Cabaret review' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/04/Celtic-Legends-4-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/36617-2/" title="Montreal Times pet of the week &#8211; Meet Rambo the Little Dog Who Could" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/community/" title="View all posts in Community">Community</a>, <a href="http://mtltimes.ca/category/social-life/" title="View all posts in Life">Life</a>								</span>
															<span class="slide-date">April 22, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/36617-2/" title="Montreal Times pet of the week &#8211; Meet Rambo the Little Dog Who Could" rel="bookmark">Montreal Times pet of the </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Montreal Times pet of the week &#8211; Meet Rambo the Little Dog Who Could' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/04/Rambo-Courtesy-of-Lefèbvre-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li><li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/36597-2/" title="Saint Columba House throwing 100th anniversary Gala" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/community/" title="View all posts in Community">Community</a>, <a href="http://mtltimes.ca/category/social-life/" title="View all posts in Life">Life</a>								</span>
															<span class="slide-date">April 21, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/36597-2/" title="Saint Columba House throwing 100th anniversary Gala" rel="bookmark">Saint Columba House throwing 100th </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Saint Columba House throwing 100th anniversary Gala' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/04/Saint-Columba-House-Gala-026-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/montreal-gets-failing-grade-ecological-performance/" title="Montreal’s Green Report card receives F" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/community/" title="View all posts in Community">Community</a>, <a href="http://mtltimes.ca/category/social-life/west-end-times-environment-information/" title="View all posts in Environment">Environment</a>								</span>
															<span class="slide-date">April 21, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/montreal-gets-failing-grade-ecological-performance/" title="Montreal’s Green Report card receives F" rel="bookmark">Montreal’s Green Report card receives </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Montreal’s Green Report card receives F' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/04/man-made-of-plants-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li><li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/sun-youth-organizations-without-support-communities/" title="Where would Sun Youth Organization’s be without the support of their communities?" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/community/" title="View all posts in Community">Community</a>, <a href="http://mtltimes.ca/category/social-life/" title="View all posts in Life">Life</a>								</span>
															<span class="slide-date">April 21, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/sun-youth-organizations-without-support-communities/" title="Where would Sun Youth Organization’s be without the support of their communities?" rel="bookmark">Where would Sun Youth Organization’s </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Where would Sun Youth Organization’s be without the support of their communities?' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/04/sun-youth-042217-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/rhone-valley-wines-not-reds-stunning-whites/" title="Rhone Valley wines not only reds but stunning whites" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/" title="View all posts in Life">Life</a>, <a href="http://mtltimes.ca/category/montreal-times-writers/marco-giovanetti/" title="View all posts in Marco Giovanetti">Marco Giovanetti</a>								</span>
															<span class="slide-date">April 20, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/rhone-valley-wines-not-reds-stunning-whites/" title="Rhone Valley wines not only reds but stunning whites" rel="bookmark">Rhone Valley wines not only </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Rhone Valley wines not only reds but stunning whites' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/04/Wine-fair-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li>									</ul>
								</div><!-- End head-slide -->
															</div><!-- End row -->
														<div class="clearfix"></div>
						</div><!-- End post-inner -->
					</div><!-- End post -->
								</div><!-- End main-container -->

							<div class="col-md-4 sidebar-col secondary-sidebar sticky-sidebar">
								<aside class="sidebar">
									<div id="text-3" class="widget widget_text"><div class="widget-title"><h3>WEDNESDAY</h3></div><div class="clearfix"></div>			<div class="textwidget"><iframe style="width:255px; height:185px;" src="//e.issuu.com/embed.html#24351350/47481524" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="post_big_images-widget-2" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Montreal Then &#038; Now</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Do you remember the Laurentien Hotel?</h5>
												<img alt='Do you remember the Laurentien Hotel?' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/04/Laurentien-Hotel-Then-and-Now-041517-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/remember-laurentien-hotel/" title="Do you remember the Laurentien Hotel?" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Laurentien Hotel  &#8211; The 1000 room Queen Elizabeth Hotel was the largest hotel in Montreal when it opened in 1948. ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/remember-laurentien-hotel/" title="Do you remember the Laurentien Hotel?" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-5" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To See </h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Going in Style -  The sweet seniors&#039; revenge</h5>
												<img alt='Going in Style &#8211;  The sweet seniors&#8217; revenge' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/04/GoingStyle-1-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/going-style-sweet-seniors-revenge/" title="Going in Style &#8211;  The sweet seniors&#8217; revenge" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Going in Style &#8211; No question, this is a &#8220;feel-good&#8221; movie, after all, banks are surely at the top of ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-6" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Listen</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>The Jacksons Montreal special 50th anniversary concert</h5>
												<img alt='The Jacksons Montreal special 50th anniversary concert' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/04/Jackson-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/jacksons-return-montreal-special-50th-anniversary-concert/" title="The Jacksons Montreal special 50th anniversary concert" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>The Jacksons Montreal special 50th anniversary concert &#8211; The Jacksons, one of the most famous families in the history of ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-7" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Read</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Dr. Laurie Betito - Sex-Ed </h5>
												<img alt='Dr. Laurie Betito &#8211; Sex-Ed and Passion' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/04/PICT0012-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/dr-laurie-betito-sex-ed-passion/" title="Dr. Laurie Betito &#8211; Sex-Ed and Passion" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Dr. Laurie Betito has taught Montreal sex-ed for the past 30 years. She is a clinical psychologist with a specialty ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-9" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Montreal Art Scene</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Celtic Legends Premiere at the Montreal Casino Cabaret review</h5>
												<img alt='Celtic Legends Premiere at the Montreal Casino Cabaret review' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/04/Celtic-Legends-4-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/celtic-legends-premiere-at-the-montreal-casino-cabaret-review/" title="Celtic Legends Premiere at the Montreal Casino Cabaret review" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Celtic Legends Premiere &#8211; The Irish music and dance troupe Celtic Legends performed to a packed house at the Montreal ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/celtic-legends-premiere-at-the-montreal-casino-cabaret-review/" title="Celtic Legends Premiere at the Montreal Casino Cabaret review" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div>								</aside><!-- End sidebar -->
							</div><!-- End secondary-sidebar -->
						</div><!-- End main-content -->
					</div><!-- End row -->
									<div class="first-sidebar sidebar-col col-md-3 sticky-sidebar">
						<aside class="sidebar">
							<div id="text-2" class="widget widget_text"><div class="widget-title"><h3>SATURDAY TIMES</h3></div><div class="clearfix"></div>			<div class="textwidget"><iframe style="width:255px; height:185px;" src="//e.issuu.com/embed.html#24351350/47638216" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="text-10" class="widget widget_text"><div class="widget-title"><h3>Do not miss the opportunity</h3></div><div class="clearfix"></div>			<div class="textwidget"><iframe width="255" height="143" src="https://www.youtube.com/embed/DOcSURXT0G4?rel=0" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="post_big_images-widget-3" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Where To Eat</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Golden Montreal Restaurant Week April 24 to 30, 2017 #GoldenMontreal</h5>
												<img alt='Golden Montreal Restaurant Week April 24 to 30, 2017 #GoldenMontreal' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/04/GSM-La-Societe-Montreal-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/golden-montreal-restaurant-week-april-24-30-2017/" title="Golden Montreal Restaurant Week April 24 to 30, 2017 #GoldenMontreal" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Golden Montreal Restaurant Week &#8211; The Golden Square Mile in beautiful Montreal, Quebec, Canada will play host to ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/golden-montreal-restaurant-week-april-24-30-2017/" title="Golden Montreal Restaurant Week April 24 to 30, 2017 #GoldenMontreal" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-4" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Drink</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Rhone Valley wines not only reds but stunning whites</h5>
												<img alt='Rhone Valley wines not only reds but stunning whites' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/04/Wine-fair-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/rhone-valley-wines-not-reds-stunning-whites/" title="Rhone Valley wines not only reds but stunning whites" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																								<div class="box-news-title"><a href="http://mtltimes.ca/rhone-valley-wines-not-reds-stunning-whites/" title="Rhone Valley wines not only reds but stunning whites" rel="bookmark">Rhone Valley wines not only reds but stunning whites</a></div>
																								<div class="box-news-meta">
																											<time class="box-news-meta-date" datetime="2017-04-20T11:17:17+00:00"><i class="fa fa-calendar"></i>April 20, 2017</time>
																											<a class="box-news-meta-comment" href="http://mtltimes.ca/rhone-valley-wines-not-reds-stunning-whites/#respond"><i class="fa fa-comments-o"></i>0</a>
																									</div><!-- End box-news-meta -->
																							<div class="box-news-desc"><p>Rhone Valley wines &#8211; As you know, I tend to taste and consume a lion share over the course of ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/rhone-valley-wines-not-reds-stunning-whites/" title="Rhone Valley wines not only reds but stunning whites" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-8" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Community</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Montreal Times pet of the week - Meet Rambo the Little Dog Who Could</h5>
												<img alt='Montreal Times pet of the week &#8211; Meet Rambo the Little Dog Who Could' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/04/Rambo-Courtesy-of-Lefèbvre-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/36617-2/" title="Montreal Times pet of the week &#8211; Meet Rambo the Little Dog Who Could" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Montreal Times pet of the week &#8211; Rambo is a 5 year old Yorkshire Terrier who lives with Pascal and ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Bixi bike will cost another $16 million for Montrealers</h5>
												<img alt='Bixi bike will cost another $16 million for Montrealers' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/04/bixi-montreal-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/bixi-will-cost-another-16-million-montrealers/" title="Bixi bike will cost another $16 million for Montrealers" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Bixi bike &#8211; The City of Montreal has been ordered to pay an additional $15.9 million for the Bixi bike ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://sunyouthorg.com/en/"><img width="260" src="http://mtltimes.ca/wp-content/uploads/2016/12/X-mas-basket-MTL-Times-Ad-2.jpg"></a></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.dignitequebec.com/collins-clarke-macgillvray-white-pointe-claire/en-ca/index.page?textsize="><img width="260" src="http://mtltimes.ca/wp-content/uploads/2017/02/Pub_corpo_Collins_Montreal_Times_HR.jpg"></a>

</div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://www.macallanspub.ca/"><img width="260" src="http://mtltimes.ca/wp-content/uploads/2017/02/Macallens-Pub-Feb-2017WEST-SIDE.jpg"></a></div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://rosehillwinecellars.com/?utm_source=montreal-times&utm_medium=banner&utm_campaign=Montreal%20Times" target="_blank" rel="RoseHill" ><img width="260" src="http://mtltimes.ca/wp-content/uploads/2014/07/RWC.png" style="margin-top:20px;" class="fadeover shadow"></a></div>
		</div>						</aside><!-- End sidebar -->
					</div><!-- End col-md-4 -->
					<div class="clearfix"></div>
							</div><!-- End with-sidebar-container -->
		</div><!-- End row -->
	</div><!-- End container -->
</div><!-- End sections -->			</div><!-- End main-sections -->
			<div class="clearfix"></div>
		</div><!-- End main-header-footer -->
			
					<footer id="main-footer">
											<div class="top-footer top-footer-2" style="">
								<div class="container">
									<div class="row">
																					<div class="col-md-3">
												<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title"><h3>Montreal</h3></div><div class="clearfix"></div><div class="menu-local-container"><ul id="menu-local" class="menu"><li id="menu-item-13623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13623"><a href="http://mtltimes.ca/category/montreal/">Montreal</a></li>
<li id="menu-item-13626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13626"><a href="http://mtltimes.ca/category/montreal/montreal-restaurants/">Montreal Restaurants</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13624"><a href="http://mtltimes.ca/category/entertainment/montreal-nightlife/">Montreal Nightlife</a></li>
<li id="menu-item-13625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13625"><a href="http://mtltimes.ca/category/local-businesses/">Local Businesses</a></li>
<li id="menu-item-13627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13627"><a href="http://mtltimes.ca/category/montreal/west-island/">West Island</a></li>
<li id="menu-item-13628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13628"><a href="http://mtltimes.ca/category/social-life/community/">Community</a></li>
<li id="menu-item-13629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13629"><a href="http://mtltimes.ca/category/social-life/montreal-times-community-calendar/">Community Calendar</a></li>
<li id="menu-item-13630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13630"><a href="http://mtltimes.ca/category/news/world/">World</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title"><h3>Sections</h3></div><div class="clearfix"></div><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-13602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13602"><a href="http://mtltimes.ca/category/news/">News</a></li>
<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603"><a href="http://mtltimes.ca/category/news/sport/">Sport</a></li>
<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604"><a href="http://mtltimes.ca/category/social-life/health/">Health</a></li>
<li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13605"><a href="http://mtltimes.ca/category/social-life/technology/">Technology</a></li>
<li id="menu-item-13606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606"><a href="http://mtltimes.ca/category/social-life/west-end-times-environment-information/">Environment</a></li>
<li id="menu-item-13607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13607"><a href="http://mtltimes.ca/category/social-life/opinion/">Opinion</a></li>
<li id="menu-item-13608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13608"><a href="http://mtltimes.ca/category/social-life/reviews-restaurants-movies-businesses/">Reviews</a></li>
<li id="menu-item-13609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13609"><a href="http://mtltimes.ca/category/social-life/community/">Community</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-title"><h3>Social Life</h3></div><div class="clearfix"></div><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-13594" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13594"><a href="http://mtltimes.ca/category/social-life/">Life</a></li>
<li id="menu-item-13595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-13595"><a href="http://mtltimes.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13596"><a href="http://mtltimes.ca/category/books/">Books</a></li>
<li id="menu-item-13597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13597"><a href="http://mtltimes.ca/category/entertainment/movies/">Movies</a></li>
<li id="menu-item-13598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13598"><a href="http://mtltimes.ca/category/entertainment/musics/">Musics</a></li>
<li id="menu-item-13599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13599"><a href="http://mtltimes.ca/category/social-life/food/">Food</a></li>
<li id="menu-item-13600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13600"><a href="http://mtltimes.ca/category/social-life/romance/">Romance</a></li>
<li id="menu-item-13601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13601"><a href="http://mtltimes.ca/category/social-life/west-end-times-travel-destinations-and-reviews/">Travel</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-title"><h3>Writers</h3></div><div class="clearfix"></div><div class="menu-writers-container"><ul id="menu-writers" class="menu"><li id="menu-item-15217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15217"><a href="http://mtltimes.ca/category/montreal-times-writers/alyssa-de-rosa/">Alyssa De Rosa</a></li>
<li id="menu-item-13611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13611"><a href="http://mtltimes.ca/category/montreal-times-writers/bonnie-wurst/">Bonnie Wurst</a></li>
<li id="menu-item-32887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32887"><a href="http://mtltimes.ca/category/montreal-times-writers/carlos-zappien/">Carlos Zappien</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19391"><a href="http://mtltimes.ca/category/montreal-times-writers/chloe-bellande/">Chloë Bellande</a></li>
<li id="menu-item-15218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15218"><a href="http://mtltimes.ca/category/montreal-times-writers/dan-laxer/">Dan Laxer</a></li>
<li id="menu-item-13617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13617"><a href="http://mtltimes.ca/category/montreal-times-writers/john-symon/">John Symon</a></li>
<li id="menu-item-13618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13618"><a href="http://mtltimes.ca/category/montreal-times-writers/marco-giovanetti/">Marco Giovanetti</a></li>
<li id="menu-item-13621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13621"><a href="http://mtltimes.ca/category/montreal-times-writers/sergio-martinez/">Sergio Martinez</a></li>
<li id="menu-item-16968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16968"><a href="http://mtltimes.ca/category/montreal-times-writers/sharman-yarnell/">Sharman Yarnell</a></li>
<li id="menu-item-13622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13622"><a href="http://mtltimes.ca/category/montreal-times-writers/stuart-nulman/">Stuart Nulman</a></li>
</ul></div></div>											</div>
																			</div><!-- End row -->
								</div><!-- End container -->
							</div><!-- End top-footer -->
																				<div id="footer" class='main-block footer-normal footer-social-copyrights footer-have-top footer-2'>
								<div class="container">
																			<div class="social-ul">
											<ul>
						<li class="social-facebook"><a data-title="" class="tooltip-n" href="https://www.facebook.com/MontrealTimes.ca/" target='_blank'><i class="fa fa-facebook"></i></a></li>
									<li class="social-twitter"><a data-title="" class="tooltip-n" href="https://twitter.com/MTLTimes" target='_blank'><i class="fa fa-twitter"></i></a></li>
									<li class="social-gplus"><a data-title="" class="tooltip-n" href="https://plus.google.com/+MtltimesCa" target='_blank'><i class="fa fa-google-plus"></i></a></li>
									<li class="social-pinterest"><a data-title="" class="tooltip-n" href="https://www.pinterest.com/montrealtimesne/montreal-times-articles/" target='_blank'><i class="fa fa-pinterest"></i></a></li>
									<li class="social-instagram"><a data-title="" class="tooltip-n" href="https://www.instagram.com/montreal_times/?hl=en" target='_blank'><i class="fa fa-instagram"></i></a></li>
									<li class="social-rss"><a data-title="Feed" class="tooltip-n" href="http://mtltimes.ca/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
				</ul>										</div><!-- End social-ul -->
																		<div class="copyrights">Copyright 2016 Montreal Times | English Weekly Newspaper Of Montreal</div>
																	</div><!-- End container -->
							</div><!-- End footer -->
									</footer><!-- End footer -->
				<div class="clearfix"></div>
	</div><!-- End wrap-content -->
</div><!-- End wrap -->
<div class="go-up"><i class="fa fa-chevron-up"></i></div>

<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"4964603833.3a81a9f.a85c8a658fba45ab9e8dce0975eb09de"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/html5.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/modernizr.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "http:\/\/mtltimes.ca\/wp-content\/themes\/worldplus";
var products_excerpt_title = [""];
var go_to = "Go to...";
var worldplus_error_text = "Please fill the required field.";
var worldplus_error_captcha = "The captcha is incorrect, please try again.";
var worldplus_error_empty = "Fill out all the required fields.";
var sure_delete = "Are you sure you want to delete the post?";
var v_get_template_directory_uri = "http:\/\/mtltimes.ca\/wp-content\/themes\/worldplus";
var admin_url = "http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php","rm_nonce_field":"25644bf80d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/icegram-rainmaker/classes/../assets/js/main.js?ver=0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":36632,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.3'></script>
</body>
</html>