<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">        <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">               <![endif]-->
<!--[if gt IE 8]> <html class="no-js lt-ie lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">               <![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mtltimes.ca/xmlrpc.php">
	<title>Les Canadiennes clinch home ice for playoffs - Caroline Ouellette makes history again &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Caroline Ouellette tied CWHL record and Ann-Sophie Bettez extended her impressive point streak as Les Canadiennes plus clinched home ice"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://mtltimes.ca/les-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Les Canadiennes clinch home ice for playoffs - Caroline Ouellette makes history again &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper" />
<meta property="og:description" content="Caroline Ouellette tied CWHL record and Ann-Sophie Bettez extended her impressive point streak as Les Canadiennes plus clinched home ice" />
<meta property="og:url" content="http://mtltimes.ca/les-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history/" />
<meta property="og:site_name" content="Montreal Times -  Montreal&#039;s English Weekly Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/MontrealTimes.ca/" />
<meta property="article:tag" content="Ann-Sophie Bettez" />
<meta property="article:tag" content="Caroline Ouellette" />
<meta property="article:tag" content="CWHL" />
<meta property="article:tag" content="Jayna Hefford" />
<meta property="article:tag" content="Les Canadiennes" />
<meta property="article:section" content="Montreal" />
<meta property="article:published_time" content="2017-01-31T12:18:28+00:00" />
<meta property="fb:app_id" content="385062271576655" />
<meta property="og:image" content="http://mtltimes.ca/wp-content/uploads/2017/01/Les-Canadiennes-Team-2016-17-FB-page.jpg" />
<meta property="og:image:width" content="755" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Caroline Ouellette tied CWHL record and Ann-Sophie Bettez extended her impressive point streak as Les Canadiennes plus clinched home ice" />
<meta name="twitter:title" content="Les Canadiennes clinch home ice for playoffs - Caroline Ouellette makes history again &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper" />
<meta name="twitter:site" content="@MTLTimes" />
<meta name="twitter:image" content="http://mtltimes.ca/wp-content/uploads/2017/01/Les-Canadiennes-Team-2016-17-FB-page.jpg" />
<meta name="twitter:creator" content="@MTLTimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Feed" href="http://mtltimes.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Comments Feed" href="http://mtltimes.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again Comments Feed" href="http://mtltimes.ca/les-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtltimes.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='droidarabickufi-css'  href='http://fonts.googleapis.com/earlyaccess/droidarabickufi.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/base.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/bootstrap.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/prettyPhoto.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/font-awesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='EnFonto-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/EnFonto/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate_custom-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/animate-custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_style-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/main.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dark_style-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/dark.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin_default-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/skins/skins.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='worldplus_custom-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/custom.css?ver=4.7.2' type='text/css' media='all' />
<style id='worldplus_custom-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mtltimes.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtltimes.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtltimes.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://mtltimes.ca/?p=34762' />
<link rel="alternate" type="application/json+oembed" href="http://mtltimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtltimes.ca%2Fles-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtltimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtltimes.ca%2Fles-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico" type="image/x-icon">
<link rel="apple-touch-icon-precomposed" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<meta property="fb:app_id" content="385062271576655">
<meta property="og:site_name" content="Montreal Times -  Montreal&amp;#039;s English Weekly Newspaper">
<meta property="og:type" content="website">
<meta property="og:image" content="http://mtltimes.ca/wp-content/uploads/2017/01/Les-Canadiennes-Team-2016-17-FB-page-400x200.jpg">
<meta property="og:title" content="Les Canadiennes clinch home ice for playoffs – Caroline Ouellette makes history again">
<meta property="og:url" content="http://mtltimes.ca/les-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history/">
<meta property="og:description" content="Caroline Ouellette tied a CWHL record and Ann-Sophie Bettez extended her impressive point streak as Les Canadiennes clinched home ice advantage for the Clarkson Cup semifinals in a series split against the Brampton Thunder on the weekend. Ouellette, a three-time Clarkson Cup champion and four-time Olympic gold medalist scored her 130th goal in the win, [&amp;hellip;]">
<meta name="keywords" content="Ann-Sophie Bettez,Caroline Ouellette,CWHL,Jayna Hefford,Les Canadiennes">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30554712-33', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-34762 single-format-standard border-style-body ">
	<div class="background-cover"></div>
	<div id="wrap" class="grid_1200 ">
	<div class="wrap-content">
		
		<div class="clearfix"></div>
		
				
		<div class="clearfix"></div>
		
		<header id="header" class="header-1">
									<div class="top-header main-block top-header-2">
							<div class="container">
																	<div class="top-search top-search-right top-search-border">
										<form role="search" method="get" class="searchform" action="http://mtltimes.ca/">
	<a href="#"><i class="fa fa-search"></i></a>
	<div class="search-inner">
		<input type="search" name="s" value="Type to Search" onfocus="if(this.value=='Type to Search')this.value='';" onblur="if(this.value=='')this.value='Type to Search';">
		<input value="Search" type="submit">
	</div>
</form>									</div>
																	<div class="header-follow header-follow-right">
										<ul>
						<li class="social-facebook"><a data-title="" class="tooltip-s" href="https://www.facebook.com/MontrealTimes.ca/" target='_blank'><i class="fa fa-facebook"></i></a></li>
									<li class="social-twitter"><a data-title="" class="tooltip-s" href="https://twitter.com/MTLTimes" target='_blank'><i class="fa fa-twitter"></i></a></li>
									<li class="social-gplus"><a data-title="" class="tooltip-s" href="https://plus.google.com/+MtltimesCa" target='_blank'><i class="fa fa-google-plus"></i></a></li>
									<li class="social-pinterest"><a data-title="" class="tooltip-s" href="https://www.pinterest.com/montrealtimesne/montreal-times-articles/" target='_blank'><i class="fa fa-pinterest"></i></a></li>
									<li class="social-instagram"><a data-title="" class="tooltip-s" href="https://www.instagram.com/explore/tags/montrealtimes/" target='_blank'><i class="fa fa-instagram"></i></a></li>
									<li class="social-rss"><a data-title="Feed" class="tooltip-s" href="http://mtltimes.ca/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
				</ul>									</div><!-- End header-follow -->
																	<div class="custom-text custom-text-left">Weekly English Newspaper Of Montreal</div>
															</div><!-- End container -->
						</div><!-- End top-header -->
											<div class="main-header">
							<div class="container">
								<div class="logo">
		    <a class="logo-img" href="http://mtltimes.ca/" title="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper">
	    		    		<img class="default_logo" alt="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper" src="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1.png">
	    		    		<img class="retina_logo" alt="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper" src="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1.png">
	    		    </a>
	</div><!-- End logo --><div class="worldplus-ad worldplus-ad-header-1"><a href="#"><img alt="" src="http://mtltimes.ca/wp-content/uploads/2016/10/Wednesday-Logo-1.jpg"></a></div><!-- End worldplus-ad -->
									<div class="worldplus-ad-clearfix clearfix"></div>							</div><!-- End container -->
						</div><!-- End main-header -->
											<div class="hidden-header">
							<div class="bottom-header main-block">
								<div class="container">
																			<nav class="navigation" rel="navigation_main">
											<div class="header-menu"><ul id="menu-bottom-menu" class=""><li id="menu-item-32953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32953 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/" class="">Home</a></li><li id="menu-item-32930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32930 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/" class="">Social Life</a><ul class="sub-menu">	<li id="menu-item-32955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32955 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/community/" class="">Community</a></li>	<li id="menu-item-32956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32956 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/west-end-times-environment-information/" class="">Environment</a></li>	<li id="menu-item-32957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32957 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/food/" class="">Food</a></li>	<li id="menu-item-32958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32958 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/health/" class="">Health</a></li>	<li id="menu-item-32943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32943 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-fashion/" class="">Montreal Fashion</a></li>	<li id="menu-item-32975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32975 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/technology/" class="">Technology</a></li>	<li id="menu-item-32976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32976 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/west-end-times-travel-destinations-and-reviews/" class="">Travel</a></li>	<li id="menu-item-32959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32959 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/opinion/" class="">Opinion</a></li></ul></li><li id="menu-item-32932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32932 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/" class="">Entertainment</a><ul class="sub-menu">	<li id="menu-item-32939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32939 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/movies/" class="">Movies</a></li>	<li id="menu-item-32940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32940 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/musics/" class="">Musics</a></li>	<li id="menu-item-32931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32931 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/books/" class="">Books</a></li>	<li id="menu-item-32935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32935 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/" class="">Festivals</a></li>	<li id="menu-item-32934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32934 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/comedy/" class="">Comedy</a></li>	<li id="menu-item-32938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32938 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/montreal-nightlife/" class="">Montreal Nightlife</a></li></ul></li><li id="menu-item-32933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32933 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/art/" class="">Art</a></li><li id="menu-item-32974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32974 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/" class="">Festivals</a><ul class="sub-menu">	<li id="menu-item-32936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32936 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/just-for-laughs/" class="">Just For Laughs</a></li>	<li id="menu-item-32937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32937 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/montreal-jazz-festival/" class="">Montreal Jazz Festival</a></li></ul></li><li id="menu-item-32942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32942 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/" class="">Montreal</a><ul class="sub-menu">	<li id="menu-item-32941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32941 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/local-businesses/" class="">Local Businesses</a></li>	<li id="menu-item-32945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32945 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-then-now/" class="">Montreal Then &#038; Now</a></li>	<li id="menu-item-32944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32944 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-restaurants/" class="">Montreal Restaurants</a></li>	<li id="menu-item-32977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32977 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/real-estate/" class="">Real Estate</a></li>	<li id="menu-item-32978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32978 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/west-island/" class="">West Island</a></li></ul></li><li id="menu-item-32946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32946 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/" class="">News</a><ul class="sub-menu">	<li id="menu-item-32947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32947 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/sport/" class="">Sport</a></li>	<li id="menu-item-32979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32979 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/world/" class="">World</a></li></ul></li><li id="menu-item-32954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32954 has-a-sub no-mega-menu menu-no-title"><a href="#" class="">Writers</a><ul class="sub-menu">	<li id="menu-item-32960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32960 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/alyssa-de-rosa/" class="">Alyssa De Rosa</a></li>	<li id="menu-item-32961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32961 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/bonnie-wurst/" class="">Bonnie Wurst</a></li>	<li id="menu-item-32962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32962 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/chloe-bellande/" class="">Chloë Bellande</a></li>	<li id="menu-item-32963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32963 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/dan-laxer/" class="">Dan Laxer</a></li>	<li id="menu-item-32964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32964 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/dick-nieuwendyk/" class="">Dick Nieuwendyk</a></li>	<li id="menu-item-32965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32965 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/elizabeth-tomaras/" class="">Elizabeth Tomaras</a></li>	<li id="menu-item-32966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32966 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/jillian-clarke/" class="">Jillian Clark</a></li>	<li id="menu-item-32967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32967 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/john-symon/" class="">John Symon</a></li>	<li id="menu-item-32968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32968 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/marco-giovanetti/" class="">Marco Giovanetti</a></li>	<li id="menu-item-32969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32969 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/michael-joffre/" class="">Michael Joffre</a></li>	<li id="menu-item-32970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32970 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/rhonda-massad/" class="">Rhonda Massad</a></li>	<li id="menu-item-32971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32971 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/sergio-martinez/" class="">Sergio Martinez</a></li>	<li id="menu-item-32972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32972 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/sharman-yarnell/" class="">Sharman Yarnell</a></li>	<li id="menu-item-32973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32973 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/westend-times-writers/stuart-nulman/" class="">Stuart Nulman</a></li></ul></li><li id="menu-item-32948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32948 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/advertising/" class="">Advertising</a></li><li id="menu-item-32949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32949 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/contact/" class="">Contact</a></li></ul></div>										</nav><!-- End navigation -->
										<nav class="navigation_main navigation_mobile navigation_mobile_main">
											<div class="navigation_mobile_click">Go to...</div>
											<ul></ul>
										</nav><!-- End navigation_mobile -->
																			<div class="top-search top-search-right top-search-border">
											<form role="search" method="get" class="searchform" action="http://mtltimes.ca/">
	<a href="#"><i class="fa fa-search"></i></a>
	<div class="search-inner">
		<input type="search" name="s" value="Type to Search" onfocus="if(this.value=='Type to Search')this.value='';" onblur="if(this.value=='')this.value='Type to Search';">
		<input value="Search" type="submit">
	</div>
</form>										</div>
																	</div><!-- End container -->
							</div><!-- End bottom-header -->
							<div class="clearfix"></div>
						</div><!-- End hidden-header -->
												<div class="breadcrumbs-main main-block breadcrumbs-main-3">
								<div class="container">
									<div class="breadcrumbs"><div class="crumbs">
    <a href="http://mtltimes.ca/"><i class="fa fa-home"></i>Home</a><span class="crumbs-span">&raquo;</span><span class="current"><a href="http://mtltimes.ca/category/montreal/">Montreal</a> <span class="crumbs-span">&raquo;</span><span class="current"></span> Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again</div></div>								</div><!-- End container -->
							</div><!-- End breadcrumbs-main -->
								</header><!-- End header -->
		
		<div class="main-header-footer">
		
						<div class="clearfix"></div>
			
						
			<div class="main-sections">
				
<div class="sections sections-content sections-both sections-both-sidebar">
	<div class="container">
		<div class="row">	
			<div class="with-sidebar-container">
				<div class="col-md-9 main-container">
											<div class="row">
							<div class="col-md-8 main-content">
							<article class="v-post single-article clearfix article-title-meta-image post--tags post--content image_post post-border post-review-active post-34762 post type-post status-publish format-standard has-post-thumbnail hentry category-montreal category-sport tag-ann-sophie-bettez tag-caroline-ouellette tag-cwhl tag-jayna-hefford tag-les-canadiennes" itemscope="" itemtype="http://schema.org/Article">
				<h1 class="post-head-title">
		Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again	</h1>
<div class="clearfix"></div>		<div class="post-meta">
								<div class="post-meta-category"><i class="fa fa-folder-o"></i><a href="http://mtltimes.ca/category/montreal/" rel="category tag">Montreal</a>, <a href="http://mtltimes.ca/category/news/sport/" rel="category tag">Sport</a></div>
								<div class="post-meta-view"><i class="fa fa-eye"></i>Views : 91</div>
					</div><!-- End post-meta -->
	<div class="clearfix"></div>				    		<div class="post-img post-img-6">
			    								    				<a href="http://mtltimes.ca/les-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history/" title="Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again" rel="bookmark">
				    			<img alt='Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again' width='493' height='300' src='http://mtltimes.ca/wp-content/uploads/2017/01/Les-Canadiennes-Team-2016-17-FB-page-493x300.jpg'>				    				</a>
				    							    		</div><!-- End post-img -->					    				<div class="post-share">
				    						<i class="fa fa-share"></i>
	<span>Share : </span>
	<ul>
					<li class="social-facebook"><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmtltimes.ca%2Fles-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history%2F', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');return false"><i class="fa fa-facebook"></i>Facebook</a></li>
					<li class="social-twitter"><a href="#" onclick="window.open('http://twitter.com/share?text=Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again&url=http%3A%2F%2Fmtltimes.ca%2Fles-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');return false;"><i class="fa fa-twitter"></i>Twitter</a></li>
					<li class="social-google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fmtltimes.ca%2Fles-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history%2F" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><i class="fa fa-google-plus"></i>Google+</a></li>
					<li class="social-pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fmtltimes.ca%2Fwp-content%2Fuploads%2F2017%2F01%2FLes-Canadiennes-Team-2016-17-FB-page-400x200.jpg&amp;
		url=http%3A%2F%2Fmtltimes.ca%2Fles-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history%2F&amp;is_video=false&amp;description=Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-pinterest"></i>Pinterest</a></li>
					<li class="social-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmtltimes.ca%2Fles-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history%2F&title=Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again&source=http%3A%2F%2Fmtltimes.ca%2F"
		onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-linkedin"></i>Linkedin</a></li>
					<li class="social-email"><a target="_blank" onClick="popup = window.open('mailto:?subject=Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again&amp;body=http://mtltimes.ca/les-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history/', 'PopupPage', 'height=450,width=500,scrollbars=yes,resizable=yes'); return false" href="#"><i class="fa fa-envelope"></i>Email</a></li>
			</ul>
	<div class="clearfix"></div>
					    				</div><!-- End post-share -->
				    			
			    			    		<div class="post-inner">
											<div class="post-inner-content">
							<p>Caroline Ouellette tied a CWHL record and Ann-Sophie Bettez extended her impressive point streak as Les Canadiennes clinched home ice advantage for the Clarkson Cup semifinals in a series split against the Brampton Thunder on the weekend.</p>
<div id="attachment_34765" style="width: 1186px" class="wp-caption aligncenter"><img class="size-full wp-image-34765" src="http://mtltimes.ca/wp-content/uploads/2017/01/Caroline-Ouellette-Photo-Caroline-Oullette-FB-page.jpg" alt="" width="1176" height="500" srcset="http://mtltimes.ca/wp-content/uploads/2017/01/Caroline-Ouellette-Photo-Caroline-Oullette-FB-page.jpg 1176w, http://mtltimes.ca/wp-content/uploads/2017/01/Caroline-Ouellette-Photo-Caroline-Oullette-FB-page-300x128.jpg 300w, http://mtltimes.ca/wp-content/uploads/2017/01/Caroline-Ouellette-Photo-Caroline-Oullette-FB-page-768x327.jpg 768w, http://mtltimes.ca/wp-content/uploads/2017/01/Caroline-Ouellette-Photo-Caroline-Oullette-FB-page-1024x435.jpg 1024w" sizes="(max-width: 1176px) 100vw, 1176px" /><p class="wp-caption-text">Caroline Ouellette &#8211; Photo Caroline Oullette FB page</p></div>
<p>Ouellette, a three-time Clarkson Cup champion and four-time Olympic gold medalist scored her 130th goal in the win, tying her with legend Jayna Hefford for first in &#8216;All-Time CWHL&#8217; goals.</p>
<p>Ann-Sophie Bettez also shined with two goals and an assist in the two games, placing her in a tie for second overall in this season&#8217;s CWHL scoring stats with Ouellette, and just one shy of the lead co-held by Marie-Philip Poulin and Brampton’s Jess Jones.</p>
<p>The team will be back in action next weekend, Feb. 4th and 5th for two games against Toronto Furies at the Bell Sports Complex in Brossard.</p>
<div id="attachment_34764" style="width: 763px" class="wp-caption aligncenter"><img class="size-full wp-image-34764" src="http://mtltimes.ca/wp-content/uploads/2017/01/LesCanadiennes-Caroline-Ouellette-Photo-Credit-Louis-Charles-Dumais.jpg" alt="" width="753" height="500" srcset="http://mtltimes.ca/wp-content/uploads/2017/01/LesCanadiennes-Caroline-Ouellette-Photo-Credit-Louis-Charles-Dumais.jpg 753w, http://mtltimes.ca/wp-content/uploads/2017/01/LesCanadiennes-Caroline-Ouellette-Photo-Credit-Louis-Charles-Dumais-300x199.jpg 300w" sizes="(max-width: 753px) 100vw, 753px" /><p class="wp-caption-text">LesCanadiennes Caroline Ouellette &#8211; Photo Credit Louis-Charles Dumais</p></div>
<p>On Saturday, Feb. 4, Les Canadiennes will hold their seventh annual &#8216;Pink in the Rink&#8217; game immediately following the early afternoon game. A portion of the profits from the game will benefit the Wellness Initiative of the Cedars Breast Clinic at the McGill University Health Centre (MUHC). Over the past six years, Les Canadiennes have donated over $70,000 to the breast cancer cause.</p>
<p>*Tickets are on sale now and can be purchased at http://bit.ly/PinkInTheRink2017.</p>
						</div>
								    			<div class="clearfix"></div>
		    						    			<div class="post-tag-share post-tag-and-share">
				    							    				<div class="post-tags">
				    					<i class="fa fa-tags"></i>
				    					<span>Tags : </span>
				    					<a href="http://mtltimes.ca/tag/ann-sophie-bettez/" rel="tag">Ann-Sophie Bettez</a>, <a href="http://mtltimes.ca/tag/caroline-ouellette/" rel="tag">Caroline Ouellette</a>, <a href="http://mtltimes.ca/tag/cwhl/" rel="tag">CWHL</a>, <a href="http://mtltimes.ca/tag/jayna-hefford/" rel="tag">Jayna Hefford</a>, <a href="http://mtltimes.ca/tag/les-canadiennes/" rel="tag">Les Canadiennes</a>				    				</div>
				    							    				<div class="post-share">
				    						<i class="fa fa-share"></i>
	<span>Share : </span>
	<ul>
					<li class="social-facebook"><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmtltimes.ca%2Fles-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history%2F', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');return false"><i class="fa fa-facebook"></i>Facebook</a></li>
					<li class="social-twitter"><a href="#" onclick="window.open('http://twitter.com/share?text=Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again&url=http%3A%2F%2Fmtltimes.ca%2Fles-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');return false;"><i class="fa fa-twitter"></i>Twitter</a></li>
					<li class="social-google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fmtltimes.ca%2Fles-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history%2F" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><i class="fa fa-google-plus"></i>Google+</a></li>
					<li class="social-pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fmtltimes.ca%2Fwp-content%2Fuploads%2F2017%2F01%2FLes-Canadiennes-Team-2016-17-FB-page-400x200.jpg&amp;
		url=http%3A%2F%2Fmtltimes.ca%2Fles-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history%2F&amp;is_video=false&amp;description=Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-pinterest"></i>Pinterest</a></li>
					<li class="social-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmtltimes.ca%2Fles-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history%2F&title=Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again&source=http%3A%2F%2Fmtltimes.ca%2F"
		onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-linkedin"></i>Linkedin</a></li>
					<li class="social-email"><a target="_blank" onClick="popup = window.open('mailto:?subject=Les Canadiennes clinch home ice for playoffs &#8211; Caroline Ouellette makes history again&amp;body=http://mtltimes.ca/les-canadiennes-clinch-home-ice-playoffs-ouellette-makes-history/', 'PopupPage', 'height=450,width=500,scrollbars=yes,resizable=yes'); return false" href="#"><i class="fa fa-envelope"></i>Email</a></li>
			</ul>
	<div class="clearfix"></div>
					    				</div><!-- End post-share -->
				    						    			</div><!-- End post-tag-share -->
			    			    			<div class="clearfix"></div>
	    		</div><!-- End post-inner -->
	    			</article><!-- End post -->
					<div class="page-navigation page-navigation-single clearfix row">
											<div class="col-md-6 col-nav-previous">
							<div class="nav-previous">
								<div class='navigation-image'><a title='#WRGClassic - Gentlemen’s Hockey game in an early 20th century fashion' itemprop='url' rel='bookmark' href='http://mtltimes.ca/wrgclassic-gentlemens-hockey-game-early-20th-century-fashion/'><img alt='#WRGClassic - Gentlemen’s Hockey game in an early 20th century fashion' src='http://mtltimes.ca/wp-content/uploads/2017/01/WRG-Classic-05-100x100-100x100.jpg'></a></div>								<div class="navigation-content">
									<span class="navigation-i"><i class="fa fa-long-arrow-left"></i></span>
									<span class="navigation-text">Previous article</span>
									<div class="clearfix"></div>
									<a href="http://mtltimes.ca/wrgclassic-gentlemens-hockey-game-early-20th-century-fashion/" rel="prev">#WRGClassic &#8211; Gentlemen’s Hockey game in an early 20th century fashion</a>								</div>
							</div>
						</div>
									</div><!-- End page-navigation -->
								<div class="v-post related-posts-div">
						<div class="post-inner">
							<div class="post-title"><h3>Related Posts</h3></div><div class="clearfix"></div>
															<div class="row">
															<div class="head-slide related-posts head-slide-show related-posts-half-half">
																		<ul>
										<li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/wrgclassic-gentlemens-hockey-game-early-20th-century-fashion/" title="#WRGClassic &#8211; Gentlemen’s Hockey game in an early 20th century fashion" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/community/" title="View all posts in Community">Community</a>, <a href="http://mtltimes.ca/category/montreal/" title="View all posts in Montreal">Montreal</a>								</span>
															<span class="slide-date">January 31, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/wrgclassic-gentlemens-hockey-game-early-20th-century-fashion/" title="#WRGClassic &#8211; Gentlemen’s Hockey game in an early 20th century fashion" rel="bookmark">#WRGClassic - Gentlemen’s Hockey game </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='#WRGClassic &#8211; Gentlemen’s Hockey game in an early 20th century fashion' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/01/WRG-Classic-05-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/st-james-united-church-offers-montreal-light-candle-stand-solidarity-muslim-brothers-sisters-quebec/" title="St. James United Church offers Montreal to light a candle and stand in solidarity with our Muslim brothers and sisters in Quebec" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/montreal/" title="View all posts in Montreal">Montreal</a>, <a href="http://mtltimes.ca/category/news/" title="View all posts in News">News</a>								</span>
															<span class="slide-date">January 30, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/st-james-united-church-offers-montreal-light-candle-stand-solidarity-muslim-brothers-sisters-quebec/" title="St. James United Church offers Montreal to light a candle and stand in solidarity with our Muslim brothers and sisters in Quebec" rel="bookmark">St. James United Church offers </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='St. James United Church offers Montreal to light a candle and stand in solidarity with our Muslim brothers and sisters in Quebec' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/01/St.-James-united-church-peace-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li><li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/mtl-375-classique-montrealaise-pond-hockey-tournament/" title="375Mtl &#8211; Classique Montréalaise Pond Hockey Tournament" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/entertainment/festivals/" title="View all posts in Festivals">Festivals</a>, <a href="http://mtltimes.ca/category/montreal/" title="View all posts in Montreal">Montreal</a>								</span>
															<span class="slide-date">January 28, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/mtl-375-classique-montrealaise-pond-hockey-tournament/" title="375Mtl &#8211; Classique Montréalaise Pond Hockey Tournament" rel="bookmark">375Mtl - Classique Montréalaise Pond </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='375Mtl &#8211; Classique Montréalaise Pond Hockey Tournament' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/01/Canada-Pond-Hockey-Photo-Web-Site-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/montreal-mom-develops-varagesale/" title="Montreal Mom Develops VarageSale" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/montreal/" title="View all posts in Montreal">Montreal</a>, <a href="http://mtltimes.ca/category/social-life/technology/" title="View all posts in Technology">Technology</a>								</span>
															<span class="slide-date">January 28, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/montreal-mom-develops-varagesale/" title="Montreal Mom Develops VarageSale" rel="bookmark">Montreal Mom Develops VarageSale</a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Montreal Mom Develops VarageSale' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/01/Tami-_Zuckerman_logo_Varagesale_app-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li><li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/lachine-rear-range-light-tower-now-montreal/" title="Lachine Rear Range Light Tower -Then and Now Montreal" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/westend-times-writers/dick-nieuwendyk/" title="View all posts in Dick Nieuwendyk">Dick Nieuwendyk</a>, <a href="http://mtltimes.ca/category/montreal/" title="View all posts in Montreal">Montreal</a>								</span>
															<span class="slide-date">January 27, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/lachine-rear-range-light-tower-now-montreal/" title="Lachine Rear Range Light Tower -Then and Now Montreal" rel="bookmark">Lachine Rear Range Light Tower </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Lachine Rear Range Light Tower -Then and Now Montreal' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/01/Lachine-Rear-Range-Light-TowerProject12-1-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/snowmobile-jumping-philips-square-downtown-375mtl/" title="Snowmobile jumping at Philips Square downtown #375mtl" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/entertainment/festivals/" title="View all posts in Festivals">Festivals</a>, <a href="http://mtltimes.ca/category/social-life/" title="View all posts in Life">Life</a>								</span>
															<span class="slide-date">January 27, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/snowmobile-jumping-philips-square-downtown-375mtl/" title="Snowmobile jumping at Philips Square downtown #375mtl" rel="bookmark">Snowmobile jumping at Philips Square </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Snowmobile jumping at Philips Square downtown #375mtl' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/01/Snow-mobile-jumping-copy-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li>									</ul>
								</div><!-- End head-slide -->
															</div><!-- End row -->
														<div class="clearfix"></div>
						</div><!-- End post-inner -->
					</div><!-- End post -->
								</div><!-- End main-container -->

							<div class="col-md-4 sidebar-col secondary-sidebar sticky-sidebar">
								<aside class="sidebar">
									<div id="text-3" class="widget widget_text"><div class="widget-title"><h3>WEDNESDAY</h3></div><div class="clearfix"></div>			<div class="textwidget"><iframe style="width:255px; height:185px;" src="//e.issuu.com/embed.html#24351350/43513533" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="post_big_images-widget-8" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Community</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>#WRGClassic - Gentlemen’s Hockey game in an early 20th century fashion</h5>
												<img alt='#WRGClassic &#8211; Gentlemen’s Hockey game in an early 20th century fashion' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/01/WRG-Classic-05-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/wrgclassic-gentlemens-hockey-game-early-20th-century-fashion/" title="#WRGClassic &#8211; Gentlemen’s Hockey game in an early 20th century fashion" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>On Saturday, February 18th from 9:00 AM – 2:00 PM, WRG Magazine will once again be paying homage to Canada’s ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>West Island Palliative Care Residence starts 15th anniversary with new logo</h5>
												<img alt='West Island Palliative Care Residence starts 15th anniversary with new logo' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/01/West-Island-Palliative-Care-Rasidence_New-logo_web_Jan.-2017-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/west-island-palliative-care-residence-starts-15th-anniversary-new-logo/" title="West Island Palliative Care Residence starts 15th anniversary with new logo" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>West Island Palliative Care Residence has launched its 15th anniversary year by unveiling a new logo to modernize its image ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div>		<div class="worldplus-ad">
			<!--
google_ad_client = "ca-pub-9871798517436725";
/* westendtimes */
google_ad_slot = "2029380952";
google_ad_width = 260;
google_ad_height = 260;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		</div><!-- End worldplus-ad -->
		<div class="clearfix"></div>
		<div id="post_big_images-widget-2" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Montreal Then &#038; Now</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Lachine Rear Range Light Tower -Then and Now Montreal</h5>
												<img alt='Lachine Rear Range Light Tower -Then and Now Montreal' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/01/Lachine-Rear-Range-Light-TowerProject12-1-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/lachine-rear-range-light-tower-now-montreal/" title="Lachine Rear Range Light Tower -Then and Now Montreal" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>The Lachine Rapids were an obstacle for early mariners, forcing them to offload their cargo at the Port of Montreal ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/lachine-rear-range-light-tower-now-montreal/" title="Lachine Rear Range Light Tower -Then and Now Montreal" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-9" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Montreal Art Scene</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>WISTA 10th Year Fundraiser Gala</h5>
												<img alt='WISTA 10th Year Fundraiser Gala' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/01/WISTA-Gala-Ad-header-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/wista-honoured-presence-10-year-fundraiser-gala/" title="WISTA 10th Year Fundraiser Gala" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>On February 4th, 2017 at 5:30PM, The West Island Theatre Association (WISTA) will gather notable members, alumni, artists, dignitaries, fans, ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/wista-honoured-presence-10-year-fundraiser-gala/" title="WISTA 10th Year Fundraiser Gala" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://sunyouthorg.com/en/"><img width="260" src="http://mtltimes.ca/wp-content/uploads/2016/12/X-mas-basket-MTL-Times-Ad-2.jpg"></a></div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://rosehillwinecellars.com/?utm_source=montreal-times&utm_medium=banner&utm_campaign=Montreal%20Times" target="_blank" rel="RoseHill" ><img width="260" src="http://mtltimes.ca/wp-content/uploads/2014/07/RWC.png" style="margin-top:20px;" class="fadeover shadow"></a></div>
		</div>								</aside><!-- End sidebar -->
							</div><!-- End secondary-sidebar -->
						</div><!-- End main-content -->
					</div><!-- End row -->
									<div class="first-sidebar sidebar-col col-md-3 sticky-sidebar">
						<aside class="sidebar">
							<div id="text-2" class="widget widget_text"><div class="widget-title"><h3>SATURDAY TIMES</h3></div><div class="clearfix"></div>			<div class="textwidget"><iframe style="width:255px; height:185px;" src="//e.issuu.com/embed.html#24351350/43638517" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="post_big_images-widget-5" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To See </h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Montreal theatre - Our Town another hit for Cote St. Luc Dramatic Society</h5>
												<img alt='Montreal theatre &#8211; Our Town another hit for Cote St. Luc Dramatic Society' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/01/Our-Town-Cote-St-luc-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/montreal-theatre-town-another-hit-cote-st-luc-dramatic-society/" title="Montreal theatre &#8211; Our Town another hit for Cote St. Luc Dramatic Society" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>This weekend (January 28 and 29) is your last chance to catch The Cote St. Luc Dramatic Society’s latest production, ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-6" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Listen</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Jazz and Latin fusion pioneer, composer and guitar legend Al Di Meola will celebrate the 40th Anniversary of his Elegant ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-7" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Read</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Beatles ‘66 the revolutionary year </h5>
												<img alt='Beatles ‘66 the revolutionary year by Steve Turner' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/01/1beatlesmain-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/beatles-66-the-year-the-beatles-released-their-best-by-steve-turner/" title="Beatles ‘66 the revolutionary year by Steve Turner" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Everyone in their lifetime have their defining moments, that certain event or happening that forever changed their life or set ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.wista.ca/"><img width="260" src="http://mtltimes.ca/wp-content/uploads/2016/12/WISTA-Gala-Ad.jpg"></a></div>
		</div><div id="post_big_images-widget-3" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Where To Eat</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Happening Gourmand celebrates 10th anniversary until February 5th #HappeningGourmand #foodies</h5>
												<img alt='Happening Gourmand celebrates 10th anniversary until February 5th #HappeningGourmand #foodies' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/01/Happening-Gourmand-plated-food-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/happening-gourmand-celebrates-10th-anniversary-february-5th/" title="Happening Gourmand celebrates 10th anniversary until February 5th #HappeningGourmand #foodies" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Happening Gourmand is celebrating its 10th anniversary this year and is still happening until February 5th. So all you Montreal ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/happening-gourmand-celebrates-10th-anniversary-february-5th/" title="Happening Gourmand celebrates 10th anniversary until February 5th #HappeningGourmand #foodies" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div>		<div class="worldplus-ad">
			<script type="text/javascript"><!--
google_ad_client = "ca-pub-9871798517436725";
/* westendtimes */
google_ad_slot = "2029380952";
google_ad_width = 260;
google_ad_height = 260;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		</div><!-- End worldplus-ad -->
		<div class="clearfix"></div>
		<div id="post_big_images-widget-4" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Drink</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>How to drink wine like an Italian</h5>
												<img alt='How to drink wine like an Italian' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/01/vino-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/drink-wine-like-italian/" title="How to drink wine like an Italian" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																								<div class="box-news-title"><a href="http://mtltimes.ca/drink-wine-like-italian/" title="How to drink wine like an Italian" rel="bookmark">How to drink wine like an Italian</a></div>
																								<div class="box-news-meta">
																											<time class="box-news-meta-date" datetime="2017-01-25T17:39:36+00:00"><i class="fa fa-calendar"></i>January 25, 2017</time>
																											<a class="box-news-meta-comment" href="http://mtltimes.ca/drink-wine-like-italian/#respond"><i class="fa fa-comments-o"></i>0</a>
																									</div><!-- End box-news-meta -->
																							<div class="box-news-desc"><p>il vino fa buon sangue
Italy is considered the home country of wine, one of Italians&#8217; pastime is drinking ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/drink-wine-like-italian/" title="How to drink wine like an Italian" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://westendcavendish.com/"><img width="260" src="http://mtltimes.ca/wp-content/uploads/2016/11/West-End-Cavendish-Athletic-Club-ad-proof-5.jpg"></a></div>
		</div>		<div class="worldplus-ad">
			<div style="float:left; width:260px; margin-left:0px;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9871798517436725";
/* westendtimes */
google_ad_slot = "2029380952";
google_ad_width = 260;
google_ad_height = 260;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>		</div><!-- End worldplus-ad -->
		<div class="clearfix"></div>
								</aside><!-- End sidebar -->
					</div><!-- End col-md-4 -->
					<div class="clearfix"></div>
							</div><!-- End with-sidebar-container -->
		</div><!-- End row -->
	</div><!-- End container -->
</div><!-- End sections -->			</div><!-- End main-sections -->
			<div class="clearfix"></div>
		</div><!-- End main-header-footer -->
			
					<footer id="main-footer">
											<div class="top-footer top-footer-2" style="">
								<div class="container">
									<div class="row">
																					<div class="col-md-3">
												<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title"><h3>Montreal</h3></div><div class="clearfix"></div><div class="menu-local-container"><ul id="menu-local" class="menu"><li id="menu-item-13623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13623"><a href="http://mtltimes.ca/category/montreal/">Montreal</a></li>
<li id="menu-item-13626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13626"><a href="http://mtltimes.ca/category/montreal/montreal-restaurants/">Montreal Restaurants</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13624"><a href="http://mtltimes.ca/category/entertainment/montreal-nightlife/">Montreal Nightlife</a></li>
<li id="menu-item-13625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13625"><a href="http://mtltimes.ca/category/local-businesses/">Local Businesses</a></li>
<li id="menu-item-13627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13627"><a href="http://mtltimes.ca/category/montreal/west-island/">West Island</a></li>
<li id="menu-item-13628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13628"><a href="http://mtltimes.ca/category/social-life/community/">Community</a></li>
<li id="menu-item-13629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13629"><a href="http://mtltimes.ca/category/social-life/west-end-times-community-calendar/">Community Calendar</a></li>
<li id="menu-item-13630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13630"><a href="http://mtltimes.ca/category/news/world/">World</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title"><h3>Sections</h3></div><div class="clearfix"></div><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-13602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-13602"><a href="http://mtltimes.ca/category/news/">News</a></li>
<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13603"><a href="http://mtltimes.ca/category/news/sport/">Sport</a></li>
<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604"><a href="http://mtltimes.ca/category/social-life/health/">Health</a></li>
<li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13605"><a href="http://mtltimes.ca/category/social-life/technology/">Technology</a></li>
<li id="menu-item-13606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606"><a href="http://mtltimes.ca/category/social-life/west-end-times-environment-information/">Environment</a></li>
<li id="menu-item-13607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13607"><a href="http://mtltimes.ca/category/social-life/opinion/">Opinion</a></li>
<li id="menu-item-13608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13608"><a href="http://mtltimes.ca/category/social-life/reviews-restaurants-movies-businesses/">Reviews</a></li>
<li id="menu-item-13609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13609"><a href="http://mtltimes.ca/category/social-life/community/">Community</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-title"><h3>Social Life</h3></div><div class="clearfix"></div><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-13594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13594"><a href="http://mtltimes.ca/category/social-life/">Life</a></li>
<li id="menu-item-13595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13595"><a href="http://mtltimes.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13596"><a href="http://mtltimes.ca/category/books/">Books</a></li>
<li id="menu-item-13597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13597"><a href="http://mtltimes.ca/category/entertainment/movies/">Movies</a></li>
<li id="menu-item-13598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13598"><a href="http://mtltimes.ca/category/entertainment/musics/">Musics</a></li>
<li id="menu-item-13599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13599"><a href="http://mtltimes.ca/category/social-life/food/">Food</a></li>
<li id="menu-item-13600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13600"><a href="http://mtltimes.ca/category/social-life/romance/">Romance</a></li>
<li id="menu-item-13601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13601"><a href="http://mtltimes.ca/category/social-life/west-end-times-travel-destinations-and-reviews/">Travel</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-title"><h3>Writers</h3></div><div class="clearfix"></div><div class="menu-writers-container"><ul id="menu-writers" class="menu"><li id="menu-item-15217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15217"><a href="http://mtltimes.ca/category/westend-times-writers/alyssa-de-rosa/">Alyssa De Rosa</a></li>
<li id="menu-item-13611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13611"><a href="http://mtltimes.ca/category/westend-times-writers/bonnie-wurst/">Bonnie Wurst</a></li>
<li id="menu-item-32887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32887"><a href="http://mtltimes.ca/category/westend-times-writers/carlos-zappien/">Carlos Zappien</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19391"><a href="http://mtltimes.ca/category/westend-times-writers/chloe-bellande/">Chloë Bellande</a></li>
<li id="menu-item-15218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15218"><a href="http://mtltimes.ca/category/westend-times-writers/dan-laxer/">Dan Laxer</a></li>
<li id="menu-item-13617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13617"><a href="http://mtltimes.ca/category/westend-times-writers/john-symon/">John Symon</a></li>
<li id="menu-item-13618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13618"><a href="http://mtltimes.ca/category/westend-times-writers/marco-giovanetti/">Marco Giovanetti</a></li>
<li id="menu-item-13621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13621"><a href="http://mtltimes.ca/category/westend-times-writers/sergio-martinez/">Sergio Martinez</a></li>
<li id="menu-item-16968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16968"><a href="http://mtltimes.ca/category/westend-times-writers/sharman-yarnell/">Sharman Yarnell</a></li>
<li id="menu-item-13622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13622"><a href="http://mtltimes.ca/category/westend-times-writers/stuart-nulman/">Stuart Nulman</a></li>
</ul></div></div>											</div>
																			</div><!-- End row -->
								</div><!-- End container -->
							</div><!-- End top-footer -->
																				<div id="footer" class='main-block footer-normal footer-social-copyrights footer-have-top footer-2'>
								<div class="container">
																			<div class="social-ul">
											<ul>
						<li class="social-facebook"><a data-title="" class="tooltip-n" href="https://www.facebook.com/MontrealTimes.ca/" target='_blank'><i class="fa fa-facebook"></i></a></li>
									<li class="social-twitter"><a data-title="" class="tooltip-n" href="https://twitter.com/MTLTimes" target='_blank'><i class="fa fa-twitter"></i></a></li>
									<li class="social-gplus"><a data-title="" class="tooltip-n" href="https://plus.google.com/+MtltimesCa" target='_blank'><i class="fa fa-google-plus"></i></a></li>
									<li class="social-pinterest"><a data-title="" class="tooltip-n" href="https://www.pinterest.com/montrealtimesne/montreal-times-articles/" target='_blank'><i class="fa fa-pinterest"></i></a></li>
									<li class="social-instagram"><a data-title="" class="tooltip-n" href="https://www.instagram.com/explore/tags/montrealtimes/" target='_blank'><i class="fa fa-instagram"></i></a></li>
									<li class="social-rss"><a data-title="Feed" class="tooltip-n" href="http://mtltimes.ca/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
				</ul>										</div><!-- End social-ul -->
																		<div class="copyrights">Copyright 2016 Montreal Times | English Weekly Newspaper Of Montreal</div>
																	</div><!-- End container -->
							</div><!-- End footer -->
									</footer><!-- End footer -->
				<div class="clearfix"></div>
	</div><!-- End wrap-content -->
</div><!-- End wrap -->
<div class="go-up"><i class="fa fa-chevron-up"></i></div>

<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/html5.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/modernizr.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "http:\/\/mtltimes.ca\/wp-content\/themes\/worldplus";
var products_excerpt_title = [""];
var go_to = "Go to...";
var worldplus_error_text = "Please fill the required field.";
var worldplus_error_captcha = "The captcha is incorrect, please try again.";
var worldplus_error_empty = "Fill out all the required fields.";
var sure_delete = "Are you sure you want to delete the post?";
var v_get_template_directory_uri = "http:\/\/mtltimes.ca\/wp-content\/themes\/worldplus";
var admin_url = "http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php","rm_nonce_field":"fe04ae446f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/icegram-rainmaker/classes/../assets/js/main.js?ver=0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":34762,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.2'></script>
</body>
</html>