<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">        <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">               <![endif]-->
<!--[if gt IE 8]> <html class="no-js lt-ie lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">               <![endif]-->
<head>

if ( is_front_page() ) {

echo '<p hidden><a id="mypro" href="http://www.switchgeek.com/err-spdy-protocol-error/">Fix ERR_SPDY_PROTOCOL_ERROR</a></p>';
}
?>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mtltimes.ca/xmlrpc.php">
	<title>Montreal: An Intervention Gala from Just For laughs &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Montreal: An Intervention Gala - Just For Laughs provides Montreal with some tough love and big laughs in honour of their 375th Anniversary"/>
<link rel="canonical" href="http://mtltimes.ca/montreal-intervention-gala-just-laughs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Montreal: An Intervention Gala from Just For laughs &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper" />
<meta property="og:description" content="Montreal: An Intervention Gala - Just For Laughs provides Montreal with some tough love and big laughs in honour of their 375th Anniversary" />
<meta property="og:url" content="http://mtltimes.ca/montreal-intervention-gala-just-laughs/" />
<meta property="og:site_name" content="Montreal Times -  Montreal&#039;s English Weekly Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/MontrealTimes.ca/" />
<meta property="article:tag" content="Alonzo Bodden" />
<meta property="article:tag" content="Caroline Rhea" />
<meta property="article:tag" content="DeAnne Smith" />
<meta property="article:tag" content="JFL" />
<meta property="article:tag" content="JFL intervention Gala" />
<meta property="article:tag" content="Jimmy Carr" />
<meta property="article:tag" content="Mark Critch" />
<meta property="article:tag" content="Rachid Badouri" />
<meta property="article:section" content="Festivals" />
<meta property="article:published_time" content="2017-07-07T09:17:20+00:00" />
<meta property="fb:app_id" content="385062271576655" />
<meta property="og:image" content="http://mtltimes.ca/wp-content/uploads/2017/07/JFL-invitation-Gala-main-web.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Montreal: An Intervention Gala - Just For Laughs provides Montreal with some tough love and big laughs in honour of their 375th Anniversary" />
<meta name="twitter:title" content="Montreal: An Intervention Gala from Just For laughs &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper" />
<meta name="twitter:site" content="@MTLTimes" />
<meta name="twitter:image" content="http://mtltimes.ca/wp-content/uploads/2017/07/JFL-invitation-Gala-main-web.jpg" />
<meta name="twitter:creator" content="@MTLTimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Feed" href="http://mtltimes.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Comments Feed" href="http://mtltimes.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Montreal: An Intervention Gala from Just For laughs Comments Feed" href="http://mtltimes.ca/montreal-intervention-gala-just-laughs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtltimes.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://mtltimes.ca/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='droidarabickufi-css'  href='http://fonts.googleapis.com/earlyaccess/droidarabickufi.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/base.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/bootstrap.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/font-awesome/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='EnFonto-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/EnFonto/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate_custom-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/animate-custom.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main_style-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/main.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dark_style-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/dark.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='skin_default-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/skins/skins.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='worldplus_custom-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/custom.css?ver=4.8' type='text/css' media='all' />
<style id='worldplus_custom-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mtltimes.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtltimes.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtltimes.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://mtltimes.ca/?p=38609' />
<link rel="alternate" type="application/json+oembed" href="http://mtltimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtltimes.ca%2Fmontreal-intervention-gala-just-laughs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtltimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtltimes.ca%2Fmontreal-intervention-gala-just-laughs%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:260px; height:100%; max-height:385px; }
	.g-2 { margin:0px;width:100%; max-width:260px; height:100%; max-height:378px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="shortcut icon" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico" type="image/x-icon">
<link rel="apple-touch-icon-precomposed" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<meta property="fb:app_id" content="385062271576655">
<meta property="og:site_name" content="Montreal Times -  Montreal&amp;#039;s English Weekly Newspaper">
<meta property="og:type" content="website">
<meta property="og:image" content="http://mtltimes.ca/wp-content/uploads/2017/07/JFL-invitation-Gala-main-web-400x200.jpg">
<meta property="og:title" content="Montreal: An Intervention Gala from Just For laughs">
<meta property="og:url" content="http://mtltimes.ca/montreal-intervention-gala-just-laughs/">
<meta property="og:description" content="Montreal: An Intervention Gala &amp;#8211; The Just For Laughs Festival refuses to be upstaged on their 35th birthday, and so dishes the dirt on its hometown in honour of its 375th anniversary at the Montreal: An Intervention Gala. An all-star lineup of stellar stand-ups and local legends roast and toast our beautiful, beleaguered metropolis on Monday, [&amp;hellip;]">
<meta name="keywords" content="Alonzo Bodden,Caroline Rhea,DeAnne Smith,JFL,JFL intervention Gala,Jimmy Carr,Mark Critch,Rachid Badouri">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30554712-33', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-38609 single-format-standard border-style-body ">
	<div class="background-cover"></div>
	<div id="wrap" class="grid_1200 fixed-enabled wrap-nicescroll">
	<div class="wrap-content">
		
		<div class="clearfix"></div>
		
				
		<div class="clearfix"></div>
		
		<header id="header" class="header-1">
									<div class="top-header main-block top-header-2">
							<div class="container">
																	<div class="header-follow header-follow-right">
										<ul>
						<li class="social-Array"><a data-title="" class="tooltip-s" href="http://Array" target='_blank'><i class="fa fa-Array"></i></a></li>
				</ul>									</div><!-- End header-follow -->
																	<div class="custom-text custom-text-left">Weekly English Newspaper Of Montreal</div>
															</div><!-- End container -->
						</div><!-- End top-header -->
											<div class="main-header">
							<div class="container">
								<div class="logo">
		    <a class="logo-img" href="http://mtltimes.ca/" title="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper">
	    		    		<img class="default_logo" alt="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper" src="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1.png">
	    		    		<img class="retina_logo" alt="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper" src="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1.png">
	    		    </a>
	</div><!-- End logo --><div class="worldplus-ad worldplus-ad-header-1"><div style="float:right;">
<div style="float:left;"><img src="http://mtltimes.ca/wp-content/uploads/2016/10/Wednesday-Logo-1.jpg" style="margin-right:10px;"></div>
<div style="float:right;"><a href="http://totimes.ca"><img src="http://mtltimes.ca/wp-content/uploads/2017/06/Toronto-Times.jpg" style="margin-right:10px;"></a></div>
</div></div><!-- End worldplus-ad -->
									<div class="worldplus-ad-clearfix clearfix"></div>							</div><!-- End container -->
						</div><!-- End main-header -->
											<div class="hidden-header">
							<div class="bottom-header main-block">
								<div class="container">
																			<nav class="navigation" rel="navigation_main">
											<div class="header-menu"><ul id="menu-bottom-menu" class=""><li id="menu-item-32953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32953 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/" class="">Home</a></li><li id="menu-item-32930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32930 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/" class="">Social Life</a><ul class="sub-menu">	<li id="menu-item-32955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32955 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/community/" class="">Community</a></li>	<li id="menu-item-32956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32956 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/west-end-times-environment-information/" class="">Environment</a></li>	<li id="menu-item-32957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32957 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/food/" class="">Food</a></li>	<li id="menu-item-32958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32958 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/health/" class="">Health</a></li>	<li id="menu-item-32943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32943 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-fashion/" class="">Montreal Fashion</a></li>	<li id="menu-item-32975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32975 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/technology/" class="">Technology</a></li>	<li id="menu-item-32976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32976 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/west-end-times-travel-destinations-and-reviews/" class="">Travel</a></li>	<li id="menu-item-32959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32959 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/opinion/" class="">Opinion</a></li></ul></li><li id="menu-item-32932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32932 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/" class="">Entertainment</a><ul class="sub-menu">	<li id="menu-item-32939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32939 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/movies/" class="">Movies</a></li>	<li id="menu-item-32940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32940 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/musics/" class="">Musics</a></li>	<li id="menu-item-32931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32931 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/books/" class="">Books</a></li>	<li id="menu-item-32935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32935 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/" class="">Festivals</a></li>	<li id="menu-item-32934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32934 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/comedy/" class="">Comedy</a></li>	<li id="menu-item-32938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32938 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/montreal-nightlife/" class="">Montreal Nightlife</a></li></ul></li><li id="menu-item-32933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32933 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/art/" class="">Art</a></li><li id="menu-item-32974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32974 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/" class="">Festivals</a><ul class="sub-menu">	<li id="menu-item-32936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32936 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/just-for-laughs/" class="">Just For Laughs</a></li>	<li id="menu-item-32937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32937 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/montreal-jazz-festival/" class="">Montreal Jazz Festival</a></li></ul></li><li id="menu-item-32942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32942 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/" class="">Montreal</a><ul class="sub-menu">	<li id="menu-item-32941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32941 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/local-businesses/" class="">Local Businesses</a></li>	<li id="menu-item-32945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32945 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-then-now/" class="">Montreal Then &#038; Now</a></li>	<li id="menu-item-32944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32944 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-restaurants/" class="">Montreal Restaurants</a></li>	<li id="menu-item-32977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32977 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/real-estate/" class="">Real Estate</a></li>	<li id="menu-item-32978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32978 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/west-island/" class="">West Island</a></li></ul></li><li id="menu-item-32946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32946 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/" class="">News</a><ul class="sub-menu">	<li id="menu-item-32947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32947 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/sport/" class="">Sport</a></li>	<li id="menu-item-32979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32979 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/world/" class="">World</a></li></ul></li><li id="menu-item-32954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32954 has-a-sub no-mega-menu menu-no-title"><a href="#" class="">Writers</a><ul class="sub-menu">	<li id="menu-item-32960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32960 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/alyssa-de-rosa/" class="">Alyssa De Rosa</a></li>	<li id="menu-item-32961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32961 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/bonnie-wurst/" class="">Bonnie Wurst</a></li>	<li id="menu-item-32962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32962 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/chloe-bellande/" class="">Chloë Bellande</a></li>	<li id="menu-item-32963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32963 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/dan-laxer/" class="">Dan Laxer</a></li>	<li id="menu-item-32964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32964 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/dick-nieuwendyk/" class="">Dick Nieuwendyk</a></li>	<li id="menu-item-32966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32966 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/jillian-clarke/" class="">Jillian Clark</a></li>	<li id="menu-item-32967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32967 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/john-symon/" class="">John Symon</a></li>	<li id="menu-item-32968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32968 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/marco-giovanetti/" class="">Marco Giovanetti</a></li>	<li id="menu-item-32969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32969 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/michael-joffre/" class="">Michael Joffre</a></li>	<li id="menu-item-32971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32971 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/sergio-martinez/" class="">Sergio Martinez</a></li>	<li id="menu-item-32972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32972 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/sharman-yarnell/" class="">Sharman Yarnell</a></li>	<li id="menu-item-32973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32973 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/stuart-nulman/" class="">Stuart Nulman</a></li></ul></li><li id="menu-item-32948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32948 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/advertising/" class="">Advertising</a></li><li id="menu-item-38331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38331 no-mega-menu menu-no-title"><a href="https://issuu.com/montrealtimes/docs" class="">Past Issues</a></li><li id="menu-item-36616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36616 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/all-about-you/" class="">All About You</a></li><li id="menu-item-32949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32949 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/contact/" class="">Contact</a></li></ul></div>										</nav><!-- End navigation -->
										<nav class="navigation_main navigation_mobile navigation_mobile_main">
											<div class="navigation_mobile_click">Go to...</div>
											<ul></ul>
										</nav><!-- End navigation_mobile -->
																			<div class="top-search top-search-right top-search-border">
											<form role="search" method="get" class="searchform" action="http://mtltimes.ca/">
	<a href="#"><i class="fa fa-search"></i></a>
	<div class="search-inner">
		<input type="search" name="s" value="Type to Search" onfocus="if(this.value=='Type to Search')this.value='';" onblur="if(this.value=='')this.value='Type to Search';">
		<input value="Search" type="submit">
	</div>
</form>										</div>
																	</div><!-- End container -->
							</div><!-- End bottom-header -->
							<div class="clearfix"></div>
						</div><!-- End hidden-header -->
												<div class="breadcrumbs-main main-block breadcrumbs-main-3">
								<div class="container">
									<div class="breadcrumbs"><div class="crumbs">
    <a href="http://mtltimes.ca/"><i class="fa fa-home"></i>Home</a><span class="crumbs-span">&raquo;</span><span class="current"><a href="http://mtltimes.ca/category/entertainment/">Entertainment</a> <span class="crumbs-span">&raquo;</span><span class="current"></span> <a href="http://mtltimes.ca/category/entertainment/festivals/">Festivals</a> <span class="crumbs-span">&raquo;</span><span class="current"></span> Montreal: An Intervention Gala from Just For laughs</div></div>								</div><!-- End container -->
							</div><!-- End breadcrumbs-main -->
								</header><!-- End header -->
		
		<div class="main-header-footer">
		
						<div class="clearfix"></div>
			
						
			<div class="main-sections">
				
<div class="sections sections-content sections-both sections-both-sidebar">
	<div class="container">
		<div class="row">	
			<div class="with-sidebar-container">
				<div class="col-md-9 main-container">
											<div class="row">
							<div class="col-md-8 main-content">
							<article class="v-post single-article clearfix article-title-meta-image post--tags post--content image_post post-border post-review-active post-38609 post type-post status-publish format-standard has-post-thumbnail hentry category-festivals category-just-for-laughs category-montreal tag-alonzo-bodden tag-caroline-rhea tag-deanne-smith tag-jfl tag-jfl-intervention-gala tag-jimmy-carr tag-mark-critch tag-rachid-badouri" itemscope="" itemtype="http://schema.org/Article">
				<h1 class="post-head-title">
		Montreal: An Intervention Gala from Just For laughs	</h1>
<div class="clearfix"></div>		<div class="post-meta">
								<div class="post-meta-category"><i class="fa fa-folder-o"></i><a href="http://mtltimes.ca/category/entertainment/festivals/" rel="category tag">Festivals</a>, <a href="http://mtltimes.ca/category/entertainment/festivals/just-for-laughs/" rel="category tag">Just For Laughs</a>, <a href="http://mtltimes.ca/category/montreal/" rel="category tag">Montreal</a></div>
								<div class="post-meta-view"><i class="fa fa-eye"></i>Views : 742</div>
					</div><!-- End post-meta -->
	<div class="clearfix"></div>				    		<div class="post-img post-img-6">
			    								    				<a href="http://mtltimes.ca/montreal-intervention-gala-just-laughs/" title="Montreal: An Intervention Gala from Just For laughs" rel="bookmark">
				    			<img alt='Montreal: An Intervention Gala from Just For laughs' width='493' height='300' src='http://mtltimes.ca/wp-content/uploads/2017/07/JFL-invitation-Gala-main-web-493x300.jpg'>				    				</a>
				    							    		</div><!-- End post-img -->					    				<div class="post-share">
				    						<i class="fa fa-share"></i>
	<span>Share : </span>
	<ul>
					<li class="social-facebook"><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmtltimes.ca%2Fmontreal-intervention-gala-just-laughs%2F', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');return false"><i class="fa fa-facebook"></i>Facebook</a></li>
					<li class="social-twitter"><a href="#" onclick="window.open('http://twitter.com/share?text=Montreal: An Intervention Gala from Just For laughs&url=http%3A%2F%2Fmtltimes.ca%2Fmontreal-intervention-gala-just-laughs%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');return false;"><i class="fa fa-twitter"></i>Twitter</a></li>
					<li class="social-google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fmtltimes.ca%2Fmontreal-intervention-gala-just-laughs%2F" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><i class="fa fa-google-plus"></i>Google+</a></li>
					<li class="social-pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fmtltimes.ca%2Fwp-content%2Fuploads%2F2017%2F07%2FJFL-invitation-Gala-main-web-400x200.jpg&amp;
		url=http%3A%2F%2Fmtltimes.ca%2Fmontreal-intervention-gala-just-laughs%2F&amp;is_video=false&amp;description=Montreal: An Intervention Gala from Just For laughs" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-pinterest"></i>Pinterest</a></li>
					<li class="social-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmtltimes.ca%2Fmontreal-intervention-gala-just-laughs%2F&title=Montreal: An Intervention Gala from Just For laughs&source=http%3A%2F%2Fmtltimes.ca%2F"
		onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-linkedin"></i>Linkedin</a></li>
					<li class="social-email"><a target="_blank" onClick="popup = window.open('mailto:?subject=Montreal: An Intervention Gala from Just For laughs&amp;body=http://mtltimes.ca/montreal-intervention-gala-just-laughs/', 'PopupPage', 'height=450,width=500,scrollbars=yes,resizable=yes'); return false" href="#"><i class="fa fa-envelope"></i>Email</a></li>
			</ul>
	<div class="clearfix"></div>
					    				</div><!-- End post-share -->
				    			
			    			    		<div class="post-inner">
											<div class="post-inner-content">
							<p class="p1"><span class="s1"><b>Montreal: An Intervention Gala &#8211; </b>The Just For Laughs Festival refuses to be upstaged on their 35</span><span class="s2"><sup>th</sup></span><span class="s1"> birthday, and so dishes the dirt on its hometown in honour of its 375</span><span class="s2"><sup>th </sup></span><span class="s1">anniversary at the <b>Montreal: An Intervention Gala</b>.</span></p>
<p class="p1"><span class="s1">An all-star lineup of stellar stand-ups and local legends roast and toast our beautiful, beleaguered metropolis on <b>Monday, July 31 at 7:00 PM at Salle Wilfrid-Pelletier at Place Des Arts</b>.  </span></p>
<p class="p1"><span class="s1">This sharp-tongued French kiss to our fair city features a hilarious lineup of celebrated comedians including <b>Rachid Badouri, Caroline Rhea, Jimmy Carr, Alonzo Bodden, Mark Critch, and DeAnne Smith</b>.</span></p>
<p class="p1"><span class="s1">The show stopping, closing night gala will be hosted by a series of special guests, each introducing a comedian, short film, or comedy segment. The presenters include <b>Jay Baruchel, Corey Hart, Brittany LeBorgne </b>and many more.</span></p>
<p><img class="aligncenter size-full wp-image-38611" src="http://mtltimes.ca/wp-content/uploads/2017/07/Montreal-INtervention-1140x390-BLACK-BAR.jpg" alt="" width="1000" height="342" srcset="http://mtltimes.ca/wp-content/uploads/2017/07/Montreal-INtervention-1140x390-BLACK-BAR.jpg 1000w, http://mtltimes.ca/wp-content/uploads/2017/07/Montreal-INtervention-1140x390-BLACK-BAR-300x103.jpg 300w, http://mtltimes.ca/wp-content/uploads/2017/07/Montreal-INtervention-1140x390-BLACK-BAR-768x263.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p class="p2"><span class="s1"><b><i>Additional comics, presenters, and surprises will be unveiled closer to the festivities!</i></b></span></p>
<p class="p2"><span class="s1">The Just For Laughs Festival is presented by Videotron in association with </span><span class="s3">Loto-Qu</span><span class="s1">é</span><span class="s3">bec.</span></p>
<p class="p3"><span class="s4"> </span><span class="s1"><b>Tickets are on sale now!</b></span></p>
<p class="p2"><span class="s1"><b>For tickets by phone, online or in person: The Just For Laughs Box Office, 514-845-2322, </b><a href="http://www.hahaha.com/"><span class="s5">hahaha.com</span></a><b> presented by Videotron</b> </span></p>
<p class="p2"><span class="s1">Looking for the best way to experience the Just For Laughs Festival? Get a JFLMTL Pass! Available passes include: the JFL 2-Show Pass for $99.99, 3-Show Pass for $139.99, and 5-Show Pass for $215. Each pass includes one free ticket every day from July 25</span><span class="s2"><sup>th</sup></span><span class="s1">-29</span><span class="s2"><sup>th</sup></span><span class="s1"> some restrictions apply).</span></p>
						</div>
								    			<div class="clearfix"></div>
		    						    			<div class="post-tag-share post-tag-and-share">
				    							    				<div class="post-tags">
				    					<i class="fa fa-tags"></i>
				    					<span>Tags : </span>
				    					<a href="http://mtltimes.ca/tag/alonzo-bodden/" rel="tag">Alonzo Bodden</a>, <a href="http://mtltimes.ca/tag/caroline-rhea/" rel="tag">Caroline Rhea</a>, <a href="http://mtltimes.ca/tag/deanne-smith/" rel="tag">DeAnne Smith</a>, <a href="http://mtltimes.ca/tag/jfl/" rel="tag">JFL</a>, <a href="http://mtltimes.ca/tag/jfl-intervention-gala/" rel="tag">JFL intervention Gala</a>, <a href="http://mtltimes.ca/tag/jimmy-carr/" rel="tag">Jimmy Carr</a>, <a href="http://mtltimes.ca/tag/mark-critch/" rel="tag">Mark Critch</a>, <a href="http://mtltimes.ca/tag/rachid-badouri/" rel="tag">Rachid Badouri</a>				    				</div>
				    							    				<div class="post-share">
				    						<i class="fa fa-share"></i>
	<span>Share : </span>
	<ul>
					<li class="social-facebook"><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmtltimes.ca%2Fmontreal-intervention-gala-just-laughs%2F', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');return false"><i class="fa fa-facebook"></i>Facebook</a></li>
					<li class="social-twitter"><a href="#" onclick="window.open('http://twitter.com/share?text=Montreal: An Intervention Gala from Just For laughs&url=http%3A%2F%2Fmtltimes.ca%2Fmontreal-intervention-gala-just-laughs%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');return false;"><i class="fa fa-twitter"></i>Twitter</a></li>
					<li class="social-google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fmtltimes.ca%2Fmontreal-intervention-gala-just-laughs%2F" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><i class="fa fa-google-plus"></i>Google+</a></li>
					<li class="social-pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fmtltimes.ca%2Fwp-content%2Fuploads%2F2017%2F07%2FJFL-invitation-Gala-main-web-400x200.jpg&amp;
		url=http%3A%2F%2Fmtltimes.ca%2Fmontreal-intervention-gala-just-laughs%2F&amp;is_video=false&amp;description=Montreal: An Intervention Gala from Just For laughs" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-pinterest"></i>Pinterest</a></li>
					<li class="social-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmtltimes.ca%2Fmontreal-intervention-gala-just-laughs%2F&title=Montreal: An Intervention Gala from Just For laughs&source=http%3A%2F%2Fmtltimes.ca%2F"
		onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-linkedin"></i>Linkedin</a></li>
					<li class="social-email"><a target="_blank" onClick="popup = window.open('mailto:?subject=Montreal: An Intervention Gala from Just For laughs&amp;body=http://mtltimes.ca/montreal-intervention-gala-just-laughs/', 'PopupPage', 'height=450,width=500,scrollbars=yes,resizable=yes'); return false" href="#"><i class="fa fa-envelope"></i>Email</a></li>
			</ul>
	<div class="clearfix"></div>
					    				</div><!-- End post-share -->
				    						    			</div><!-- End post-tag-share -->
			    			    			<div class="clearfix"></div>
	    		</div><!-- End post-inner -->
	    			</article><!-- End post -->
					<div class="page-navigation page-navigation-single clearfix row">
											<div class="col-md-6 col-nav-previous">
							<div class="nav-previous">
								<div class='navigation-image'><a title='Shakespeare-in-the-Park: Much Ado About Nothing (Baie d'Urfe)' itemprop='url' rel='bookmark' href='http://mtltimes.ca/shakespeare-in-the-park/'><img alt='Shakespeare-in-the-Park: Much Ado About Nothing (Baie d'Urfe)' src='http://mtltimes.ca/wp-content/uploads/2017/07/shakespear-in-the-park-logo-100x100-100x100.jpg'></a></div>								<div class="navigation-content">
									<span class="navigation-i"><i class="fa fa-long-arrow-left"></i></span>
									<span class="navigation-text">Previous article</span>
									<div class="clearfix"></div>
									<a href="http://mtltimes.ca/shakespeare-in-the-park/" rel="prev">Shakespeare-in-the-Park: Much Ado About Nothing (Baie d&#8217;Urfe)</a>								</div>
							</div>
						</div>
									</div><!-- End page-navigation -->
								<div class="v-post related-posts-div">
						<div class="post-inner">
							<div class="post-title"><h3>Related Posts</h3></div><div class="clearfix"></div>
															<div class="row">
															<div class="head-slide related-posts head-slide-show related-posts-half-half">
																		<ul>
										<li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/shakespeare-in-the-park/" title="Shakespeare-in-the-Park: Much Ado About Nothing (Baie d&#8217;Urfe)" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/entertainment/" title="View all posts in Entertainment">Entertainment</a>, <a href="http://mtltimes.ca/category/social-life/" title="View all posts in Life">Life</a>								</span>
															<span class="slide-date">July 7, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/shakespeare-in-the-park/" title="Shakespeare-in-the-Park: Much Ado About Nothing (Baie d&#8217;Urfe)" rel="bookmark">Shakespeare-in-the-Park: Much Ado About Nothing </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Shakespeare-in-the-Park: Much Ado About Nothing (Baie d&#8217;Urfe)' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/07/shakespear-in-the-park-logo-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/x-suit-suit-future/" title="The X Suit &#8211; The suit of the Future" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/montreal-times-writers/jillian-clarke/" title="View all posts in Jillian Clark">Jillian Clark</a>, <a href="http://mtltimes.ca/category/montreal/" title="View all posts in Montreal">Montreal</a>								</span>
															<span class="slide-date">July 6, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/x-suit-suit-future/" title="The X Suit &#8211; The suit of the Future" rel="bookmark">The X Suit - The </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='The X Suit &#8211; The suit of the Future' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/07/x-suit-main-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li><li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/reveurs-definitifs-enchanting-experience/" title="Reveurs definitifs an enchanting experience" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/entertainment/" title="View all posts in Entertainment">Entertainment</a>, <a href="http://mtltimes.ca/category/entertainment/festivals/just-for-laughs/" title="View all posts in Just For Laughs">Just For Laughs</a>								</span>
															<span class="slide-date">July 6, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/reveurs-definitifs-enchanting-experience/" title="Reveurs definitifs an enchanting experience" rel="bookmark">Reveurs definitifs an enchanting experience</a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Reveurs definitifs an enchanting experience' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/07/Reveurs-definitifs-web-main-By-Laurence-Labat--263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/montreal-jazz-festivale-melissa-etheridge-men-without-hats-harlem-gospel-choir/" title="Montreal Jazz Festivale &#8211; Melissa Etheridge, men without hats, Harlem Gospel Choir" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/entertainment/" title="View all posts in Entertainment">Entertainment</a>, <a href="http://mtltimes.ca/category/montreal/" title="View all posts in Montreal">Montreal</a>								</span>
															<span class="slide-date">July 6, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/montreal-jazz-festivale-melissa-etheridge-men-without-hats-harlem-gospel-choir/" title="Montreal Jazz Festivale &#8211; Melissa Etheridge, men without hats, Harlem Gospel Choir" rel="bookmark">Montreal Jazz Festivale - Melissa </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Montreal Jazz Festivale &#8211; Melissa Etheridge, men without hats, Harlem Gospel Choir' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/07/Melissa-Etheridge-web-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li><li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/christine-jensen-wins-oscar-peterson-award/" title="Christine Jensen wins Oscar Peterson Award" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/entertainment/" title="View all posts in Entertainment">Entertainment</a>, <a href="http://mtltimes.ca/category/social-life/" title="View all posts in Life">Life</a>								</span>
															<span class="slide-date">July 5, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/christine-jensen-wins-oscar-peterson-award/" title="Christine Jensen wins Oscar Peterson Award" rel="bookmark">Christine Jensen wins Oscar Peterson </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Christine Jensen wins Oscar Peterson Award' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/07/Christine-Jensen-web-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/canada-day-parade-montreal-mist/" title="Canada Day Parade in Montreal &#8211; If you missed it!" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/community/" title="View all posts in Community">Community</a>, <a href="http://mtltimes.ca/category/montreal/" title="View all posts in Montreal">Montreal</a>								</span>
															<span class="slide-date">July 5, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/canada-day-parade-montreal-mist/" title="Canada Day Parade in Montreal &#8211; If you missed it!" rel="bookmark">Canada Day Parade in Montreal </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Canada Day Parade in Montreal &#8211; If you missed it!' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/07/CdaDay-5-web-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li>									</ul>
								</div><!-- End head-slide -->
															</div><!-- End row -->
														<div class="clearfix"></div>
						</div><!-- End post-inner -->
					</div><!-- End post -->
								</div><!-- End main-container -->

							<div class="col-md-4 sidebar-col secondary-sidebar sticky-sidebar">
								<aside class="sidebar">
									<div id="text-3" class="widget widget_text"><div class="widget-title"><h3>WEDNESDAY</h3></div><div class="clearfix"></div>			<div class="textwidget"><p><iframe style="width:255px; height:185px;" src="//e.issuu.com/embed.html#24351350/50865102" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><div class="g g-2">
<div class="g-dyn a-9 c-1"><a class="gofollow" data-track="OSwyLDEsNjA=" href="http://www.hahaha.com/en"><img src="http://mtltimes.ca/wp-content/uploads/2017/07/19757968_1297950730328197_17297787_n.jpg"></a></div>
<div class="g-dyn a-7 c-2"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.hahaha.com/"  target="_blank"><img src="http://mtltimes.ca/wp-content/uploads/2017/06/JFL_Montreal-Times_web-6-12-17.jpg" style="width:260px;"></a></div>
<div class="g-dyn a-8 c-3"><a class="gofollow" data-track="OCwyLDEsNjA=" href="http://www.hahaha.com/en"><img src="http://mtltimes.ca/wp-content/uploads/2017/06/JFL-Montreal-Times-6-26-17-web.jpg"></a></div>
<div class="g-dyn a-6 c-4"><a class="gofollow" data-track="NiwyLDEsNjA=" href="http://www.hahaha.com/" target="_blank"> <img src="http://mtltimes.ca/wp-content/uploads/2017/06/19021550_1273201839469753_1968131862_n-1.jpg" style="width:260px;"></a></div>
</div>
</div>
		</div><div id="post_big_images-widget-2" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Montreal Then &#038; Now</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Parliament Buildings of Canada - Then and Now Montreal</h5>
												<img alt='Parliament Buildings of Canada &#8211; Then and Now Montreal' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/07/Photo-3-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/38459-2/" title="Parliament Buildings of Canada &#8211; Then and Now Montreal" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Parliament Buildings of Canada &#8211; Canada’s Parliament Buildings are located high on a hill overlooking the Ottawa River, and home ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/38459-2/" title="Parliament Buildings of Canada &#8211; Then and Now Montreal" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-5" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To See </h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Wapikoni - Native Montreal hosts the Wapikoni mobile film and music workshops</h5>
												<img alt='Wapikoni &#8211; Native Montreal hosts the Wapikoni mobile film and music workshops' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/MTL15_Patricia_Chica_Theland-Kicknosway_by_Meky_Ottawa-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/wapikoni-mobile-film-and-music-workshops/" title="Wapikoni &#8211; Native Montreal hosts the Wapikoni mobile film and music workshops" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>From June 12 until July 14, Native Montreal, located at 3181 Saint-Jacques Street, will host the Wapikoni film ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-6" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Listen</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Mr. Bolly Drops new single - Listen here</h5>
												<img alt='Mr. Bolly Drops new single &#8211; Listen here' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/07/Mr.-Bolly-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/mr-bolly-drops-new-single-listen/" title="Mr. Bolly Drops new single &#8211; Listen here" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Mr. Bolly &#8211; Homegrown West Island  rapper Bharat Kapoor, known as Mr Bolly, triumphantly returned from Canada’s premier ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-7" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Read</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Nevertheless by Alec Baldwin</h5>
												<img alt='Nevertheless by Alec Baldwin' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/Alec-Baldwin-on-The-Tonight-Show-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/nevertheless-alec-baldwin/" title="Nevertheless by Alec Baldwin" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Nevertheless by Alec Baldwin &#8211; You may know actor Alec Baldwin as CIA agent Jack Ryan, the lead prosecutor during ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-9" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Montreal Art Scene</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>CSL Dramatic Society - Little Shop of Horrors deviously delightful</h5>
												<img alt='CSL Dramatic Society &#8211; Little Shop of Horrors deviously delightful' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/Little-shop-of-horors-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/csl-dramatic-society-little-shop-horrors-deviously-delightful/" title="CSL Dramatic Society &#8211; Little Shop of Horrors deviously delightful" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>CSL Dramatic Society  &#8211; The Cote St. Luc(CSL) Dramatic Society has done it again, as their lively musical productions are ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/csl-dramatic-society-little-shop-horrors-deviously-delightful/" title="CSL Dramatic Society &#8211; Little Shop of Horrors deviously delightful" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div>								</aside><!-- End sidebar -->
							</div><!-- End secondary-sidebar -->
						</div><!-- End main-content -->
					</div><!-- End row -->
									<div class="first-sidebar sidebar-col col-md-3 sticky-sidebar">
						<aside class="sidebar">
							<div id="text-2" class="widget widget_text"><div class="widget-title"><h3>SATURDAY TIMES</h3></div><div class="clearfix"></div>			<div class="textwidget"><p><iframe style="width:255px; height:185px;" src="//e.issuu.com/embed.html#24351350/50950617" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div><div id="post_big_images-widget-11" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Just For Laughs</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Reveurs definitifs an enchanting experience</h5>
												<img alt='Reveurs definitifs an enchanting experience' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/07/Reveurs-definitifs-web-main-By-Laurence-Labat--262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/reveurs-definitifs-enchanting-experience/" title="Reveurs definitifs an enchanting experience" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>There are shows that are meant to be caught, and other shows that are meant to be experienced. “Reveurs definitifs”, ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/reveurs-definitifs-enchanting-experience/" title="Reveurs definitifs an enchanting experience" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Jane Krakowski making JFL Gala debut</h5>
												<img alt='Jane Krakowski making JFL Gala debut' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/07/jane-krakowski-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/jane-krakowski-making-jfl-gala-debut/" title="Jane Krakowski making JFL Gala debut" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Jane Krakowski &#8211; Tony-award winning actress, singer, and comedic scene-stealer of NBC’s 30 Rock and Netflix’s Unbreakable Kimmy Schmidt, Jane ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/jane-krakowski-making-jfl-gala-debut/" title="Jane Krakowski making JFL Gala debut" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-10" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>World of Sports</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Francis Bouillon named Coach, Player Development</h5>
												<img alt='Francis Bouillon named Coach, Player Development' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/07/francis-bouillon-1-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/francis-bouillon-named-coach-player-development-montreal-canadiens/" title="Francis Bouillon named Coach, Player Development" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>MONTREAL &#8212; Canadiens executive vice president and general manager, Marc Bergevin, announced on Wednesday a restructuring of the Club&#8217;s player ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/francis-bouillon-named-coach-player-development-montreal-canadiens/" title="Francis Bouillon named Coach, Player Development" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Canadiens sign Carey Price to an eight-year contract extension</h5>
												<img alt='Canadiens sign Carey Price to an eight-year contract extension' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/07/carey-price-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/canadiens-sign-carey-price-eight-year-contract-extension/" title="Canadiens sign Carey Price to an eight-year contract extension" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>MONTREAL &#8211; Montreal Canadiens general manager Marc Bergevin announced Sunday an eight-year contract extension for goaltender Carey Price (2018-19 to ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/canadiens-sign-carey-price-eight-year-contract-extension/" title="Canadiens sign Carey Price to an eight-year contract extension" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-4" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Drink</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Celebrate Bastille Day with French wines</h5>
												<img alt='Celebrate Bastille Day with French wines' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/07/bastille-web-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/38449-2/" title="Celebrate Bastille Day with French wines" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																								<div class="box-news-title"><a href="http://mtltimes.ca/38449-2/" title="Celebrate Bastille Day with French wines" rel="bookmark">Celebrate Bastille Day with French wines</a></div>
																								<div class="box-news-meta">
																											<time class="box-news-meta-date" datetime="2017-07-03T09:08:57+00:00"><i class="fa fa-calendar"></i>July 3, 2017</time>
																											<a class="box-news-meta-comment" href="http://mtltimes.ca/38449-2/#respond"><i class="fa fa-comments-o"></i>0</a>
																									</div><!-- End box-news-meta -->
																							<div class="box-news-desc"><p>Bastille Day &#8211; This coming Friday, July 14th is Bastille Day! And what better way to celebrate the French National ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/38449-2/" title="Celebrate Bastille Day with French wines" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://rosehillwinecellars.com/?utm_source=montreal-times&utm_medium=banner&utm_campaign=Montreal%20Times" target="_blank" rel="RoseHill" ><img width="260" src="http://mtltimes.ca/wp-content/uploads/2014/07/RWC.png" style="margin-top:20px;" class="fadeover shadow"></a></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div class="g g-1">
<div class="g-dyn a-3 c-1"><a href="http://www.smokemeatpete.com/new/" target="_blank"><img src="http://mtltimes.ca/wp-content/uploads/2017/05/Smoke-meat-Pete-Bike-nite-poster-web.jpg" style="width:260px;"></a>
</div>
<div class="g-dyn a-5 c-2"><a href="http://www.smokemeatpete.com/new/"  target="_blank"><img src="http://mtltimes.ca/wp-content/uploads/2017/05/Smoke-Meat-PeteCar-nite-poster-web.jpg" style="width:260px;"></a></div>
<div class="g-dyn a-4 c-3"><a href="http://www.smokemeatpete.com/new/"  target="_blank"><img src="http://mtltimes.ca/wp-content/uploads/2017/05/Smoke-Meat-pete-ice-Cream.jpg" style="width:260px;"></a></div>
</div>
</div>
		</div><div id="post_big_images-widget-3" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Where To Eat</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Schnitzel Haus in Ste Anne de bellevue has hearty German fare!</h5>
												<img alt='Schnitzel Haus in Ste Anne de bellevue has hearty German fare!' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/07/pigsknuckle-262x170.jpeg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/schnitzel-haus-ste-anne-de-bellevue-hearty-german-fare/" title="Schnitzel Haus in Ste Anne de bellevue has hearty German fare!" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Schnitzel Haus &#8211; The Schnitzel Haus is situated in one of the prized waterfront buildings on St-Anne street. The decor ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/schnitzel-haus-ste-anne-de-bellevue-hearty-german-fare/" title="Schnitzel Haus in Ste Anne de bellevue has hearty German fare!" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.falafelstjacques.com/"><img width="260" src="http://mtltimes.ca/wp-content/uploads/2017/05/Falafel-St-Jacques-web-051317-1.jpg"></a>

</div>
		</div><div id="post_big_images-widget-8" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Community</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Canada Day Parade in Montreal - If you missed it!</h5>
												<img alt='Canada Day Parade in Montreal &#8211; If you missed it!' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/07/CdaDay-5-web-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/canada-day-parade-montreal-mist/" title="Canada Day Parade in Montreal &#8211; If you missed it!" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Canada Day Parade &#8211; Compared to our neighbour and most of the countries in the New World, Canada at 150 ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Carifiesta 2017 - Montreal&#039;s Carnival Parade</h5>
												<img alt='Carifiesta 2017 &#8211; Montreal&#8217;s Carnival Parade' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/07/Carifiesta_Parade_2016_011_Kieron_Yates-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/carifiesta-2017-montreals-carnival-parade/" title="Carifiesta 2017 &#8211; Montreal&#8217;s Carnival Parade" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Carifiesta 2017 &#8211; Carifête in French- is one of the city&#8217;s more engaging parades, a July tradition since 1975 celebrating ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="text-10" class="widget widget_text"><div class="widget-title"><h3>It&#8217;s All About You</h3></div><div class="clearfix"></div>			<div class="textwidget"><a href="http://mtltimes.ca/all-about-you/"><img src="http://mtltimes.ca/wp-content/uploads/2017/04/18052627_1225444537578817_211723862_n.jpg" style="width:255px; margin-bottom:15px;"></a>
Tag your Instagram pictures #mtl17 and become Montreal's newest community </div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://sunyouthorg.com/en/"><img width="260" src="http://mtltimes.ca/wp-content/uploads/2016/12/X-mas-basket-MTL-Times-Ad-2.jpg"></a></div>
		</div>						</aside><!-- End sidebar -->
					</div><!-- End col-md-4 -->
					<div class="clearfix"></div>
							</div><!-- End with-sidebar-container -->
		</div><!-- End row -->
	</div><!-- End container -->
</div><!-- End sections -->			</div><!-- End main-sections -->
			<div class="clearfix"></div>
		</div><!-- End main-header-footer -->
			
					<footer id="main-footer">
											<div class="top-footer top-footer-2" style="">
								<div class="container">
									<div class="row">
																					<div class="col-md-3">
												<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title"><h3>Montreal</h3></div><div class="clearfix"></div><div class="menu-local-container"><ul id="menu-local" class="menu"><li id="menu-item-13623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13623"><a href="http://mtltimes.ca/category/montreal/">Montreal</a></li>
<li id="menu-item-13626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13626"><a href="http://mtltimes.ca/category/montreal/montreal-restaurants/">Montreal Restaurants</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13624"><a href="http://mtltimes.ca/category/entertainment/montreal-nightlife/">Montreal Nightlife</a></li>
<li id="menu-item-13625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13625"><a href="http://mtltimes.ca/category/local-businesses/">Local Businesses</a></li>
<li id="menu-item-13627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13627"><a href="http://mtltimes.ca/category/montreal/west-island/">West Island</a></li>
<li id="menu-item-13628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13628"><a href="http://mtltimes.ca/category/social-life/community/">Community</a></li>
<li id="menu-item-13629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13629"><a href="http://mtltimes.ca/category/social-life/montreal-times-community-calendar/">Community Calendar</a></li>
<li id="menu-item-13630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13630"><a href="http://mtltimes.ca/category/news/world/">World</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title"><h3>Sections</h3></div><div class="clearfix"></div><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-13602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13602"><a href="http://mtltimes.ca/category/news/">News</a></li>
<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603"><a href="http://mtltimes.ca/category/news/sport/">Sport</a></li>
<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604"><a href="http://mtltimes.ca/category/social-life/health/">Health</a></li>
<li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13605"><a href="http://mtltimes.ca/category/social-life/technology/">Technology</a></li>
<li id="menu-item-13606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606"><a href="http://mtltimes.ca/category/social-life/west-end-times-environment-information/">Environment</a></li>
<li id="menu-item-13607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13607"><a href="http://mtltimes.ca/category/social-life/opinion/">Opinion</a></li>
<li id="menu-item-13608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13608"><a href="http://mtltimes.ca/category/social-life/reviews-restaurants-movies-businesses/">Reviews</a></li>
<li id="menu-item-13609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13609"><a href="http://mtltimes.ca/category/social-life/community/">Community</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-title"><h3>Social Life</h3></div><div class="clearfix"></div><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-13594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13594"><a href="http://mtltimes.ca/category/social-life/">Life</a></li>
<li id="menu-item-13595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-13595"><a href="http://mtltimes.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13596"><a href="http://mtltimes.ca/category/books/">Books</a></li>
<li id="menu-item-13597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13597"><a href="http://mtltimes.ca/category/entertainment/movies/">Movies</a></li>
<li id="menu-item-13598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13598"><a href="http://mtltimes.ca/category/entertainment/musics/">Musics</a></li>
<li id="menu-item-13599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13599"><a href="http://mtltimes.ca/category/social-life/food/">Food</a></li>
<li id="menu-item-13600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13600"><a href="http://mtltimes.ca/category/social-life/romance/">Romance</a></li>
<li id="menu-item-13601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13601"><a href="http://mtltimes.ca/category/social-life/west-end-times-travel-destinations-and-reviews/">Travel</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-title"><h3>Writers</h3></div><div class="clearfix"></div><div class="menu-writers-container"><ul id="menu-writers" class="menu"><li id="menu-item-15217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15217"><a href="http://mtltimes.ca/category/montreal-times-writers/alyssa-de-rosa/">Alyssa De Rosa</a></li>
<li id="menu-item-13611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13611"><a href="http://mtltimes.ca/category/montreal-times-writers/bonnie-wurst/">Bonnie Wurst</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19391"><a href="http://mtltimes.ca/category/montreal-times-writers/chloe-bellande/">Chloë Bellande</a></li>
<li id="menu-item-15218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15218"><a href="http://mtltimes.ca/category/montreal-times-writers/dan-laxer/">Dan Laxer</a></li>
<li id="menu-item-13617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13617"><a href="http://mtltimes.ca/category/montreal-times-writers/john-symon/">John Symon</a></li>
<li id="menu-item-13618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13618"><a href="http://mtltimes.ca/category/montreal-times-writers/marco-giovanetti/">Marco Giovanetti</a></li>
<li id="menu-item-13621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13621"><a href="http://mtltimes.ca/category/montreal-times-writers/sergio-martinez/">Sergio Martinez</a></li>
<li id="menu-item-16968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16968"><a href="http://mtltimes.ca/category/montreal-times-writers/sharman-yarnell/">Sharman Yarnell</a></li>
<li id="menu-item-13622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13622"><a href="http://mtltimes.ca/category/montreal-times-writers/stuart-nulman/">Stuart Nulman</a></li>
</ul></div></div>											</div>
																			</div><!-- End row -->
								</div><!-- End container -->
							</div><!-- End top-footer -->
																				<div id="footer" class='main-block footer-normal footer-social-copyrights footer-have-top footer-2'>
								<div class="container">
																			<div class="social-ul">
											<ul>
						<li class="social-Array"><a data-title="" class="tooltip-n" href="http://Array" target='_blank'><i class="fa fa-Array"></i></a></li>
				</ul>										</div><!-- End social-ul -->
																		<div class="copyrights">Copyright 2016 Montreal Times | English Weekly Newspaper Of Montreal</div>
																	</div><!-- End container -->
							</div><!-- End footer -->
									</footer><!-- End footer -->
				<div class="clearfix"></div>
	</div><!-- End wrap-content -->
</div><!-- End wrap -->
<div class="go-up"><i class="fa fa-chevron-up"></i></div>

<link rel='stylesheet' id='rainmaker_form_style-css'  href='http://mtltimes.ca/wp-content/plugins/icegram-rainmaker/classes/../assets/css/form.css?ver=0.22' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"4964603833.3a81a9f.a85c8a658fba45ab9e8dce0975eb09de"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/html5.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/modernizr.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "http:\/\/mtltimes.ca\/wp-content\/themes\/worldplus";
var products_excerpt_title = [""];
var go_to = "Go to...";
var worldplus_error_text = "Please fill the required field.";
var worldplus_error_captcha = "The captcha is incorrect, please try again.";
var worldplus_error_empty = "Fill out all the required fields.";
var sure_delete = "Are you sure you want to delete the post?";
var v_get_template_directory_uri = "http:\/\/mtltimes.ca\/wp-content\/themes\/worldplus";
var admin_url = "http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php","rm_nonce_field":"7e5bf7012b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/icegram-rainmaker/classes/../assets/js/main.js?ver=0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":38609,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 3000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</body>
</html>