<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">        <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">               <![endif]-->
<!--[if gt IE 8]> <html class="no-js lt-ie lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">               <![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mtltimes.ca/xmlrpc.php">
	<title>Is Montreal&#039;s $1 Billion Party Missing the Mark? &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Montreal&#039;s $1 Billion Party - Have you attended any of the events or plan to? Do you feel the money could have been better spent elsewhere?"/>
<link rel="canonical" href="http://mtltimes.ca/montreals-1-billion-party-missing-mark/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is Montreal&#039;s $1 Billion Party Missing the Mark? &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper" />
<meta property="og:description" content="Montreal&#039;s $1 Billion Party - Have you attended any of the events or plan to? Do you feel the money could have been better spent elsewhere?" />
<meta property="og:url" content="http://mtltimes.ca/montreals-1-billion-party-missing-mark/" />
<meta property="og:site_name" content="Montreal Times -  Montreal&#039;s English Weekly Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/MontrealTimes.ca/" />
<meta property="article:tag" content="375mtl" />
<meta property="article:tag" content="Jacques Cartier Bridge lights" />
<meta property="article:tag" content="Les giants" />
<meta property="article:tag" content="Montreal&#039;s $1 Billion Party" />
<meta property="article:section" content="Bonnie Wurst" />
<meta property="article:published_time" content="2017-06-18T09:32:06+00:00" />
<meta property="article:modified_time" content="2017-06-18T22:05:33+00:00" />
<meta property="og:updated_time" content="2017-06-18T22:05:33+00:00" />
<meta property="fb:app_id" content="385062271576655" />
<meta property="og:image" content="http://mtltimes.ca/wp-content/uploads/2017/06/Avudo-Old-Montreal-493x300-1.jpg" />
<meta property="og:image:width" content="493" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Montreal&#039;s $1 Billion Party - Have you attended any of the events or plan to? Do you feel the money could have been better spent elsewhere?" />
<meta name="twitter:title" content="Is Montreal&#039;s $1 Billion Party Missing the Mark? &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper" />
<meta name="twitter:site" content="@MTLTimes" />
<meta name="twitter:image" content="http://mtltimes.ca/wp-content/uploads/2017/06/Avudo-Old-Montreal-493x300-1.jpg" />
<meta name="twitter:creator" content="@MTLTimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Feed" href="http://mtltimes.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Comments Feed" href="http://mtltimes.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Is Montreal&#8217;s $1 Billion Party Missing the Mark? Comments Feed" href="http://mtltimes.ca/montreals-1-billion-party-missing-mark/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtltimes.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://mtltimes.ca/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='droidarabickufi-css'  href='http://fonts.googleapis.com/earlyaccess/droidarabickufi.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/base.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/bootstrap.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/font-awesome/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='EnFonto-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/EnFonto/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate_custom-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/animate-custom.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='main_style-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/main.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dark_style-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/dark.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='skin_default-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/skins/skins.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='worldplus_custom-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/custom.css?ver=4.8' type='text/css' media='all' />
<style id='worldplus_custom-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mtltimes.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtltimes.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtltimes.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://mtltimes.ca/?p=38038' />
<link rel="alternate" type="application/json+oembed" href="http://mtltimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtltimes.ca%2Fmontreals-1-billion-party-missing-mark%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtltimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtltimes.ca%2Fmontreals-1-billion-party-missing-mark%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:260px; height:100%; max-height:385px; }
	.g-2 { margin:0px;width:100%; max-width:260px; height:100%; max-height:378px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mtltimes.ca/?wordfence_logHuman=1&hid=EDED44D30EA9D74EE0D0DE834CEA0D0F');
</script><link rel="shortcut icon" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico" type="image/x-icon">
<link rel="apple-touch-icon-precomposed" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<meta property="fb:app_id" content="385062271576655">
<meta property="og:site_name" content="Montreal Times -  Montreal&amp;#039;s English Weekly Newspaper">
<meta property="og:type" content="website">
<meta property="og:image" content="http://mtltimes.ca/wp-content/uploads/2017/06/Avudo-Old-Montreal-493x300-1-400x200.jpg">
<meta property="og:title" content="Is Montreal’s $1 Billion Party Missing the Mark?">
<meta property="og:url" content="http://mtltimes.ca/montreals-1-billion-party-missing-mark/">
<meta property="og:description" content="Montreal&amp;#8217;s $1 Billion Party &amp;#8211; Montrealers simply love a good party. We have festivals and special events all year long. During winter there is Igloofest, Montréal en Lumière and the Fête des neiges. During summer the festival season peaks with everything from the Grand Prix, Fringe Festival, FrancoFolies and the Jazz Festival &amp;#8211; to the [&amp;hellip;]">
<meta name="keywords" content="375mtl,Jacques Cartier Bridge lights,Les giants,Montreal's $1 Billion Party">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30554712-33', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-38038 single-format-standard border-style-body ">
	<div class="background-cover"></div>
	<div id="wrap" class="grid_1200 ">
	<div class="wrap-content">
		
		<div class="clearfix"></div>
		
				
		<div class="clearfix"></div>
		
		<header id="header" class="header-1">
									<div class="top-header main-block top-header-2">
							<div class="container">
																	<div class="top-search top-search-right top-search-border">
										<form role="search" method="get" class="searchform" action="http://mtltimes.ca/">
	<a href="#"><i class="fa fa-search"></i></a>
	<div class="search-inner">
		<input type="search" name="s" value="Type to Search" onfocus="if(this.value=='Type to Search')this.value='';" onblur="if(this.value=='')this.value='Type to Search';">
		<input value="Search" type="submit">
	</div>
</form>									</div>
																	<div class="header-follow header-follow-right">
										<ul>
						<li class="social-facebook"><a data-title="" class="tooltip-s" href="https://www.facebook.com/MontrealTimes.ca/" target='_blank'><i class="fa fa-facebook"></i></a></li>
									<li class="social-twitter"><a data-title="" class="tooltip-s" href="https://twitter.com/MTLTimes" target='_blank'><i class="fa fa-twitter"></i></a></li>
									<li class="social-gplus"><a data-title="" class="tooltip-s" href="https://plus.google.com/+MtltimesCa" target='_blank'><i class="fa fa-google-plus"></i></a></li>
									<li class="social-pinterest"><a data-title="" class="tooltip-s" href="https://www.pinterest.com/montrealtimesne/montreal-times-articles/" target='_blank'><i class="fa fa-pinterest"></i></a></li>
									<li class="social-instagram"><a data-title="" class="tooltip-s" href="https://www.instagram.com/montreal_times/?hl=en" target='_blank'><i class="fa fa-instagram"></i></a></li>
									<li class="social-newspaper-o"><a data-title="" class="tooltip-s" href="http://www.pressreader.com/search?query=mtltimes&#038;languages=en&#038;hideSimilar=0" target='_blank'><i class="fa fa-newspaper-o"></i></a></li>
									<li class="social-rss"><a data-title="Feed" class="tooltip-s" href="http://mtltimes.ca/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
				</ul>									</div><!-- End header-follow -->
																	<div class="custom-text custom-text-left">Weekly English Newspaper Of Montreal</div>
															</div><!-- End container -->
						</div><!-- End top-header -->
											<div class="main-header">
							<div class="container">
								<div class="logo">
		    <a class="logo-img" href="http://mtltimes.ca/" title="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper">
	    		    		<img class="default_logo" alt="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper" src="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1.png">
	    		    		<img class="retina_logo" alt="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper" src="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1.png">
	    		    </a>
	</div><!-- End logo --><div class="worldplus-ad worldplus-ad-header-1"><div style="float:right;">
<div style="float:left;"><img src="http://mtltimes.ca/wp-content/uploads/2016/10/Wednesday-Logo-1.jpg" style="margin-right:10px;"></div>
<div style="float:right;"><a href="http://totimes.ca"><img src="http://mtltimes.ca/wp-content/uploads/2017/06/Toronto-Times.jpg" style="margin-right:10px;"></a></div>
</div></div><!-- End worldplus-ad -->
									<div class="worldplus-ad-clearfix clearfix"></div>							</div><!-- End container -->
						</div><!-- End main-header -->
											<div class="hidden-header">
							<div class="bottom-header main-block">
								<div class="container">
																			<nav class="navigation" rel="navigation_main">
											<div class="header-menu"><ul id="menu-bottom-menu" class=""><li id="menu-item-32953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32953 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/" class="">Home</a></li><li id="menu-item-32930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32930 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/" class="">Social Life</a><ul class="sub-menu">	<li id="menu-item-32955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32955 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/community/" class="">Community</a></li>	<li id="menu-item-32956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32956 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/west-end-times-environment-information/" class="">Environment</a></li>	<li id="menu-item-32957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32957 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/food/" class="">Food</a></li>	<li id="menu-item-32958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32958 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/health/" class="">Health</a></li>	<li id="menu-item-32943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32943 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-fashion/" class="">Montreal Fashion</a></li>	<li id="menu-item-32975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32975 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/technology/" class="">Technology</a></li>	<li id="menu-item-32976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32976 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/west-end-times-travel-destinations-and-reviews/" class="">Travel</a></li>	<li id="menu-item-32959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32959 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/opinion/" class="">Opinion</a></li></ul></li><li id="menu-item-32932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32932 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/" class="">Entertainment</a><ul class="sub-menu">	<li id="menu-item-32939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32939 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/movies/" class="">Movies</a></li>	<li id="menu-item-32940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32940 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/musics/" class="">Musics</a></li>	<li id="menu-item-32931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32931 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/books/" class="">Books</a></li>	<li id="menu-item-32935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32935 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/" class="">Festivals</a></li>	<li id="menu-item-32934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32934 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/comedy/" class="">Comedy</a></li>	<li id="menu-item-32938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32938 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/montreal-nightlife/" class="">Montreal Nightlife</a></li></ul></li><li id="menu-item-32933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32933 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/art/" class="">Art</a></li><li id="menu-item-32974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32974 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/" class="">Festivals</a><ul class="sub-menu">	<li id="menu-item-32936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32936 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/just-for-laughs/" class="">Just For Laughs</a></li>	<li id="menu-item-32937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32937 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/montreal-jazz-festival/" class="">Montreal Jazz Festival</a></li></ul></li><li id="menu-item-32942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32942 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/" class="">Montreal</a><ul class="sub-menu">	<li id="menu-item-32941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32941 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/local-businesses/" class="">Local Businesses</a></li>	<li id="menu-item-32945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32945 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-then-now/" class="">Montreal Then &#038; Now</a></li>	<li id="menu-item-32944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32944 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-restaurants/" class="">Montreal Restaurants</a></li>	<li id="menu-item-32977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32977 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/real-estate/" class="">Real Estate</a></li>	<li id="menu-item-32978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32978 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/west-island/" class="">West Island</a></li></ul></li><li id="menu-item-32946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32946 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/" class="">News</a><ul class="sub-menu">	<li id="menu-item-32947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32947 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/sport/" class="">Sport</a></li>	<li id="menu-item-32979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32979 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/world/" class="">World</a></li></ul></li><li id="menu-item-32954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32954 has-a-sub no-mega-menu menu-no-title"><a href="#" class="">Writers</a><ul class="sub-menu">	<li id="menu-item-32960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32960 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/alyssa-de-rosa/" class="">Alyssa De Rosa</a></li>	<li id="menu-item-32961" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32961 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/bonnie-wurst/" class="">Bonnie Wurst</a></li>	<li id="menu-item-32962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32962 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/chloe-bellande/" class="">Chloë Bellande</a></li>	<li id="menu-item-32963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32963 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/dan-laxer/" class="">Dan Laxer</a></li>	<li id="menu-item-32964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32964 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/dick-nieuwendyk/" class="">Dick Nieuwendyk</a></li>	<li id="menu-item-32966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32966 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/jillian-clarke/" class="">Jillian Clark</a></li>	<li id="menu-item-32967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32967 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/john-symon/" class="">John Symon</a></li>	<li id="menu-item-32968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32968 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/marco-giovanetti/" class="">Marco Giovanetti</a></li>	<li id="menu-item-32969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32969 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/michael-joffre/" class="">Michael Joffre</a></li>	<li id="menu-item-32971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32971 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/sergio-martinez/" class="">Sergio Martinez</a></li>	<li id="menu-item-32972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32972 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/sharman-yarnell/" class="">Sharman Yarnell</a></li>	<li id="menu-item-32973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32973 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal-times-writers/stuart-nulman/" class="">Stuart Nulman</a></li></ul></li><li id="menu-item-32948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32948 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/advertising/" class="">Advertising</a></li><li id="menu-item-32949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32949 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/contact/" class="">Contact</a></li><li id="menu-item-36616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36616 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/all-about-you/" class="">All About You</a></li></ul></div>										</nav><!-- End navigation -->
										<nav class="navigation_main navigation_mobile navigation_mobile_main">
											<div class="navigation_mobile_click">Go to...</div>
											<ul></ul>
										</nav><!-- End navigation_mobile -->
																			<div class="top-search top-search-right top-search-border">
											<form role="search" method="get" class="searchform" action="http://mtltimes.ca/">
	<a href="#"><i class="fa fa-search"></i></a>
	<div class="search-inner">
		<input type="search" name="s" value="Type to Search" onfocus="if(this.value=='Type to Search')this.value='';" onblur="if(this.value=='')this.value='Type to Search';">
		<input value="Search" type="submit">
	</div>
</form>										</div>
																	</div><!-- End container -->
							</div><!-- End bottom-header -->
							<div class="clearfix"></div>
						</div><!-- End hidden-header -->
												<div class="breadcrumbs-main main-block breadcrumbs-main-3">
								<div class="container">
									<div class="breadcrumbs"><div class="crumbs">
    <a href="http://mtltimes.ca/"><i class="fa fa-home"></i>Home</a><span class="crumbs-span">&raquo;</span><span class="current"><a href="http://mtltimes.ca/category/montreal-times-writers/">Montreal Times Writers</a> <span class="crumbs-span">&raquo;</span><span class="current"></span> <a href="http://mtltimes.ca/category/montreal-times-writers/bonnie-wurst/">Bonnie Wurst</a> <span class="crumbs-span">&raquo;</span><span class="current"></span> Is Montreal&#8217;s $1 Billion Party Missing the Mark?</div></div>								</div><!-- End container -->
							</div><!-- End breadcrumbs-main -->
								</header><!-- End header -->
		
		<div class="main-header-footer">
		
						<div class="clearfix"></div>
			
						
			<div class="main-sections">
				
<div class="sections sections-content sections-both sections-both-sidebar">
	<div class="container">
		<div class="row">	
			<div class="with-sidebar-container">
				<div class="col-md-9 main-container">
											<div class="row">
							<div class="col-md-8 main-content">
							<article class="v-post single-article clearfix article-title-meta-image post--tags post--content image_post post-border post-review-active post-38038 post type-post status-publish format-standard has-post-thumbnail hentry category-bonnie-wurst category-local-businesses category-montreal category-opinion tag-375mtl tag-jacques-cartier-bridge-lights tag-les-giants tag-montreals-1-billion-party" itemscope="" itemtype="http://schema.org/Article">
				<h1 class="post-head-title">
		Is Montreal&#8217;s $1 Billion Party Missing the Mark?	</h1>
<div class="clearfix"></div>		<div class="post-meta">
								<div class="post-meta-category"><i class="fa fa-folder-o"></i><a href="http://mtltimes.ca/category/montreal-times-writers/bonnie-wurst/" rel="category tag">Bonnie Wurst</a>, <a href="http://mtltimes.ca/category/local-businesses/" rel="category tag">Local Businesses</a>, <a href="http://mtltimes.ca/category/montreal/" rel="category tag">Montreal</a>, <a href="http://mtltimes.ca/category/social-life/opinion/" rel="category tag">Opinion</a></div>
								<div class="post-meta-view"><i class="fa fa-eye"></i>Views : 4221</div>
					</div><!-- End post-meta -->
	<div class="clearfix"></div>				    		<div class="post-img post-img-6">
			    								    				<a href="http://mtltimes.ca/montreals-1-billion-party-missing-mark/" title="Is Montreal&#8217;s $1 Billion Party Missing the Mark?" rel="bookmark">
				    			<img alt='Is Montreal&#8217;s $1 Billion Party Missing the Mark?' width='493' height='300' src='http://mtltimes.ca/wp-content/uploads/2017/06/Avudo-Old-Montreal-493x300-1-493x300.jpg'>				    				</a>
				    							    		</div><!-- End post-img -->					    				<div class="post-share">
				    						<i class="fa fa-share"></i>
	<span>Share : </span>
	<ul>
					<li class="social-facebook"><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmtltimes.ca%2Fmontreals-1-billion-party-missing-mark%2F', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');return false"><i class="fa fa-facebook"></i>Facebook</a></li>
					<li class="social-twitter"><a href="#" onclick="window.open('http://twitter.com/share?text=Is Montreal&#8217;s $1 Billion Party Missing the Mark?&url=http%3A%2F%2Fmtltimes.ca%2Fmontreals-1-billion-party-missing-mark%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');return false;"><i class="fa fa-twitter"></i>Twitter</a></li>
					<li class="social-google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fmtltimes.ca%2Fmontreals-1-billion-party-missing-mark%2F" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><i class="fa fa-google-plus"></i>Google+</a></li>
					<li class="social-pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fmtltimes.ca%2Fwp-content%2Fuploads%2F2017%2F06%2FAvudo-Old-Montreal-493x300-1-400x200.jpg&amp;
		url=http%3A%2F%2Fmtltimes.ca%2Fmontreals-1-billion-party-missing-mark%2F&amp;is_video=false&amp;description=Is Montreal&#8217;s $1 Billion Party Missing the Mark?" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-pinterest"></i>Pinterest</a></li>
					<li class="social-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmtltimes.ca%2Fmontreals-1-billion-party-missing-mark%2F&title=Is Montreal&#8217;s $1 Billion Party Missing the Mark?&source=http%3A%2F%2Fmtltimes.ca%2F"
		onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-linkedin"></i>Linkedin</a></li>
					<li class="social-email"><a target="_blank" onClick="popup = window.open('mailto:?subject=Is Montreal&#8217;s $1 Billion Party Missing the Mark?&amp;body=http://mtltimes.ca/montreals-1-billion-party-missing-mark/', 'PopupPage', 'height=450,width=500,scrollbars=yes,resizable=yes'); return false" href="#"><i class="fa fa-envelope"></i>Email</a></li>
			</ul>
	<div class="clearfix"></div>
					    				</div><!-- End post-share -->
				    			
			    			    		<div class="post-inner">
											<div class="post-inner-content">
							<p>Montreal&#8217;s $1 Billion Party &#8211; Montrealers simply love a good party. We have festivals and special events all year long. During winter there is Igloofest, Montréal en Lumière and the Fête des neiges. During summer the festival season peaks with everything from the Grand Prix, Fringe Festival, FrancoFolies and the Jazz Festival &#8211; to the Carifiesta parade, Just for Laughs, Gay Pride and Osheaga Music festivals. There are also Literary and Arts festivals, Film festivals and even La Poutine Week &#8211; as well as plenty of community street festivals. And that is far from a complete list.<a href="http://www.otawatchmakerand jewellery.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-37756 size-full" src="http://mtltimes.ca/wp-content/uploads/2017/06/Ota-060317-1.jpg" alt="" width="715" height="500" srcset="http://mtltimes.ca/wp-content/uploads/2017/06/Ota-060317-1.jpg 715w, http://mtltimes.ca/wp-content/uploads/2017/06/Ota-060317-1-300x210.jpg 300w" sizes="(max-width: 715px) 100vw, 715px" /></a></p>
<p>Even with all those events, Mayor Coderre felt Montrealers needed to &#8216;lift their spirits&#8217; and decided to put on a one-year long mega-bash to celebrate the city&#8217;s 375th anniversary. However, the reasoning behind it is still vague. It is not a &#8216;semiseptcentennial&#8217; (350 years) or &#8216;quadricentennial&#8217; (400 years) celebration. In fact, there is no official name for a 375th anniversary &#8211; and the cost of this mega-bash has now been estimated at $1,000,000,000. Yes, one billion.</p>
<div id="attachment_37452" style="width: 779px" class="wp-caption aligncenter"><img class="size-full wp-image-37452" src="http://mtltimes.ca/wp-content/uploads/2017/05/Giants-1.jpg" alt="" width="769" height="500" srcset="http://mtltimes.ca/wp-content/uploads/2017/05/Giants-1.jpg 769w, http://mtltimes.ca/wp-content/uploads/2017/05/Giants-1-300x195.jpg 300w, http://mtltimes.ca/wp-content/uploads/2017/05/Giants-1-768x499.jpg 768w" sizes="(max-width: 769px) 100vw, 769px" /><p class="wp-caption-text">A complex mechanical system was needed to move the giant marionettes</p></div>
<p>When the 375th celebration was first announced the city said it was &#8216;on track to spend more than $200 million&#8217;, then later announced that $329 million had been set aside for projects. In addition, there were contributions from the Federal and Provincial governments, as well as private commercial donations &#8211; of which from my understanding, added up to about $106 million. So how did the cost rise to such an astronomical amount? How much of it will be invested in capital works projects? How much of it will be flushed down the aging sewer system once the party is over? As the saying goes, &#8216;you don&#8217;t have to be a rocket scientist&#8217; to understand certain things &#8211; but in this case, just trying to figure out the numbers, one might have to be.</p>
<p>The $80 million project to upgrade St. Joseph’s Oratory might be a smart long-term investment &#8211; but is the $3.4 million invested in granite &#8216;tree stumps&#8217; on Mount Royal (that was widely protested) worth it? Or for that matter, the close to $40 million spent on lighting up the Jacques Cartier Bridge? Lighting up the huge structure was impressive, but once seen, many felt they would not be inclined to make a special trip to see it again &#8211; and that the money could have gone towards other important things.</p>
<p><img class="aligncenter size-full wp-image-37801" src="http://mtltimes.ca/wp-content/uploads/2017/06/Lighting-Up-the-Jacques-Cartier-Bridge.jpg" alt="" width="889" height="500" srcset="http://mtltimes.ca/wp-content/uploads/2017/06/Lighting-Up-the-Jacques-Cartier-Bridge.jpg 889w, http://mtltimes.ca/wp-content/uploads/2017/06/Lighting-Up-the-Jacques-Cartier-Bridge-300x169.jpg 300w, http://mtltimes.ca/wp-content/uploads/2017/06/Lighting-Up-the-Jacques-Cartier-Bridge-768x432.jpg 768w, http://mtltimes.ca/wp-content/uploads/2017/06/Lighting-Up-the-Jacques-Cartier-Bridge-360x202.jpg 360w" sizes="(max-width: 889px) 100vw, 889px" /></p>
<p>In 2009, Toronto celebrated its 175th anniversary and worked with a $230,000 budget for a more modest celebration. When Vancouver celebrated its 125th anniversary in 2011 it spent around $6 million on a year-long festival. Montreal has far more urgent needs &#8211; such as fixing the roads, improving public transit, social housing and making sure the thousands of children living under the poverty line don&#8217;t go hungry, than to spend one billion dollars on an anniversary party.</p>
<p>Moreover, the goal of the 375th party is to celebrate the &#8216;city&#8217;s rich, culturally diverse communities and their history&#8217;. But the party appears to be missing its mark on exactly that &#8211; our rich, culturally diverse communities and their history.</p>
<p><img class="aligncenter size-full wp-image-37483" src="http://mtltimes.ca/wp-content/uploads/2017/05/Bar_B_Barn-50-years-web.jpg" alt="" width="693" height="500" srcset="http://mtltimes.ca/wp-content/uploads/2017/05/Bar_B_Barn-50-years-web.jpg 693w, http://mtltimes.ca/wp-content/uploads/2017/05/Bar_B_Barn-50-years-web-300x216.jpg 300w" sizes="(max-width: 693px) 100vw, 693px" /></p>
<p>Montreal is amazingly multicultural. Besides our Francophone and Anglophone communities, one third of the city&#8217;s population is enriched by Italians, Greeks, Haitians, Moroccans, Arab and Lebanese, Armenians, Japanese, Irish, Chinese, Latin Americans, Koreans, Chinese, Jewish and Aboriginal people &#8211; and more. Where is the real representation?</p>
<p>If it was in the &#8216;À nous Montréal&#8217; magazine distributed across the city, available in French only and featuring mostly white people, it was not obvious. Nor was it found on the official 375mtl.com website, which is in French and English &#8211; but why were some of the other languages spoken in Montreal such as Greek, Italian, Spanish, Chinese, Creole, German, Arabic and Chinese not given at least a paragraph?</p>
<p>Although there is certainly some activities that involve the city&#8217;s cultural communities, it is not proportionate to Montreal&#8217;s actual population. Montreal&#8217;s black community makes up almost 10% of the city&#8217;s population and is the largest visible minority group &#8211; but lacked inclusion in most of the programs and events. The community already voiced their concerns last July, saying the city was not doing enough to ensure their contributions were being properly represented in the celebrations. Activities and events they suggested were refused.</p>
<p>The oversight of Montreal&#8217;s culturally diverse communities became acutely apparent when a two-minute promo video, released last April for Montreal&#8217;s 375th birthday celebrations, featured only white people. Meant to celebrate the city’s cultural identity, it really missed the mark &#8211; and was taken down from the city&#8217;s web site and Facebook page when a flood of complaints flowed in. And it was not the first time.</p>
<p><img class="aligncenter size-full wp-image-37153" src="http://mtltimes.ca/wp-content/uploads/2017/05/Falafel-St-Jacques-web-051317-1.jpg" alt="" width="360" height="499" srcset="http://mtltimes.ca/wp-content/uploads/2017/05/Falafel-St-Jacques-web-051317-1.jpg 360w, http://mtltimes.ca/wp-content/uploads/2017/05/Falafel-St-Jacques-web-051317-1-216x300.jpg 216w" sizes="(max-width: 360px) 100vw, 360px" /></p>
<p>Last November, another 375th video that was released also excluded non-white people. At the time, the Aboriginal community took notice. The video did not reflect the reality of Montreal and they were concerned the city&#8217;s long history with the Indigenous community would be left out. &#8220;I think people don&#8217;t know there are 26,000 urban Aboriginal Montrealers. We are here, and we are multitalented, doing all different kinds of work … and yet, people don&#8217;t recognize us,&#8221; Nakuset, co-chair of the Montreal Urban Aboriginal Community Strategy Network was quoted as saying to CBC. &#8220;We were not consulted. Our projects were put forward, and they were denied.&#8221;</p>
<p>It seems the lesson was not learned.</p>
<p>To be fair, there have been some events and activities that well captured the public&#8217;s interest, like the Classique Montréalaise pond hockey tournament last January, the Montréal Avudo multimedia show in the Old Port, the recent Giant Marionettes roaming the city streets and plenty of unique entertainment at the Quartier des spectacles &#8211; and there is more to come.</p>
<p>But to date, attendance has come nowhere near the numbers to justify the money spent. One billion of our tax dollars has been put into the celebration.</p>
<p>Have you attended any of the events or plan to? Do you feel the money could have been better spent elsewhere? And the question remains, is Montreal&#8217;s $1 billion party missing the mark?</p>
<div id="attachment_34920" style="width: 167px" class="wp-caption aligncenter"><img class="size-full wp-image-34920" src="http://mtltimes.ca/wp-content/uploads/2017/02/Bonnie_Wurst_montreal_times_reporter.jpg" alt="" width="157" height="150" /><p class="wp-caption-text">By: Bonnie Wurst &#8211; <a href="http://www.mtltimes.ca" target="_blank" rel="noopener">mtltimes.ca</a></p></div>
<div id="attachment_37902" style="width: 370px" class="wp-caption aligncenter"><a href="https://issuu.com/montrealtimes/docs/22.76_montreal_times_-_061717" target="_blank" rel="noopener"><img class="wp-image-37902 size-full" src="http://mtltimes.ca/wp-content/uploads/2017/06/22.76-28-front-page.jpeg" alt="" width="360" height="501" srcset="http://mtltimes.ca/wp-content/uploads/2017/06/22.76-28-front-page.jpeg 360w, http://mtltimes.ca/wp-content/uploads/2017/06/22.76-28-front-page-216x300.jpeg 216w" sizes="(max-width: 360px) 100vw, 360px" /></a><p class="wp-caption-text">To see the article in the Montreal Times 22.76 June 17, 2017 edition please click on the above image</p></div>
						</div>
								    			<div class="clearfix"></div>
		    						    			<div class="post-tag-share post-tag-and-share">
				    							    				<div class="post-tags">
				    					<i class="fa fa-tags"></i>
				    					<span>Tags : </span>
				    					<a href="http://mtltimes.ca/tag/375mtl/" rel="tag">375mtl</a>, <a href="http://mtltimes.ca/tag/jacques-cartier-bridge-lights/" rel="tag">Jacques Cartier Bridge lights</a>, <a href="http://mtltimes.ca/tag/les-giants/" rel="tag">Les giants</a>, <a href="http://mtltimes.ca/tag/montreals-1-billion-party/" rel="tag">Montreal's $1 Billion Party</a>				    				</div>
				    							    				<div class="post-share">
				    						<i class="fa fa-share"></i>
	<span>Share : </span>
	<ul>
					<li class="social-facebook"><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmtltimes.ca%2Fmontreals-1-billion-party-missing-mark%2F', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');return false"><i class="fa fa-facebook"></i>Facebook</a></li>
					<li class="social-twitter"><a href="#" onclick="window.open('http://twitter.com/share?text=Is Montreal&#8217;s $1 Billion Party Missing the Mark?&url=http%3A%2F%2Fmtltimes.ca%2Fmontreals-1-billion-party-missing-mark%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');return false;"><i class="fa fa-twitter"></i>Twitter</a></li>
					<li class="social-google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fmtltimes.ca%2Fmontreals-1-billion-party-missing-mark%2F" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><i class="fa fa-google-plus"></i>Google+</a></li>
					<li class="social-pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fmtltimes.ca%2Fwp-content%2Fuploads%2F2017%2F06%2FAvudo-Old-Montreal-493x300-1-400x200.jpg&amp;
		url=http%3A%2F%2Fmtltimes.ca%2Fmontreals-1-billion-party-missing-mark%2F&amp;is_video=false&amp;description=Is Montreal&#8217;s $1 Billion Party Missing the Mark?" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-pinterest"></i>Pinterest</a></li>
					<li class="social-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmtltimes.ca%2Fmontreals-1-billion-party-missing-mark%2F&title=Is Montreal&#8217;s $1 Billion Party Missing the Mark?&source=http%3A%2F%2Fmtltimes.ca%2F"
		onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-linkedin"></i>Linkedin</a></li>
					<li class="social-email"><a target="_blank" onClick="popup = window.open('mailto:?subject=Is Montreal&#8217;s $1 Billion Party Missing the Mark?&amp;body=http://mtltimes.ca/montreals-1-billion-party-missing-mark/', 'PopupPage', 'height=450,width=500,scrollbars=yes,resizable=yes'); return false" href="#"><i class="fa fa-envelope"></i>Email</a></li>
			</ul>
	<div class="clearfix"></div>
					    				</div><!-- End post-share -->
				    						    			</div><!-- End post-tag-share -->
			    			    			<div class="clearfix"></div>
	    		</div><!-- End post-inner -->
	    			</article><!-- End post -->
					<div class="page-navigation page-navigation-single clearfix row">
											<div class="col-md-6 col-nav-next">
							<div class="nav-next">
								<div class='navigation-image'><a title='Nothing seems to clear my Acne until now!' itemprop='url' rel='bookmark' href='http://mtltimes.ca/nothing-seems-clear-acne-now/'><img alt='Nothing seems to clear my Acne until now!' src='http://mtltimes.ca/wp-content/uploads/2017/06/acne-woe-web-100x100-100x100.jpg'></a></div>								<div class="navigation-content">
									<span class="navigation-i"><i class="fa fa-long-arrow-right"></i></span>
									<span class="navigation-text">Next article</span>
									<div class="clearfix"></div>
									<a href="http://mtltimes.ca/nothing-seems-clear-acne-now/" rel="next">Nothing seems to clear my Acne until now!</a>								</div>
							</div>
						</div>
											<div class="col-md-6 col-nav-previous">
							<div class="nav-previous">
								<div class='navigation-image'><a title='Montreal First Peoples Festival announces its lineup' itemprop='url' rel='bookmark' href='http://mtltimes.ca/montreal-first-peoples-festival-announces-lineup/'><img alt='Montreal First Peoples Festival announces its lineup' src='http://mtltimes.ca/wp-content/uploads/2017/06/FirstPeoples-martirio-web-100x100-100x100.jpg'></a></div>								<div class="navigation-content">
									<span class="navigation-i"><i class="fa fa-long-arrow-left"></i></span>
									<span class="navigation-text">Previous article</span>
									<div class="clearfix"></div>
									<a href="http://mtltimes.ca/montreal-first-peoples-festival-announces-lineup/" rel="prev">Montreal First Peoples Festival announces its lineup</a>								</div>
							</div>
						</div>
									</div><!-- End page-navigation -->
								<div class="v-post related-posts-div">
						<div class="post-inner">
							<div class="post-title"><h3>Related Posts</h3></div><div class="clearfix"></div>
															<div class="row">
															<div class="head-slide related-posts head-slide-show related-posts-half-half">
																		<ul>
										<li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/cameron-jaquith-young-ambassadors-raise-money-sick-kids/" title="Cameron Jaquith, Young Ambassadors raise money for sick kids" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/community/" title="View all posts in Community">Community</a>, <a href="http://mtltimes.ca/category/social-life/health/" title="View all posts in Health">Health</a>								</span>
															<span class="slide-date">June 22, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/cameron-jaquith-young-ambassadors-raise-money-sick-kids/" title="Cameron Jaquith, Young Ambassadors raise money for sick kids" rel="bookmark">Cameron Jaquith, Young Ambassadors raise </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Cameron Jaquith, Young Ambassadors raise money for sick kids' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/06/Cameron-Jaquith-1-web-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/terrazza-martini-william-gray-hotel-frank-williams-f1-super-party/" title="Terrazza Martini F1 Party" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/entertainment/" title="View all posts in Entertainment">Entertainment</a>, <a href="http://mtltimes.ca/category/montreal-times-writers/jillian-clarke/" title="View all posts in Jillian Clark">Jillian Clark</a>								</span>
															<span class="slide-date">June 22, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/terrazza-martini-william-gray-hotel-frank-williams-f1-super-party/" title="Terrazza Martini F1 Party" rel="bookmark">Terrazza Martini F1 Party</a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Terrazza Martini F1 Party' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/06/MARTINI.Cocktails1-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li><li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/goalmtl-lions-cup-soccer-tournament-canada-day-weekend/" title="GOALMTL – Lions Cup Soccer Tournament Canada Day Weekend" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/community/" title="View all posts in Community">Community</a>, <a href="http://mtltimes.ca/category/local-businesses/" title="View all posts in Local Businesses">Local Businesses</a>								</span>
															<span class="slide-date">June 22, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/goalmtl-lions-cup-soccer-tournament-canada-day-weekend/" title="GOALMTL – Lions Cup Soccer Tournament Canada Day Weekend" rel="bookmark">GOALMTL – Lions Cup Soccer </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='GOALMTL – Lions Cup Soccer Tournament Canada Day Weekend' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/06/IMG_7059-2-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/women-labour-force-add-billions-gdp/" title="More women in labour force could add billions to GDP" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/montreal-times-writers/bonnie-wurst/" title="View all posts in Bonnie Wurst">Bonnie Wurst</a>, <a href="http://mtltimes.ca/category/social-life/community/" title="View all posts in Community">Community</a>								</span>
															<span class="slide-date">June 21, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/women-labour-force-add-billions-gdp/" title="More women in labour force could add billions to GDP" rel="bookmark">More women in labour force </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='More women in labour force could add billions to GDP' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/06/McKinsey-Global-2-feature-web-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li><li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/parc-jean-drapeau-celebrating-50-years-things/" title="Parc Jean-Drapeau celebrating 50 years and things to do" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/entertainment/festivals/357mtl/" title="View all posts in 357Mtl">357Mtl</a>, <a href="http://mtltimes.ca/category/social-life/community/" title="View all posts in Community">Community</a>								</span>
															<span class="slide-date">June 21, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/parc-jean-drapeau-celebrating-50-years-things/" title="Parc Jean-Drapeau celebrating 50 years and things to do" rel="bookmark">Parc Jean-Drapeau celebrating 50 years </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Parc Jean-Drapeau celebrating 50 years and things to do' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/06/se-rendre-au-parc-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/piknic-electronik-celebrates-15th-anniversary-return-family-activities-new-petit-piknic-zone/" title="Piknic Électronik celebrates its 15th anniversary and return of  family activities with its new Petit Piknic zone" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/entertainment/" title="View all posts in Entertainment">Entertainment</a>, <a href="http://mtltimes.ca/category/social-life/" title="View all posts in Life">Life</a>								</span>
															<span class="slide-date">June 20, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/piknic-electronik-celebrates-15th-anniversary-return-family-activities-new-petit-piknic-zone/" title="Piknic Électronik celebrates its 15th anniversary and return of  family activities with its new Petit Piknic zone" rel="bookmark">Piknic Électronik celebrates its 15th </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Piknic Électronik celebrates its 15th anniversary and return of  family activities with its new Petit Piknic zone' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/06/picnic-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li>									</ul>
								</div><!-- End head-slide -->
															</div><!-- End row -->
														<div class="clearfix"></div>
						</div><!-- End post-inner -->
					</div><!-- End post -->
								</div><!-- End main-container -->

							<div class="col-md-4 sidebar-col secondary-sidebar sticky-sidebar">
								<aside class="sidebar">
									<div id="text-3" class="widget widget_text"><div class="widget-title"><h3>WEDNESDAY</h3></div><div class="clearfix"></div>			<div class="textwidget"><p><iframe style="width:255px; height:185px;" src="//e.issuu.com/embed.html#24351350/50386674" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><div class="g g-2">
<div class="g-dyn a-7 c-1"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.hahaha.com/"  target="_blank"><img src="http://mtltimes.ca/wp-content/uploads/2017/06/JFL_Montreal-Times_web-6-12-17.jpg" style="width:260px;"></a></div>
<div class="g-dyn a-6 c-2"><a class="gofollow" data-track="NiwyLDEsNjA=" href="http://www.hahaha.com/" target="_blank"> <img src="http://mtltimes.ca/wp-content/uploads/2017/06/19021550_1273201839469753_1968131862_n-1.jpg" style="width:260px;"></a></div>
</div>
</div>
		</div><div id="post_big_images-widget-2" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Montreal Then &#038; Now</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Christ Church Cathedral - Then and Now Montreal</h5>
												<img alt='Christ Church Cathedral &#8211; Then and Now Montreal' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/Photo-1-2-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/christ-church-cathedral-now-montreal/" title="Christ Church Cathedral &#8211; Then and Now Montreal" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Christ Church Cathedral is an Anglican Gothic Revival building, and the seat of the Anglican Diocese of Montreal. The cathedral, ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/christ-church-cathedral-now-montreal/" title="Christ Church Cathedral &#8211; Then and Now Montreal" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-5" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To See </h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Wapikoni - Native Montreal hosts the Wapikoni mobile film and music workshops</h5>
												<img alt='Wapikoni &#8211; Native Montreal hosts the Wapikoni mobile film and music workshops' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/MTL15_Patricia_Chica_Theland-Kicknosway_by_Meky_Ottawa-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/wapikoni-mobile-film-and-music-workshops/" title="Wapikoni &#8211; Native Montreal hosts the Wapikoni mobile film and music workshops" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>From June 12 until July 14, Native Montreal, located at 3181 Saint-Jacques Street, will host the Wapikoni film ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-6" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Listen</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>River Junction Band at Pine Beach Park</h5>
												<img alt='River Junction Band at Pine Beach Park' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/River-Junction-Band-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/river-junction-band-pine-beach-park/" title="River Junction Band at Pine Beach Park" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>River Junction Band &#8211; As part of the City of Dorval’s Novartis Concerts, the River Junction Band will be performing ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-7" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Read</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Steve McQueen - Le Mans </h5>
												<img alt='Steve McQueen &#8211; Le Mans in the Rearview Mirror' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/Steve-McQueen-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/steve-mcqueen-le-mans-rearview-mirror/" title="Steve McQueen &#8211; Le Mans in the Rearview Mirror" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Steve McQueen &#8211; In the world of sports movies, there are at best a mere handful of memorable movies dealing ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-9" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Montreal Art Scene</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Montreal photographer Patrick Di Fruscia captures Peace</h5>
												<img alt='Montreal photographer Patrick Di Fruscia captures Peace' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/Place-to-unwind_Lake-Kananaskis-Alberta-Canada-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/montreal-photographer-patrick-di-fruscia-captures-peace/" title="Montreal photographer Patrick Di Fruscia captures Peace" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Montreal photographer Patrick Di Fruscia &#8211; Patrick Di Fruscia lives the romantic life of an artist that most of us ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/montreal-photographer-patrick-di-fruscia-captures-peace/" title="Montreal photographer Patrick Di Fruscia captures Peace" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div>								</aside><!-- End sidebar -->
							</div><!-- End secondary-sidebar -->
						</div><!-- End main-content -->
					</div><!-- End row -->
									<div class="first-sidebar sidebar-col col-md-3 sticky-sidebar">
						<aside class="sidebar">
							<div id="text-2" class="widget widget_text"><div class="widget-title"><h3>SATURDAY TIMES</h3></div><div class="clearfix"></div>			<div class="textwidget"><p><iframe style="width:255px; height:185px;" src="//e.issuu.com/embed.html#24351350/50231451" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div><div id="post_big_images-widget-11" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Just For Laughs</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>JFL film series unveils six special presentations</h5>
												<img alt='JFL film series unveils six special presentations' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/KH1_33-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/just-laughs-film-series-unveils-six-special-presentations/" title="JFL film series unveils six special presentations" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>JFL &#8211; The Just For Laughs Festival, presented by Videotron in association with Loto-Québec is ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/just-laughs-film-series-unveils-six-special-presentations/" title="JFL film series unveils six special presentations" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Doo Wops thankful for Just For laughs</h5>
												<img alt='Doo Wops thankful for Just For laughs' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/doowops-John-Catucci-and-David-Mesiano-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/just-laughs-doo-wopping-doo-wops/" title="Doo Wops thankful for Just For laughs" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Doo Wops &#8211; For John Catucci and David Mesiano, better known as the satirical musical duo the Doo Wops, the ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/just-laughs-doo-wopping-doo-wops/" title="Doo Wops thankful for Just For laughs" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-10" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>World of Sports</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>GOALMTL – Lions Cup Soccer Tournament Canada Day Weekend</h5>
												<img alt='GOALMTL – Lions Cup Soccer Tournament Canada Day Weekend' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/IMG_7059-2-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/goalmtl-lions-cup-soccer-tournament-canada-day-weekend/" title="GOALMTL – Lions Cup Soccer Tournament Canada Day Weekend" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>GOALMTL &#8211; If you are a soccer enthusiast and would like something fun to do this Canada Day Weekend – ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/goalmtl-lions-cup-soccer-tournament-canada-day-weekend/" title="GOALMTL – Lions Cup Soccer Tournament Canada Day Weekend" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>LGHF 20th Golf Tournament a resounding success</h5>
												<img alt='LGHF 20th Golf Tournament a resounding success' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/David-Cescon-LGHF-golf-committee-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/lakeshore-general-hospital-foundation-20th-golf-tournament-resounding-success/" title="LGHF 20th Golf Tournament a resounding success" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>LGHF &#8211; The Lakeshore General Hospital Foundation (LGHF) is pleased to announce that the 20th Annual Golf Tournament, presented by ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/lakeshore-general-hospital-foundation-20th-golf-tournament-resounding-success/" title="LGHF 20th Golf Tournament a resounding success" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div class="g g-1">
<div class="g-dyn a-5 c-1"><a href="http://www.smokemeatpete.com/new/"  target="_blank"><img src="http://mtltimes.ca/wp-content/uploads/2017/05/Smoke-Meat-PeteCar-nite-poster-web.jpg" style="width:260px;"></a></div>
<div class="g-dyn a-3 c-2"><a href="http://www.smokemeatpete.com/new/" target="_blank"><img src="http://mtltimes.ca/wp-content/uploads/2017/05/Smoke-meat-Pete-Bike-nite-poster-web.jpg" style="width:260px;"></a>
</div>
<div class="g-dyn a-4 c-3"><a href="http://www.smokemeatpete.com/new/"  target="_blank"><img src="http://mtltimes.ca/wp-content/uploads/2017/05/Smoke-Meat-pete-ice-Cream.jpg" style="width:260px;"></a></div>
</div>
</div>
		</div><div id="post_big_images-widget-3" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Where To Eat</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>John Jay Edward Gumbley the man behind Bord&#039;Elle - the hottest supper club</h5>
												<img alt='John Jay Edward Gumbley the man behind Bord&#8217;Elle &#8211; the hottest supper club' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/BordElle.opening-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/john-jay-edward-gumbley-man-behind-bordelle-hottest-supper-club/" title="John Jay Edward Gumbley the man behind Bord&#8217;Elle &#8211; the hottest supper club" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Bord&#8217;Elle &#8211; John Jay Edward Gumbley, also known as John Jay is a man of many talents. He&#8217;s been operating ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/john-jay-edward-gumbley-man-behind-bordelle-hottest-supper-club/" title="John Jay Edward Gumbley the man behind Bord&#8217;Elle &#8211; the hottest supper club" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-4" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Drink</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Roussillon wines of South Eastern France</h5>
												<img alt='Roussillon wines of South Eastern France' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/la-tour-veille-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/roussillon-wines-south-eastern-france/" title="Roussillon wines of South Eastern France" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																								<div class="box-news-title"><a href="http://mtltimes.ca/roussillon-wines-south-eastern-france/" title="Roussillon wines of South Eastern France" rel="bookmark">Roussillon wines of South Eastern France</a></div>
																								<div class="box-news-meta">
																											<time class="box-news-meta-date" datetime="2017-06-19T20:23:09+00:00"><i class="fa fa-calendar"></i>June 19, 2017</time>
																											<a class="box-news-meta-comment" href="http://mtltimes.ca/roussillon-wines-south-eastern-france/#respond"><i class="fa fa-comments-o"></i>0</a>
																									</div><!-- End box-news-meta -->
																							<div class="box-news-desc"><p>Roussillon wines &#8211; It is not an easy endeavour to write objectively about one of your favourite wine regions. Since ...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/roussillon-wines-south-eastern-france/" title="Roussillon wines of South Eastern France" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="post_big_images-widget-8" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Community</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>Cameron Jaquith, Young Ambassadors raise money for sick kids</h5>
												<img alt='Cameron Jaquith, Young Ambassadors raise money for sick kids' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/Cameron-Jaquith-1-web-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/cameron-jaquith-young-ambassadors-raise-money-sick-kids/" title="Cameron Jaquith, Young Ambassadors raise money for sick kids" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>Cameron Jaquith is at it again. She just won&#8217;t quit raising money for sick kids. Last year she raised more than ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
											<h5>GOALMTL – Lions Cup Soccer Tournament Canada Day Weekend</h5>
												<img alt='GOALMTL – Lions Cup Soccer Tournament Canada Day Weekend' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/06/IMG_7059-2-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/goalmtl-lions-cup-soccer-tournament-canada-day-weekend/" title="GOALMTL – Lions Cup Soccer Tournament Canada Day Weekend" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>GOALMTL &#8211; If you are a soccer enthusiast and would like something fun to do this Canada Day Weekend – ...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="text-10" class="widget widget_text"><div class="widget-title"><h3>It&#8217;s All About You</h3></div><div class="clearfix"></div>			<div class="textwidget"><a href="http://mtltimes.ca/all-about-you/"><img src="http://mtltimes.ca/wp-content/uploads/2017/04/18052627_1225444537578817_211723862_n.jpg" style="width:255px; margin-bottom:15px;"></a>
Tag your Instagram pictures #mtl17 and become Montreal's newest community </div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://sunyouthorg.com/en/"><img width="260" src="http://mtltimes.ca/wp-content/uploads/2016/12/X-mas-basket-MTL-Times-Ad-2.jpg"></a></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.falafelstjacques.com/"><img width="260" src="http://mtltimes.ca/wp-content/uploads/2017/05/Falafel-St-Jacques-web-051317-1.jpg"></a>

</div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://www.macallanspub.ca/"><img width="260" src="http://mtltimes.ca/wp-content/uploads/2017/02/Macallens-Pub-Feb-2017WEST-SIDE.jpg"></a></div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://rosehillwinecellars.com/?utm_source=montreal-times&utm_medium=banner&utm_campaign=Montreal%20Times" target="_blank" rel="RoseHill" ><img width="260" src="http://mtltimes.ca/wp-content/uploads/2014/07/RWC.png" style="margin-top:20px;" class="fadeover shadow"></a></div>
		</div>						</aside><!-- End sidebar -->
					</div><!-- End col-md-4 -->
					<div class="clearfix"></div>
							</div><!-- End with-sidebar-container -->
		</div><!-- End row -->
	</div><!-- End container -->
</div><!-- End sections -->			</div><!-- End main-sections -->
			<div class="clearfix"></div>
		</div><!-- End main-header-footer -->
			
					<footer id="main-footer">
											<div class="top-footer top-footer-2" style="">
								<div class="container">
									<div class="row">
																					<div class="col-md-3">
												<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title"><h3>Montreal</h3></div><div class="clearfix"></div><div class="menu-local-container"><ul id="menu-local" class="menu"><li id="menu-item-13623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13623"><a href="http://mtltimes.ca/category/montreal/">Montreal</a></li>
<li id="menu-item-13626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13626"><a href="http://mtltimes.ca/category/montreal/montreal-restaurants/">Montreal Restaurants</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13624"><a href="http://mtltimes.ca/category/entertainment/montreal-nightlife/">Montreal Nightlife</a></li>
<li id="menu-item-13625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13625"><a href="http://mtltimes.ca/category/local-businesses/">Local Businesses</a></li>
<li id="menu-item-13627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13627"><a href="http://mtltimes.ca/category/montreal/west-island/">West Island</a></li>
<li id="menu-item-13628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13628"><a href="http://mtltimes.ca/category/social-life/community/">Community</a></li>
<li id="menu-item-13629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13629"><a href="http://mtltimes.ca/category/social-life/montreal-times-community-calendar/">Community Calendar</a></li>
<li id="menu-item-13630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13630"><a href="http://mtltimes.ca/category/news/world/">World</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title"><h3>Sections</h3></div><div class="clearfix"></div><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-13602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13602"><a href="http://mtltimes.ca/category/news/">News</a></li>
<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603"><a href="http://mtltimes.ca/category/news/sport/">Sport</a></li>
<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604"><a href="http://mtltimes.ca/category/social-life/health/">Health</a></li>
<li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13605"><a href="http://mtltimes.ca/category/social-life/technology/">Technology</a></li>
<li id="menu-item-13606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606"><a href="http://mtltimes.ca/category/social-life/west-end-times-environment-information/">Environment</a></li>
<li id="menu-item-13607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13607"><a href="http://mtltimes.ca/category/social-life/opinion/">Opinion</a></li>
<li id="menu-item-13608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13608"><a href="http://mtltimes.ca/category/social-life/reviews-restaurants-movies-businesses/">Reviews</a></li>
<li id="menu-item-13609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13609"><a href="http://mtltimes.ca/category/social-life/community/">Community</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-title"><h3>Social Life</h3></div><div class="clearfix"></div><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-13594" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-13594"><a href="http://mtltimes.ca/category/social-life/">Life</a></li>
<li id="menu-item-13595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13595"><a href="http://mtltimes.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13596"><a href="http://mtltimes.ca/category/books/">Books</a></li>
<li id="menu-item-13597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13597"><a href="http://mtltimes.ca/category/entertainment/movies/">Movies</a></li>
<li id="menu-item-13598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13598"><a href="http://mtltimes.ca/category/entertainment/musics/">Musics</a></li>
<li id="menu-item-13599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13599"><a href="http://mtltimes.ca/category/social-life/food/">Food</a></li>
<li id="menu-item-13600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13600"><a href="http://mtltimes.ca/category/social-life/romance/">Romance</a></li>
<li id="menu-item-13601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13601"><a href="http://mtltimes.ca/category/social-life/west-end-times-travel-destinations-and-reviews/">Travel</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-title"><h3>Writers</h3></div><div class="clearfix"></div><div class="menu-writers-container"><ul id="menu-writers" class="menu"><li id="menu-item-15217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15217"><a href="http://mtltimes.ca/category/montreal-times-writers/alyssa-de-rosa/">Alyssa De Rosa</a></li>
<li id="menu-item-13611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13611"><a href="http://mtltimes.ca/category/montreal-times-writers/bonnie-wurst/">Bonnie Wurst</a></li>
<li id="menu-item-32887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32887"><a href="http://mtltimes.ca/category/montreal-times-writers/carlos-zappien/">Carlos Zappien</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19391"><a href="http://mtltimes.ca/category/montreal-times-writers/chloe-bellande/">Chloë Bellande</a></li>
<li id="menu-item-15218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15218"><a href="http://mtltimes.ca/category/montreal-times-writers/dan-laxer/">Dan Laxer</a></li>
<li id="menu-item-13617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13617"><a href="http://mtltimes.ca/category/montreal-times-writers/john-symon/">John Symon</a></li>
<li id="menu-item-13618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13618"><a href="http://mtltimes.ca/category/montreal-times-writers/marco-giovanetti/">Marco Giovanetti</a></li>
<li id="menu-item-13621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13621"><a href="http://mtltimes.ca/category/montreal-times-writers/sergio-martinez/">Sergio Martinez</a></li>
<li id="menu-item-16968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16968"><a href="http://mtltimes.ca/category/montreal-times-writers/sharman-yarnell/">Sharman Yarnell</a></li>
<li id="menu-item-13622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13622"><a href="http://mtltimes.ca/category/montreal-times-writers/stuart-nulman/">Stuart Nulman</a></li>
</ul></div></div>											</div>
																			</div><!-- End row -->
								</div><!-- End container -->
							</div><!-- End top-footer -->
																				<div id="footer" class='main-block footer-normal footer-social-copyrights footer-have-top footer-2'>
								<div class="container">
																			<div class="social-ul">
											<ul>
						<li class="social-facebook"><a data-title="" class="tooltip-n" href="https://www.facebook.com/MontrealTimes.ca/" target='_blank'><i class="fa fa-facebook"></i></a></li>
									<li class="social-twitter"><a data-title="" class="tooltip-n" href="https://twitter.com/MTLTimes" target='_blank'><i class="fa fa-twitter"></i></a></li>
									<li class="social-gplus"><a data-title="" class="tooltip-n" href="https://plus.google.com/+MtltimesCa" target='_blank'><i class="fa fa-google-plus"></i></a></li>
									<li class="social-pinterest"><a data-title="" class="tooltip-n" href="https://www.pinterest.com/montrealtimesne/montreal-times-articles/" target='_blank'><i class="fa fa-pinterest"></i></a></li>
									<li class="social-instagram"><a data-title="" class="tooltip-n" href="https://www.instagram.com/montreal_times/?hl=en" target='_blank'><i class="fa fa-instagram"></i></a></li>
									<li class="social-newspaper-o"><a data-title="" class="tooltip-n" href="http://www.pressreader.com/search?query=mtltimes&#038;languages=en&#038;hideSimilar=0" target='_blank'><i class="fa fa-newspaper-o"></i></a></li>
									<li class="social-rss"><a data-title="Feed" class="tooltip-n" href="http://mtltimes.ca/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
				</ul>										</div><!-- End social-ul -->
																		<div class="copyrights">Copyright 2016 Montreal Times | English Weekly Newspaper Of Montreal</div>
																	</div><!-- End container -->
							</div><!-- End footer -->
									</footer><!-- End footer -->
				<div class="clearfix"></div>
	</div><!-- End wrap-content -->
</div><!-- End wrap -->
<div class="go-up"><i class="fa fa-chevron-up"></i></div>

<link rel='stylesheet' id='rainmaker_form_style-css'  href='http://mtltimes.ca/wp-content/plugins/icegram-rainmaker/classes/../assets/css/form.css?ver=0.22' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"4964603833.3a81a9f.a85c8a658fba45ab9e8dce0975eb09de"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/html5.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/modernizr.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "http:\/\/mtltimes.ca\/wp-content\/themes\/worldplus";
var products_excerpt_title = [""];
var go_to = "Go to...";
var worldplus_error_text = "Please fill the required field.";
var worldplus_error_captcha = "The captcha is incorrect, please try again.";
var worldplus_error_empty = "Fill out all the required fields.";
var sure_delete = "Are you sure you want to delete the post?";
var v_get_template_directory_uri = "http:\/\/mtltimes.ca\/wp-content\/themes\/worldplus";
var admin_url = "http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php","rm_nonce_field":"c283748c4d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/icegram-rainmaker/classes/../assets/js/main.js?ver=0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":38038,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</body>
</html>