<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">        <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">               <![endif]-->
<!--[if gt IE 8]> <html class="no-js lt-ie lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">               <![endif]-->
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mtltimes.ca/xmlrpc.php">
	<title>NDG Empress Theatre may rise again &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Empress Theatre Located on Sherbrooke St. West just across from NDG park, closed in 1992 after a fire might receive a second chance."/>
<link rel="canonical" href="http://mtltimes.ca/ndg-empress-theatre-may-rise/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NDG Empress Theatre may rise again &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper" />
<meta property="og:description" content="Empress Theatre Located on Sherbrooke St. West just across from NDG park, closed in 1992 after a fire might receive a second chance." />
<meta property="og:url" content="http://mtltimes.ca/ndg-empress-theatre-may-rise/" />
<meta property="og:site_name" content="Montreal Times -  Montreal&#039;s English Weekly Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/MontrealTimes.ca/" />
<meta property="article:tag" content="Empress Theatre" />
<meta property="article:tag" content="Empress Theatre may open again" />
<meta property="article:tag" content="NDG Theatre" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2017-10-16T10:14:54+00:00" />
<meta property="fb:app_id" content="385062271576655" />
<meta property="og:image" content="http://mtltimes.ca/wp-content/uploads/2017/10/Empress-Theatre-NDG-Sherbrooke-St.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Empress Theatre Located on Sherbrooke St. West just across from NDG park, closed in 1992 after a fire might receive a second chance." />
<meta name="twitter:title" content="NDG Empress Theatre may rise again &ndash; Montreal Times - Montreal&#039;s English Weekly Newspaper" />
<meta name="twitter:site" content="@MTLTimes" />
<meta name="twitter:image" content="http://mtltimes.ca/wp-content/uploads/2017/10/Empress-Theatre-NDG-Sherbrooke-St.jpg" />
<meta name="twitter:creator" content="@MTLTimes" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mtltimes.ca\/","name":"Montreal Times - Montreal's English Weekly Newspaper","potentialAction":{"@type":"SearchAction","target":"http:\/\/mtltimes.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mtltimes.ca\/ndg-empress-theatre-may-rise\/","sameAs":["https:\/\/www.facebook.com\/MontrealTimes.ca\/","https:\/\/www.instagram.com\/explore\/tags\/montrealtimes\/","https:\/\/www.pinterest.com\/montrealtimesne\/montreal-times-articles\/","https:\/\/twitter.com\/MTLTimes"],"@id":"#organization","name":"Montreal Times Weekly English Newspaper","logo":"http:\/\/mtltimes.ca\/wp-content\/uploads\/2016\/10\/newlogo1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Feed" href="http://mtltimes.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; Comments Feed" href="http://mtltimes.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Montreal Times -  Montreal&#039;s English Weekly Newspaper &raquo; NDG Empress Theatre may rise again Comments Feed" href="http://mtltimes.ca/ndg-empress-theatre-may-rise/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtltimes.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://mtltimes.ca/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://mtltimes.ca/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='droidarabickufi-css'  href='http://fonts.googleapis.com/earlyaccess/droidarabickufi.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/base.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/bootstrap.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/prettyPhoto.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/font-awesome/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='EnFonto-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/EnFonto/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate_custom-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/animate-custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_style-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dark_style-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/dark.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='skin_default-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/skins/skins.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='worldplus_custom-css'  href='http://mtltimes.ca/wp-content/themes/worldplus/css/custom.css?ver=4.8.2' type='text/css' media='all' />
<style id='worldplus_custom-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mtltimes.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtltimes.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtltimes.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://mtltimes.ca/?p=41413' />
<link rel="alternate" type="application/json+oembed" href="http://mtltimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtltimes.ca%2Fndg-empress-theatre-may-rise%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtltimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtltimes.ca%2Fndg-empress-theatre-may-rise%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:260px; height:100%; max-height:385px; }
	.g-2 { margin:0px;width:100%; max-width:260px; height:100%; max-height:378px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '843348065773167', {
em: 'insert_email_variable'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=843348065773167&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mtltimes.ca/?wordfence_lh=1&hid=2033DB62765A0B313376F58AE69B2F76');
</script><link rel="shortcut icon" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico" type="image/x-icon">
<link rel="apple-touch-icon-precomposed" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1_naM_icon.ico">
<meta property="fb:app_id" content="385062271576655">
<meta property="og:site_name" content="Montreal Times -  Montreal&amp;#039;s English Weekly Newspaper">
<meta property="og:type" content="website">
<meta property="og:image" content="http://mtltimes.ca/wp-content/uploads/2017/10/Empress-Theatre-NDG-Sherbrooke-St-400x200.jpg">
<meta property="og:title" content="NDG Empress Theatre may rise again">
<meta property="og:url" content="http://mtltimes.ca/ndg-empress-theatre-may-rise/">
<meta property="og:description" content="Empress Theatre &amp;#8211; The doors of the building have been closed since 1992 after a fire destroyed its interior. Located on Sherbrooke St. West just across from NDG park, it was first inaugurated in 1928 as the Empress Theatre, but went through several changes and challenges over its long history. Known to many a few [&amp;hellip;]">
<meta name="keywords" content="Empress Theatre,Empress Theatre may open again,NDG Theatre">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5984209278730145",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30554712-33', 'auto');
  ga('send', 'pageview');

</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-41413 single-format-standard border-style-body ">
	<div class="background-cover"></div>
	<div id="wrap" class="grid_1200 fixed-enabled wrap-nicescroll">
	<div class="wrap-content">
		
		<div class="clearfix"></div>
		
				
		<div class="clearfix"></div>
		
		<header id="header" class="header-1">
									<div class="top-header main-block top-header-2">
							<div class="container">
																	<div class="header-follow header-follow-right">
										<ul>
					<li class="social-Array"><a data-title="Facebook" class="tooltip-s" href="" target='_blank'><i class="fa fa-facebook"></i></a></li>
							<li class="social-Array"><a data-title="Twitter" class="tooltip-s" href="" target='_blank'><i class="fa fa-twitter"></i></a></li>
							<li class="social-Array"><a data-title="Google" class="tooltip-s" href="" target='_blank'><i class="fa fa-google-plus"></i></a></li>
							<li class="social-Array"><a data-title="Instagram" class="tooltip-s" href="" target='_blank'><i class="fa fa-instagram"></i></a></li>
							<li class="social-Array"><a data-title="Rss" class="tooltip-s" href="" target='_blank'><i class="fa fa-rss"></i></a></li>
							<li class="social-Array"><a data-title="Youtube" class="tooltip-s" href="" target='_blank'><i class="fa fa-youtube-play"></i></a></li>
							<li class="social-Array"><a data-title="Pinterest" class="tooltip-s" href="" target='_blank'><i class="fa fa-pinterest"></i></a></li>
							<li class="social-Array"><a data-title="Soundcloud" class="tooltip-s" href="" target='_blank'><i class="fa fa-soundcloud"></i></a></li>
							<li class="social-Array"><a data-title="Flickr" class="tooltip-s" href="" target='_blank'><i class="fa fa-flickr"></i></a></li>
							<li class="social-Array"><a data-title="WhatsApp" class="tooltip-s" href="" target='_blank'><i class="fa fa-whatsapp"></i></a></li>
							<li class="social-Array"><a data-title="Skype" class="tooltip-s" href="" target='_blank'><i class="fa fa-skype"></i></a></li>
							<li class="social-Array"><a data-title="Linkedin" class="tooltip-s" href="" target='_blank'><i class="fa fa-linkedin"></i></a></li>
							<li class="social-Array"><a data-title="Vimeo" class="tooltip-s" href="" target='_blank'><i class="fa fa-vimeo-square"></i></a></li>
							<li class="social-Array"><a data-title="Dribbble" class="tooltip-s" href="" target='_blank'><i class="fa fa-dribbble"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-s" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
			</ul>									</div><!-- End header-follow -->
																	<div class="custom-text custom-text-left">Weekly English Newspaper Of Montreal</div>
															</div><!-- End container -->
						</div><!-- End top-header -->
											<div class="main-header">
							<div class="container">
								<div class="logo">
		    <a class="logo-img" href="http://mtltimes.ca/" title="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper">
	    		    		<img class="default_logo" alt="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper" src="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1.png">
	    		    		<img class="retina_logo" alt="Montreal Times &#8211;  Montreal&#039;s English Weekly Newspaper" src="http://mtltimes.ca/wp-content/uploads/2016/10/newlogo1.png">
	    		    </a>
	</div><!-- End logo --><div class="worldplus-ad worldplus-ad-header-1"><div style="float:right;">
<img src="http://mtltimes.ca/wp-content/uploads/2017/10/Happy-Halloween-Banner-Png-02.gif" style="margin-right:10px;"></div>
</div><!-- End worldplus-ad -->
									<div class="worldplus-ad-clearfix clearfix"></div>							</div><!-- End container -->
						</div><!-- End main-header -->
											<div class="hidden-header">
							<div class="bottom-header main-block">
								<div class="container">
																			<nav class="navigation" rel="navigation_main">
											<div class="header-menu"><ul id="menu-bottom-menu" class=""><li id="menu-item-32953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32953 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/" class="">Home</a></li><li id="menu-item-32930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32930 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/" class="">Social Life</a><ul class="sub-menu">	<li id="menu-item-32955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32955 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/community/" class="">Community</a></li>	<li id="menu-item-32956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32956 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/west-end-times-environment-information/" class="">Environment</a></li>	<li id="menu-item-32957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32957 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/food/" class="">Food</a></li>	<li id="menu-item-32958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32958 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/health/" class="">Health</a></li>	<li id="menu-item-32943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32943 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-fashion/" class="">Montreal Fashion</a></li>	<li id="menu-item-32975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32975 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/technology/" class="">Technology</a></li>	<li id="menu-item-32976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32976 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/west-end-times-travel-destinations-and-reviews/" class="">Travel</a></li>	<li id="menu-item-32959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32959 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/social-life/opinion/" class="">Opinion</a></li></ul></li><li id="menu-item-32932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32932 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/" class="">Entertainment</a><ul class="sub-menu">	<li id="menu-item-32939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32939 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/movies/" class="">Movies</a></li>	<li id="menu-item-32940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32940 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/musics/" class="">Musics</a></li>	<li id="menu-item-32931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32931 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/books/" class="">Books</a></li>	<li id="menu-item-32935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32935 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/" class="">Festivals</a></li>	<li id="menu-item-32934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32934 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/comedy/" class="">Comedy</a></li>	<li id="menu-item-32938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32938 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/montreal-nightlife/" class="">Montreal Nightlife</a></li></ul></li><li id="menu-item-32933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32933 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/art/" class="">Art</a></li><li id="menu-item-32974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32974 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/" class="">Festivals</a><ul class="sub-menu">	<li id="menu-item-32936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32936 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/just-for-laughs/" class="">Just For Laughs</a></li>	<li id="menu-item-32937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32937 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/entertainment/festivals/montreal-jazz-festival/" class="">Montreal Jazz Festival</a></li></ul></li><li id="menu-item-32942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32942 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/" class="">Montreal</a><ul class="sub-menu">	<li id="menu-item-32941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32941 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/local-businesses/" class="">Local Businesses</a></li>	<li id="menu-item-32945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32945 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-then-now/" class="">Montreal Then &#038; Now</a></li>	<li id="menu-item-32944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32944 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/montreal-restaurants/" class="">Montreal Restaurants</a></li>	<li id="menu-item-39249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39249 no-mega-menu menu-no-title"><a href="https://watsappapk.com/whatsapp-video-call-not-working/" class="">Whatsapp Video Call</a></li>	<li id="menu-item-32977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32977 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/real-estate/" class="">Real Estate</a></li>	<li id="menu-item-32978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32978 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/montreal/west-island/" class="">West Island</a></li></ul></li><li id="menu-item-32946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32946 has-a-sub no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/" class="">News</a><ul class="sub-menu">	<li id="menu-item-32947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32947 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/sport/" class="">Sport</a></li>	<li id="menu-item-32979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32979 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/category/news/world/" class="">World</a></li></ul></li><li id="menu-item-38945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38945 no-mega-menu menu-no-title"><a href="http://www.mtlcal.ca/" class="">Community Calendar</a></li><li id="menu-item-32948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32948 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/advertising/" class="">Advertising</a></li><li id="menu-item-38331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38331 no-mega-menu menu-no-title"><a href="https://issuu.com/montrealtimes/docs" class="">Past Issues</a></li><li id="menu-item-36616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36616 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/all-about-you/" class="">All About You</a></li><li id="menu-item-32949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32949 no-mega-menu menu-no-title"><a href="http://mtltimes.ca/contact/" class="">Contact</a></li></ul></div>										</nav><!-- End navigation -->
										<nav class="navigation_main navigation_mobile navigation_mobile_main">
											<div class="navigation_mobile_click">Go to...</div>
											<ul></ul>
										</nav><!-- End navigation_mobile -->
																			<div class="top-search top-search-right top-search-border">
											<form role="search" method="get" class="searchform" action="http://mtltimes.ca/">
	<a href="#"><i class="fa fa-search"></i></a>
	<div class="search-inner">
		<input type="search" name="s" value="Type to Search" onfocus="if(this.value=='Type to Search')this.value='';" onblur="if(this.value=='')this.value='Type to Search';">
		<input value="Search" type="submit">
	</div>
</form>										</div>
																	</div><!-- End container -->
							</div><!-- End bottom-header -->
							<div class="clearfix"></div>
						</div><!-- End hidden-header -->
												<div class="breadcrumbs-main main-block breadcrumbs-main-3">
								<div class="container">
									<div class="breadcrumbs"><div class="crumbs">
    <a href="http://mtltimes.ca/"><i class="fa fa-home"></i>Home</a><span class="crumbs-span">&raquo;</span><span class="current"><a href="http://mtltimes.ca/category/social-life/">Life</a> <span class="crumbs-span">&raquo;</span><span class="current"></span> NDG Empress Theatre may rise again</div></div>								</div><!-- End container -->
							</div><!-- End breadcrumbs-main -->
								</header><!-- End header -->
		
		<div class="main-header-footer">
		
						<div class="clearfix"></div>
			
						
			<div class="main-sections">
				
<div class="sections sections-content sections-both sections-both-sidebar">
	<div class="container">
		<div class="row">	
			<div class="with-sidebar-container">
				<div class="col-md-9 main-container">
											<div class="row">
							<div class="col-md-8 main-content">
							<article class="v-post single-article clearfix article-title-meta-image post--tags post--content image_post post-border post-review-active post-41413 post type-post status-publish format-standard has-post-thumbnail hentry category-social-life category-local-businesses category-montreal tag-empress-theatre tag-empress-theatre-may-open-again tag-ndg-theatre" itemscope="" itemtype="http://schema.org/Article">




				<h1 class="post-head-title">
		NDG Empress Theatre may rise again	</h1>
<div class="clearfix"></div>		<div class="post-meta">
								<div class="post-meta-category"><i class="fa fa-folder-o"></i><a href="http://mtltimes.ca/category/social-life/" rel="category tag">Life</a>, <a href="http://mtltimes.ca/category/local-businesses/" rel="category tag">Local Businesses</a>, <a href="http://mtltimes.ca/category/montreal/" rel="category tag">Montreal</a></div>
								<div class="post-meta-view"><i class="fa fa-eye"></i>Views : 9604</div>
					</div><!-- End post-meta -->
	<div class="clearfix"></div>				    		<div class="post-img post-img-6">
			    								    				<a href="http://mtltimes.ca/ndg-empress-theatre-may-rise/" title="NDG Empress Theatre may rise again" rel="bookmark">
				    			<img alt='NDG Empress Theatre may rise again' width='493' height='300' src='http://mtltimes.ca/wp-content/uploads/2017/10/Empress-Theatre-NDG-Sherbrooke-St-493x300.jpg'>				    				</a>
				    			


				    					    				<div class="post-share">
				    						<i class="fa fa-share"></i>
	<span>Share : </span>
	<ul>
					<li class="social-facebook"><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmtltimes.ca%2Fndg-empress-theatre-may-rise%2F', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');return false"><i class="fa fa-facebook"></i>Facebook</a></li>
					<li class="social-twitter"><a href="#" onclick="window.open('http://twitter.com/share?text=NDG Empress Theatre may rise again&url=http%3A%2F%2Fmtltimes.ca%2Fndg-empress-theatre-may-rise%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');return false;"><i class="fa fa-twitter"></i>Twitter</a></li>
					<li class="social-google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fmtltimes.ca%2Fndg-empress-theatre-may-rise%2F" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><i class="fa fa-google-plus"></i>Google+</a></li>
					<li class="social-pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fmtltimes.ca%2Fwp-content%2Fuploads%2F2017%2F10%2FEmpress-Theatre-NDG-Sherbrooke-St-400x200.jpg&amp;
		url=http%3A%2F%2Fmtltimes.ca%2Fndg-empress-theatre-may-rise%2F&amp;is_video=false&amp;description=NDG Empress Theatre may rise again" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-pinterest"></i>Pinterest</a></li>
					<li class="social-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmtltimes.ca%2Fndg-empress-theatre-may-rise%2F&title=NDG Empress Theatre may rise again&source=http%3A%2F%2Fmtltimes.ca%2F"
		onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-linkedin"></i>Linkedin</a></li>
					<li class="social-email"><a target="_blank" onClick="popup = window.open('mailto:?subject=NDG Empress Theatre may rise again&amp;body=http://mtltimes.ca/ndg-empress-theatre-may-rise/', 'PopupPage', 'height=450,width=500,scrollbars=yes,resizable=yes'); return false" href="#"><i class="fa fa-envelope"></i>Email</a></li>
			</ul>
	<div class="clearfix"></div>
					    				</div>

				    		</div><!-- End post-img -->
			    			    		<div class="post-inner">

					
						<div class="post-inner-content">
							<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-5984209278730145"
     data-ad-slot="5894131538"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Empress Theatre &#8211; The doors of the building have been closed since 1992 after a fire destroyed its interior. Located on Sherbrooke St. West just across from NDG park, it was first inaugurated in 1928 as the Empress Theatre, but went through several changes and challenges over its long history. Known to many a few decades ago as the &#8216;Cinema V&#8217; repertory theatre, it now appears the doors will once again open &#8211; as the Empress.</p>
<p>On October 10th, the Empress Theatre Foundation announced the signing of a &#8216;letter of intent&#8217; with the French cinema chain MK2. Together, they will submit a joint business plan to the City of Montreal before the end of the month &#8211; an important step in finally bringing the project to light.</p>
<p>The CDN/NDG borough has also shown interest in donating the building to them, pending a review of the plan. If all goes well as expected, the work will begin early in the New Year.</p>
<p>MK2 is known for quality cinematic experiences and offering the best of independent and international films. They have 25 cinema complexes (182 screens) in France and also distribute more than 600 films around the world, including some from the world’s leading filmmakers and new, upcoming talent. Initial project plans show: 4 screening rooms, an exhibition hall, a café &amp; lounge, a restaurant, a conference space as well as commercial spaces &#8211; and films will be shown in both English and French.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-5984209278730145"
     data-ad-slot="5894131538"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Originally a single, large hall with a balcony and seating for up to 1550 people, the Empress Theatre was known for live performances, including vaudeville and burlesque &#8211; as well as silent films. Back in 1962 it was converted into a &#8216;Las Vegas&#8217; style dinner-theatre review called the &#8216;Royal Follies&#8217;, then in 1965, when the building was sold, it became &#8216;Cinema V&#8217;. In 1988 Famous Players bought the theatre, returning it back into a first-run movie house &#8211; but since the fire in 1992, it has remained closed.</p>
<p>Then in 1999, the City of Montreal took ownership of the Empress and it seemed the building was destined for the wrecking ball &#8211; but in 2012, in stepped &#8216;Cinéma NDG&#8217; who started a project to bring the theatre back to life. They proposed the ‘Empress Theatre revitalization project’ and were given the rights to develop a financial plan in order to seal the deal.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-5984209278730145"
     data-ad-slot="5894131538"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>In 2016 they formed the &#8216;Empress Theatre Foundation&#8217; &#8211; a separate non-profit organization to manage the building, while they would remain in charge of programming. It is a multi-million dollar project and may take some time until the doors officially open again &#8211; but the results of their efforts, have finally brought some light into the building after almost 25 years since it went dark.</p>
<p>Like a Phoenix, it may rise again from the ashes… long live the Empress!</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-5984209278730145"
     data-ad-slot="5894131538"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div id="attachment_40084" style="width: 160px" class="wp-caption aligncenter"><img class="size-thumbnail wp-image-40084" src="http://mtltimes.ca/wp-content/uploads/2017/09/Bonnie-Wurst-Head-shot-Sept-2017-150x150.jpg" alt="" width="150" height="150" srcset="http://mtltimes.ca/wp-content/uploads/2017/09/Bonnie-Wurst-Head-shot-Sept-2017-150x150.jpg 150w, http://mtltimes.ca/wp-content/uploads/2017/09/Bonnie-Wurst-Head-shot-Sept-2017-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /><p class="wp-caption-text">Bonnie Wurst &#8211; <a href="http://mtltimes.ca" target="_blank" rel="noopener">mtltimes.ca</a></p></div>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5984209278730145"
     data-ad-slot="6802322821"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
						</div>
								    			<div class="clearfix"></div>
		    						    			<div class="post-tag-share post-tag-and-share">
				    							    				<div class="post-tags">
				    					<i class="fa fa-tags"></i>
				    					<span>Tags : </span>
				    					<a href="http://mtltimes.ca/tag/empress-theatre/" rel="tag">Empress Theatre</a>, <a href="http://mtltimes.ca/tag/empress-theatre-may-open-again/" rel="tag">Empress Theatre may open again</a>, <a href="http://mtltimes.ca/tag/ndg-theatre/" rel="tag">NDG Theatre</a>				    				</div>
				    							    				<div class="post-share">
				    						<i class="fa fa-share"></i>
	<span>Share : </span>
	<ul>
					<li class="social-facebook"><a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmtltimes.ca%2Fndg-empress-theatre-may-rise%2F', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');return false"><i class="fa fa-facebook"></i>Facebook</a></li>
					<li class="social-twitter"><a href="#" onclick="window.open('http://twitter.com/share?text=NDG Empress Theatre may rise again&url=http%3A%2F%2Fmtltimes.ca%2Fndg-empress-theatre-may-rise%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');return false;"><i class="fa fa-twitter"></i>Twitter</a></li>
					<li class="social-google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fmtltimes.ca%2Fndg-empress-theatre-may-rise%2F" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><i class="fa fa-google-plus"></i>Google+</a></li>
					<li class="social-pinterest"><a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fmtltimes.ca%2Fwp-content%2Fuploads%2F2017%2F10%2FEmpress-Theatre-NDG-Sherbrooke-St-400x200.jpg&amp;
		url=http%3A%2F%2Fmtltimes.ca%2Fndg-empress-theatre-may-rise%2F&amp;is_video=false&amp;description=NDG Empress Theatre may rise again" onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-pinterest"></i>Pinterest</a></li>
					<li class="social-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmtltimes.ca%2Fndg-empress-theatre-may-rise%2F&title=NDG Empress Theatre may rise again&source=http%3A%2F%2Fmtltimes.ca%2F"
		onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><i class="fa fa-linkedin"></i>Linkedin</a></li>
					<li class="social-email"><a target="_blank" onClick="popup = window.open('mailto:?subject=NDG Empress Theatre may rise again&amp;body=http://mtltimes.ca/ndg-empress-theatre-may-rise/', 'PopupPage', 'height=450,width=500,scrollbars=yes,resizable=yes'); return false" href="#"><i class="fa fa-envelope"></i>Email</a></li>
			</ul>
	<div class="clearfix"></div>
					    				</div><!-- End post-share -->
				    						    			</div><!-- End post-tag-share -->
			    			    			<div class="clearfix"></div>
	    		</div><!-- End post-inner -->
	    			</article><!-- End post -->
					<div class="page-navigation page-navigation-single clearfix row">
											<div class="col-md-6 col-nav-next">
							<div class="nav-next">
								<div class='navigation-image'><a title='Les Canadiennes sweep home openers' itemprop='url' rel='bookmark' href='http://mtltimes.ca/les-canadiennes-sweep-home-openers/'><img alt='Les Canadiennes sweep home openers' src='http://mtltimes.ca/wp-content/uploads/2017/10/Canadiennes-VS-Boston-3-Photo-CELINE-GELINAS-100x100-100x100.jpg'></a></div>								<div class="navigation-content">
									<span class="navigation-i"><i class="fa fa-long-arrow-right"></i></span>
									<span class="navigation-text">Next article</span>
									<div class="clearfix"></div>
									<a href="http://mtltimes.ca/les-canadiennes-sweep-home-openers/" rel="next">Les Canadiennes sweep home openers</a>								</div>
							</div>
						</div>
											<div class="col-md-6 col-nav-previous">
							<div class="nav-previous">
								<div class='navigation-image'><a title='Oyster Festival in Montreal' itemprop='url' rel='bookmark' href='http://mtltimes.ca/oyster-festival-montreal/'><img alt='Oyster Festival in Montreal' src='http://mtltimes.ca/wp-content/uploads/2017/10/Oystermania5_SC_001-100x100-100x100.jpg'></a></div>								<div class="navigation-content">
									<span class="navigation-i"><i class="fa fa-long-arrow-left"></i></span>
									<span class="navigation-text">Previous article</span>
									<div class="clearfix"></div>
									<a href="http://mtltimes.ca/oyster-festival-montreal/" rel="prev">Oyster Festival in Montreal</a>								</div>
							</div>
						</div>
									</div><!-- End page-navigation -->
								<div class="v-post related-posts-div">
						<div class="post-inner">
							<div class="post-title"><h3>Related Posts</h3></div><div class="clearfix"></div>
															<div class="row">
															<div class="head-slide related-posts head-slide-show related-posts-half-half">
																		<ul>
										<li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/mtl-real-estate-never-high/" title="Montreal Real Estate never been so high" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/" title="View all posts in Life">Life</a>, <a href="http://mtltimes.ca/category/news/" title="View all posts in News">News</a>								</span>
															<span class="slide-date">October 22, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/mtl-real-estate-never-high/" title="Montreal Real Estate never been so high" rel="bookmark">Montreal Real Estate never been </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Montreal Real Estate never been so high' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/10/MtlRealEstate-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/go-thrifting-montreal/" title="Where to go Thrifting in Montreal" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/" title="View all posts in Life">Life</a>, <a href="http://mtltimes.ca/category/montreal/" title="View all posts in Montreal">Montreal</a>								</span>
															<span class="slide-date">October 22, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/go-thrifting-montreal/" title="Where to go Thrifting in Montreal" rel="bookmark">Where to go Thrifting in </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Where to go Thrifting in Montreal' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/10/thrift-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li><li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/best-librairies-study-reading-week/" title="Best Libraries To Study in during Reading Week" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/books/" title="View all posts in Books">Books</a>, <a href="http://mtltimes.ca/category/montreal/" title="View all posts in Montreal">Montreal</a>								</span>
															<span class="slide-date">October 21, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/best-librairies-study-reading-week/" title="Best Libraries To Study in during Reading Week" rel="bookmark">Best Libraries To Study in </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Best Libraries To Study in during Reading Week' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/10/860_main_library_bacteria-263x187.png'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/marcelle-jean-coutu-foundation-with-sun-youth/" title="Marcelle &#038; Jean Coutu Foundation celebrate 20 year partnership with Sun Youth" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/community/" title="View all posts in Community">Community</a>, <a href="http://mtltimes.ca/category/social-life/" title="View all posts in Life">Life</a>								</span>
															<span class="slide-date">October 20, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/marcelle-jean-coutu-foundation-with-sun-youth/" title="Marcelle &#038; Jean Coutu Foundation celebrate 20 year partnership with Sun Youth" rel="bookmark">Marcelle &amp; Jean Coutu Foundation </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Marcelle &#038; Jean Coutu Foundation celebrate 20 year partnership with Sun Youth' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/10/Sun-Youth-web-102117-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li><li class='slider-item'>		<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/shampoo-causing-sex-changes/" title="Shampoo causing sex change" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/west-end-times-environment-information/" title="View all posts in Environment">Environment</a>, <a href="http://mtltimes.ca/category/social-life/health/" title="View all posts in Health">Health</a>								</span>
															<span class="slide-date">October 20, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/shampoo-causing-sex-changes/" title="Shampoo causing sex change" rel="bookmark">Shampoo causing sex change</a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Shampoo causing sex change' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/10/fish-sex-change-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
			<article class="slide-item col-xs-6 col-md-6">
			<div class="slide-content">
				<div class="slide-data">
					<div class="slide-data-outer">
						<div class="slide-data-inner">
							<a class="slide-link" href="http://mtltimes.ca/best-5-coffee-shops-neighbourhood/" title="Best Coffee Shops by Mtl Neighbourhood&#8217;s" rel="bookmark"></a>
															<span class="slide-category">
									<a href="http://mtltimes.ca/category/social-life/food/" title="View all posts in Food">Food</a>, <a href="http://mtltimes.ca/category/local-businesses/" title="View all posts in Local Businesses">Local Businesses</a>								</span>
															<span class="slide-date">October 20, 2017</span>
															<h4 class="slide-title"><a href="http://mtltimes.ca/best-5-coffee-shops-neighbourhood/" title="Best Coffee Shops by Mtl Neighbourhood&#8217;s" rel="bookmark">Best Coffee Shops by Mtl </a></h4>
													</div><!-- End slide-data-inner -->
					</div><!-- End slide-data-outer -->
				</div><!-- End slide-data -->
				<div class="slide-hover"></div>
				<div class="slide-image"><span><img alt='Best Coffee Shops by Mtl Neighbourhood&#8217;s' width='263' height='187' src='http://mtltimes.ca/wp-content/uploads/2017/10/20819427_737897926398446_8990270260934888597_o-263x187.jpg'></span></div>
							</div><!-- End slide-content -->
					</article><!-- End slide-item -->
	</li>									</ul>
								</div><!-- End head-slide -->
															</div><!-- End row -->
														<div class="clearfix"></div>
						</div><!-- End post-inner -->
					</div><!-- End post -->
								</div><!-- End main-container -->

							<div class="col-md-4 sidebar-col secondary-sidebar sticky-sidebar">
								<aside class="sidebar">
											<div class="worldplus-ad">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250lefttop -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-5984209278730145"
     data-ad-slot="7047356098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div><!-- End worldplus-ad -->
		<div class="clearfix"></div>
		<div id="text-3" class="widget widget_text"><div class="widget-title"><h3>WEDNESDAY</h3></div><div class="clearfix"></div>			<div class="textwidget"><p><iframe style="width:255px; height:185px;" src="//e.issuu.com/embed.html#24351350/54360225" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 250lefttop --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-5984209278730145"
     data-ad-slot="7047356098"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="post_big_images-widget-5" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To See </h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
												<img alt='Festival of New Cinema 46th edition' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/10/FNC-2017-ava-web-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/festival-new-cinema-46th-edition/" title="Festival of New Cinema 46th edition" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>

...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
</div>
		</div><div id="post_big_images-widget-6" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Listen</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
												<img alt='Tragically Hip Gord Downie dies' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/10/gord-downie-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/rest-peace-gord-downie/" title="Tragically Hip Gord Downie dies" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>

...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div>		<div class="worldplus-ad">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-5984209278730145"
     data-ad-slot="7690606545"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div><!-- End worldplus-ad -->
		<div class="clearfix"></div>
		<div id="post_big_images-widget-9" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Montreal Art Scene</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
												<img alt='Jazz Ballet Performance in honour of Leonard Cohen' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/10/171205_danceme_1600-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/jazzballetperformance/" title="Jazz Ballet Performance in honour of Leonard Cohen" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>

...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/jazzballetperformance/" title="Jazz Ballet Performance in honour of Leonard Cohen" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="a-single a-25"><img src="http://mtltimes.ca/wp-content/uploads/2017/09/21763985_1359470177509585_1984918463_n.jpg"></div></div><div id="post_big_images-widget-7" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Read</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
												<img alt='Best Libraries To Study in during Reading Week' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/10/860_main_library_bacteria-262x170.png'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/best-librairies-study-reading-week/" title="Best Libraries To Study in during Reading Week" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>

...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div>								</aside><!-- End sidebar -->
							</div><!-- End secondary-sidebar -->
						</div><!-- End main-content -->
					</div><!-- End row -->
									<div class="first-sidebar sidebar-col col-md-3 sticky-sidebar">
						<aside class="sidebar">
									<div class="worldplus-ad">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vertical -->
<ins class="adsbygoogle"
     style="display:inline-block;width:255px;height:600px"
     data-ad-client="ca-pub-5984209278730145"
     data-ad-slot="5081732416"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div><!-- End worldplus-ad -->
		<div class="clearfix"></div>
		<div id="text-2" class="widget widget_text"><div class="widget-title"><h3>SATURDAY TIMES</h3></div><div class="clearfix"></div>			<div class="textwidget"><p><iframe style="width:255px; height:185px;" src="//e.issuu.com/embed.html#24351350/54453084" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div>		<div class="worldplus-ad">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250-2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:260px;height:300px"
     data-ad-client="ca-pub-5984209278730145"
     data-ad-slot="7243685269"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div><!-- End worldplus-ad -->
		<div class="clearfix"></div>
		<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="a-single a-19"><a class="gofollow" data-track="MTksMCwxLDYw" href="https://www.youtube.com/channel/UCWndz5YKBj3XrIJlejBX_GA"><img src="http://mtltimes.ca/wp-content/uploads/2017/08/Montreal-Times-Youtube-Channel.jpg"></a></div></div><div id="post_big_images-widget-10" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>World of Sports</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
												<img alt='Saint-Sauveur making snow already' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/10/Saint-Sauveur-making-snow-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/sommet-saint-sauveur/" title="Saint-Sauveur making snow already" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>

...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/sommet-saint-sauveur/" title="Saint-Sauveur making snow already" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
												<img alt='Les Canadiennes sweep home openers' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/10/Canadiennes-VS-Boston-3-Photo-CELINE-GELINAS-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/les-canadiennes-sweep-home-openers/" title="Les Canadiennes sweep home openers" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>

...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/les-canadiennes-sweep-home-openers/" title="Les Canadiennes sweep home openers" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="a-single a-20"><a class="gofollow" data-track="MjAsMCwxLDYw" href="http://sunyouthorg.com/en/"><img src="http://mtltimes.ca/wp-content/uploads/2017/10/22627742_1389023061220963_180804046_n.jpg"></a></div></div><div id="post_big_images-widget-4" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>What To Drink</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
												<img alt='Best November wines' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/10/women-drinking-sparkling-wine-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/best-november-wines/" title="Best November wines" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																								<div class="box-news-title"><a href="http://mtltimes.ca/best-november-wines/" title="Best November wines" rel="bookmark">Best November wines</a></div>
																								<div class="box-news-meta">
																											<time class="box-news-meta-date" datetime="2017-10-13T16:48:35+00:00"><i class="fa fa-calendar"></i>October 13, 2017</time>
																											<a class="box-news-meta-comment" href="http://mtltimes.ca/best-november-wines/#respond"><i class="fa fa-comments-o"></i>0</a>
																									</div><!-- End box-news-meta -->
																							<div class="box-news-desc"><p>

...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/best-november-wines/" title="Best November wines" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="a-single a-26"><a class="gofollow" data-track="MjYsMCwxLDYw" href="http://www.daycentre.org/"><img src="http://mtltimes.ca/wp-content/uploads/2017/10/22684744_1390459454410657_1105958141_n.jpg"></a></div></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://rosehillwinecellars.com/?utm_source=montreal-times&utm_medium=banner&utm_campaign=Montreal%20Times" target="_blank" rel="RoseHill" ><img width="260" src="http://mtltimes.ca/wp-content/uploads/2014/07/RWC.png" style="margin-top:20px;" class="fadeover shadow"></a></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><p><div class="g g-1"><div class="g-dyn a-4 c-1"><a href="http://www.smokemeatpete.com/new/"  target="_blank"><img src="http://mtltimes.ca/wp-content/uploads/2017/10/22686887_1390380954418507_1411902632_n.jpg" style="width:260px;"></a></div></div></p>
</div>
		</div><div id="post_big_images-widget-3" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Where To Eat</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
												<img alt='Café Gentile Westmount &#8211; A neighbourhood classic' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/10/Cafe-Gentile-Montreal-Times-IMGP5734-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/cafe-gentile-westmount/" title="Café Gentile Westmount &#8211; A neighbourhood classic" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>

...</p></div>
																							<div class="box-news-more"><a href="http://mtltimes.ca/cafe-gentile-westmount/" title="Café Gentile Westmount &#8211; A neighbourhood classic" rel="bookmark">Read More</a></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.falafelstjacques.com/"><img width="260" src="http://mtltimes.ca/wp-content/uploads/2017/05/Falafel-St-Jacques-web-051317-1.jpg"></a>

</div>
		</div><div id="post_big_images-widget-8" class="widget post_big_images-widget widget-box-news"><div class="widget-title"><h3>Community</h3></div><div class="clearfix"></div>			<div class="widget-wrap">
				<div class="box-news box-news-1">
					<div class="row">
						<ul>
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
												<img alt='Marcelle &#038; Jean Coutu Foundation celebrate 20 year partnership with Sun Youth' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/10/Sun-Youth-web-102117-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/marcelle-jean-coutu-foundation-with-sun-youth/" title="Marcelle &#038; Jean Coutu Foundation celebrate 20 year partnership with Sun Youth" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>

...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
															<li class="col-md-12">
									<div class="box-news-big">
																					<div class="box-news-img">
												<img alt='Design a life you love with Melissa Colleret' width='262' height='170' src='http://mtltimes.ca/wp-content/uploads/2017/10/Melissa-Colleret-main-web-262x170.jpg'>												<div class="box-news-overlay"><a href="http://mtltimes.ca/design-life-love-melissa-colleret/" title="Design a life you love with Melissa Colleret" rel="bookmark"></a></div>
																							</div><!-- End box-news-img -->
																				<div class="box-news-content">
																							<div class="box-news-desc"><p>

...</p></div>
																					</div><!-- End box-news-content -->
										<div class="clearfix"></div>
									</div><!-- End box-news-big -->
								</li><!-- End col-md-12 -->
													</ul><!-- End ul -->
					</div><!-- End row -->
				</div><!-- End box-news -->
				<div class="clearfix"></div>
			</div>
		</div>		<div class="worldplus-ad">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-5984209278730145"
     data-ad-slot="7690606545"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div><!-- End worldplus-ad -->
		<div class="clearfix"></div>
		<div id="text-10" class="widget widget_text"><div class="widget-title"><h3>It&#8217;s All About You</h3></div><div class="clearfix"></div>			<div class="textwidget"><a href="http://mtltimes.ca/all-about-you/"><img src="http://mtltimes.ca/wp-content/uploads/2017/04/18052627_1225444537578817_211723862_n.jpg" style="width:255px; margin-bottom:15px;"></a>
Tag your Instagram pictures #mtl17 and become Montreal's newest community </div>
		</div>						</aside><!-- End sidebar -->
					</div><!-- End col-md-4 -->
					<div class="clearfix"></div>
							</div><!-- End with-sidebar-container -->
		</div><!-- End row -->
	</div><!-- End container -->
</div><!-- End sections -->			</div><!-- End main-sections -->
			<div class="clearfix"></div>
		</div><!-- End main-header-footer -->
			
					<footer id="main-footer">
											<div class="top-footer top-footer-2" style="">
								<div class="container">
									<div class="row">
																					<div class="col-md-3">
												<div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-title"><h3>Montreal</h3></div><div class="clearfix"></div><div class="menu-local-container"><ul id="menu-local" class="menu"><li id="menu-item-13623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13623"><a href="http://mtltimes.ca/category/montreal/">Montreal</a></li>
<li id="menu-item-13626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13626"><a href="http://mtltimes.ca/category/montreal/montreal-restaurants/">Montreal Restaurants</a></li>
<li id="menu-item-13624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13624"><a href="http://mtltimes.ca/category/entertainment/montreal-nightlife/">Montreal Nightlife</a></li>
<li id="menu-item-13625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13625"><a href="http://mtltimes.ca/category/local-businesses/">Local Businesses</a></li>
<li id="menu-item-13627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13627"><a href="http://mtltimes.ca/category/montreal/west-island/">West Island</a></li>
<li id="menu-item-13628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13628"><a href="http://mtltimes.ca/category/social-life/community/">Community</a></li>
<li id="menu-item-13629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13629"><a href="http://mtltimes.ca/category/social-life/montreal-times-community-calendar/">Community Calendar</a></li>
<li id="menu-item-13630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13630"><a href="http://mtltimes.ca/category/news/world/">World</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title"><h3>Sections</h3></div><div class="clearfix"></div><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-13602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13602"><a href="http://mtltimes.ca/category/news/">News</a></li>
<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603"><a href="http://mtltimes.ca/category/news/sport/">Sport</a></li>
<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604"><a href="http://mtltimes.ca/category/social-life/health/">Health</a></li>
<li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13605"><a href="http://mtltimes.ca/category/social-life/technology/">Technology</a></li>
<li id="menu-item-13606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606"><a href="http://mtltimes.ca/category/social-life/west-end-times-environment-information/">Environment</a></li>
<li id="menu-item-13607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13607"><a href="http://mtltimes.ca/category/social-life/opinion/">Opinion</a></li>
<li id="menu-item-13608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13608"><a href="http://mtltimes.ca/category/social-life/reviews-restaurants-movies-businesses/">Reviews</a></li>
<li id="menu-item-13609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13609"><a href="http://mtltimes.ca/category/social-life/community/">Community</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-title"><h3>Social Life</h3></div><div class="clearfix"></div><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-13594" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13594"><a href="http://mtltimes.ca/category/social-life/">Life</a></li>
<li id="menu-item-13595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13595"><a href="http://mtltimes.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-13596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13596"><a href="http://mtltimes.ca/category/books/">Books</a></li>
<li id="menu-item-13597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13597"><a href="http://mtltimes.ca/category/entertainment/movies/">Movies</a></li>
<li id="menu-item-13598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13598"><a href="http://mtltimes.ca/category/entertainment/musics/">Musics</a></li>
<li id="menu-item-13599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13599"><a href="http://mtltimes.ca/category/social-life/food/">Food</a></li>
<li id="menu-item-13600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13600"><a href="http://mtltimes.ca/category/social-life/romance/">Romance</a></li>
<li id="menu-item-13601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13601"><a href="http://mtltimes.ca/category/social-life/west-end-times-travel-destinations-and-reviews/">Travel</a></li>
</ul></div></div>											</div>
											<div class="col-md-3">
												<div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-title"><h3>Writers</h3></div><div class="clearfix"></div><div class="menu-writers-container"><ul id="menu-writers" class="menu"><li id="menu-item-15217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15217"><a href="http://mtltimes.ca/category/montreal-times-writers/alyssa-de-rosa/">Alyssa De Rosa</a></li>
<li id="menu-item-13611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13611"><a href="http://mtltimes.ca/category/montreal-times-writers/bonnie-wurst/">Bonnie Wurst</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19391"><a href="http://mtltimes.ca/category/montreal-times-writers/chloe-bellande/">Chloë Bellande</a></li>
<li id="menu-item-15218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15218"><a href="http://mtltimes.ca/category/montreal-times-writers/dan-laxer/">Dan Laxer</a></li>
<li id="menu-item-13617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13617"><a href="http://mtltimes.ca/category/montreal-times-writers/john-symon/">John Symon</a></li>
<li id="menu-item-13618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13618"><a href="http://mtltimes.ca/category/montreal-times-writers/marco-giovanetti/">Marco Giovanetti</a></li>
<li id="menu-item-13621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13621"><a href="http://mtltimes.ca/category/montreal-times-writers/sergio-martinez/">Sergio Martinez</a></li>
<li id="menu-item-16968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16968"><a href="http://mtltimes.ca/category/montreal-times-writers/sharman-yarnell/">Sharman Yarnell</a></li>
<li id="menu-item-13622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13622"><a href="http://mtltimes.ca/category/montreal-times-writers/stuart-nulman/">Stuart Nulman</a></li>
</ul></div></div>											</div>
																			</div><!-- End row -->
								</div><!-- End container -->
							</div><!-- End top-footer -->
																				<div id="footer" class='main-block footer-normal footer-social-copyrights footer-have-top footer-2'>
								<div class="container">
																			<div class="social-ul">
											<ul>
					<li class="social-Array"><a data-title="Facebook" class="tooltip-n" href="" target='_blank'><i class="fa fa-facebook"></i></a></li>
							<li class="social-Array"><a data-title="Twitter" class="tooltip-n" href="" target='_blank'><i class="fa fa-twitter"></i></a></li>
							<li class="social-Array"><a data-title="Google" class="tooltip-n" href="" target='_blank'><i class="fa fa-google-plus"></i></a></li>
							<li class="social-Array"><a data-title="Instagram" class="tooltip-n" href="" target='_blank'><i class="fa fa-instagram"></i></a></li>
							<li class="social-Array"><a data-title="Rss" class="tooltip-n" href="" target='_blank'><i class="fa fa-rss"></i></a></li>
							<li class="social-Array"><a data-title="Youtube" class="tooltip-n" href="" target='_blank'><i class="fa fa-youtube-play"></i></a></li>
							<li class="social-Array"><a data-title="Pinterest" class="tooltip-n" href="" target='_blank'><i class="fa fa-pinterest"></i></a></li>
							<li class="social-Array"><a data-title="Soundcloud" class="tooltip-n" href="" target='_blank'><i class="fa fa-soundcloud"></i></a></li>
							<li class="social-Array"><a data-title="Flickr" class="tooltip-n" href="" target='_blank'><i class="fa fa-flickr"></i></a></li>
							<li class="social-Array"><a data-title="WhatsApp" class="tooltip-n" href="" target='_blank'><i class="fa fa-whatsapp"></i></a></li>
							<li class="social-Array"><a data-title="Skype" class="tooltip-n" href="" target='_blank'><i class="fa fa-skype"></i></a></li>
							<li class="social-Array"><a data-title="Linkedin" class="tooltip-n" href="" target='_blank'><i class="fa fa-linkedin"></i></a></li>
							<li class="social-Array"><a data-title="Vimeo" class="tooltip-n" href="" target='_blank'><i class="fa fa-vimeo-square"></i></a></li>
							<li class="social-Array"><a data-title="Dribbble" class="tooltip-n" href="" target='_blank'><i class="fa fa-dribbble"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
							<li class="social-Array"><a data-title="Array" class="tooltip-n" href="" target='_blank'><i class="fa fa-Array"></i></a></li>
			</ul>										</div><!-- End social-ul -->
																		<div class="copyrights">Copyright 2016 Montreal Times | English Weekly Newspaper Of Montreal</div>
																	</div><!-- End container -->
							</div><!-- End footer -->
									</footer><!-- End footer -->
				<div class="clearfix"></div>
	</div><!-- End wrap-content -->
</div><!-- End wrap -->
<div class="go-up"><i class="fa fa-chevron-up"></i></div>

<link rel='stylesheet' id='rainmaker_form_style-css'  href='http://mtltimes.ca/wp-content/plugins/icegram-rainmaker/classes/../assets/css/form.css?ver=0.23' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"4964603833.3a81a9f.a85c8a658fba45ab9e8dce0975eb09de"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/html5.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/modernizr.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "http:\/\/mtltimes.ca\/wp-content\/themes\/worldplus";
var products_excerpt_title = [""];
var go_to = "Go to...";
var worldplus_error_text = "Please fill the required field.";
var worldplus_error_captcha = "The captcha is incorrect, please try again.";
var worldplus_error_empty = "Fill out all the required fields.";
var sure_delete = "Are you sure you want to delete the post?";
var v_get_template_directory_uri = "http:\/\/mtltimes.ca\/wp-content\/themes\/worldplus";
var admin_url = "http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/themes/worldplus/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mtltimes.ca/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php","rm_nonce_field":"e04de889fc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/icegram-rainmaker/classes/../assets/js/main.js?ver=0.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/mtltimes.ca\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":41413,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtltimes.ca/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.10'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 3000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>